Мазант групп Автомобильные перевозки по россии avs-logistic.ru.

Intel HD Graphics 4000 после установки драйвера, изображение пропадает.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Angek » 27.05.2016, 09:07

1. Процессор i7- 3770
2. мат плата Gigabyte GA-Z77P-D3
3. оперативная 8 гб, SK Hynix HMT451U6MFR8C-PB
4. Intel HD Graphics 4000
5. Производитель Seagate Название жёсткого диска Barracuda 7200.12 2000DM001
6. windows 8.1 64bit профессионал
7. Монитор ASUS VE228HR

В общем остался без видеокарты, пользуюсь встроенной.
Переустановил виндовс с флешнакопителя 8.1 64b.
Но вот сейчас дело в том что вывод изображение есть, вывод осуществляется через HDMI.
В общем установил новый windows 8.1 64bit
Изображение есть, но смотреть те же фильмы не удобно мерцание и тд.
При установки драйвера Intel HD Graphics 4000 с официального сайта экран просто темнеет и появляется звук при подключение нового оборудования. а потом таким темным и остается. Приходиться запускать с точки восстановления. (перейти по ссылке ... 8-1-64-bit)
Так же пробовал из драйверпаков установить в этом случает сигнал пропадает напрочь монитор тухнет.

Запускал установку с безопасного режима, но запуск в стандартном режиме экран остается темным.

С официального сайта испробовал 3 версий драйвера.

Так же пробовал драйвера с сайта материнской платы (перейти по ссылке ... /download/)
Так же пробовал обновиться через центр обновления.
Все драйвера на мат плату скачал и установил ,после уже пробовал установить видеодрайвер

откатывал биос, вообще потерял изображение через HDMI, вернул в последней версий.

[ ME Analyzer v1.4.13 ]-------
Database r46

Driver version: 11.0.0.1181
Firmware version: 8.1.0.1248

Кроме как HDMI больше нет выходов для вывода изображения
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней

Intel HD Graphics 4000 после установки драйвера, изображение пропадает.

 

#2 stalker78yd » 27.05.2016, 09:26

откуда брали винду ?
Angek писал(а):Переустановил виндовс с флешнакопителя 8.1 64b.
модельку монитора назовёте ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Angek » 27.05.2016, 09:39

Angek писал(а):7. Монитор ASUS VE228HR
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней

#4 stalker78yd » 27.05.2016, 09:49

эти пробуйте дрова
stalker78yd писал(а):откуда брали винду ?
?
и диспетчер устройств скрином покажите
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 Angek » 27.05.2016, 09:56

Нажмите, чтобы показать/скрыть...
Изображение
пробовал разные 3 винды
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней

#6 stalker78yd » 27.05.2016, 10:00

Angek писал(а):пробовал разные 3 винды
а чистую ?
как скачать чистую виндовс 7 - 8.1 - 10
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 Junior » 27.05.2016, 10:04

Angek, Начнём с того, что это самопал. Вам рутрекера или бабочки мало? там есть оригиналы.
Ну и второе, ваша картинка не тянет на диспетчер устройств.
Angek писал(а):с точки восстановления. (перейти по ссылке ...
Страница не найдена.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16665
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#8 Angek » 27.05.2016, 10:07

Предполагаю что в драйвере включены настройки может стандартные, после установки ничего сделать не могу.
В диспетчере устройств отображается как базовый видеоадаптер.
В AIDA64 её определяет как Intel HD Graphics 4000.
после того как остался без видеокарты, устанавливал драйвер для Intel HD Graphics 4000 , экран вырубило. Помучился и переустановил виндовс на более новую версию.
Это тоже не помогло, поставил корпоративную та же беда. 7ка чистая результата не дала.
Брал видеокарту с компьютера жены, думал настрою драйвер, но он исчезает и установить не получается

Нажмите, чтобы показать/скрыть...
Изображение
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней

 

#9 stalker78yd » 27.05.2016, 10:14

Angek писал(а):Брал видеокарту с компьютера жены, думал настрою драйвер, но он исчезает и установить не получается
а для того, что бы он остался, надо в биосе принудительно включить пункты iGPU multi-monitor.
Angek писал(а):В диспетчере устройств отображается как базовый видеоадаптер.
без родных дров, так и будет.
stalker78yd писал(а):эти пробуйте дрова
???
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1069
Лояльность: 194 (+197/−3)
Сообщения: 10006
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 Angek » 27.05.2016, 11:03

stalker78yd писал(а):stalker78yd писал(а):
эти пробуйте дрова
попробовал даже почти обрадовался. Установка идет ,первый раз мегнуло со звуком как обычно потом продолжается установка, далее экран погас и 3 звука попытки подключения и на этом все. Перезагрузился попал в безопасный режим, проверил драйвер вроде как встал, даже установку ещё раз запустил, перезагрузился, звук есть изображение нет.
Нажмите, чтобы показать/скрыть...
Изображение
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней

#11 Junior » 27.05.2016, 12:20

Классная мать, кроме HDMI нифига нет. А с ними вечная история, то разъемы, то кабель.
Можно ещё процессор вынуть и вставить.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1164
Лояльность: 3 (+186/−183)
Сообщения: 16665
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#12 Angek » 27.05.2016, 15:31

stalker78yd писал(а):а для того, что бы он остался, надо в биосе принудительно включить пункты iGPU multi-monitor
такого нет у меня, в биосе толкьо это
Auto
IGFX
PEG
PCI
Вставил видеокарту с другого ПК, хочу драйвер настроить для встроенной
Angek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 27.05.2016
С нами: 6 месяцев 15 дней


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя