Процессор 125W на материнской плате с TDP 95W?

Описание: Любые вопросы по процессорам. Помощь в выборе, проблемы, охлаждение, разгоны.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 vanilina » 13.06.2016, 03:09

Всем доброго времени суток,
Недавно поменял свой двух-ядерный AMD Athlon II X2 255 на четырех-ядерный AMD Phenom II X4 945. Дело в том, что моя материнская плата ASUS M4A78LT-M LE поддерживает процессоры с TDP до 95W. Поэтому я долго искал Phenom именно с таким TDP, и по идее 945 rev. 3 должен был подойти. Купив б/у процессор, первым делом проверил вольтаж в CPUID - 104,5W. Получается это не rev.3, стал тестить его в различных приложениях, все было отлично, GTA V, FIFA 16 - то, что я не мог запустить на предыдущем, шло отлично. 4-х часовой рендер в Adobe Premiere прошел без ошибок. Я остался доволен.
Но вот на днях решил поставить Assassin's Creed Unity - дошел до начала игры - комп выключился и не подавал признаков жизни, не реагировал ни на какие кнопки, пока я не вытащил и не вставил обратно батарейку на мат. плате. Запустился - все нормально. Сегодня поставил The Withcer Wild Hunt: вступительный ролик - все шикарно, только должна начаться игра - опять выключение и все по новой. Вроде не перегрев, БП должно хватать.
Кто может подсказать в чем может быть причина? Это какая-то защита на мат.плате или блоке питания? Можно ли ее как-то отключить?

Конфигурация:
AMD Phenom II X4 945
ASUS M4A78LT-M LE
4 GB RAM DDR3 1333
NVIDIA GeForce GTX460 1GB
БП - 500W
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней

Процессор 125W на материнской плате с TDP 95W?

 

  • 1

#2 Junior » 13.06.2016, 03:35

vanilina писал(а):Это какая-то защита на мат.плате
Нет, просто инвертор питания материнской платы не вытягивает этот процессор.
vanilina писал(а):моя материнская плата ASUS M4A78LT-M LE поддерживает процессоры с TDP до 95W.
Это пишут не зря. Процессор 1055 с TDP 125 W, на маме с макс. 95 W, просто сошел с ума из-за бешеной болтанки питания. Пришлось его выбросить.
На "родной" маме с поддерживаемым TDP 95 W, крашил систему и не давал переустановить её, на другой, которая поддерживает процессоры до 140 W, просто не стартовал, пока другим камнем не сбросишь шину ниже. На более низкой запускался и вроде нормально работал (до сброса БИОСа) затем снова II X2 250, шину даун и так по кругу.
А вот мама с другим, нормальным процессором жива.
P.S. Комп пришёл из сц при магазине с диагнозом дохлая мать. А это они же и ставили камень. Прожил гарантию и скурвился. :biggrin:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16635
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 vanilina » 26.06.2016, 22:52

История продолжается. Я было уже смирился с тем, что придется либо искать другой проц и менять, либо покупать новую мать. Но все же решил проверить серийный номер процессора в википедии, и о чудо оказалось, что у меня тот самый rev.3 95W который мне нужен. Проверил в CPU-Z - действительно Max TDP - 95.9W.

Изображение

Но теперь вопрос, почему же он выключается на пике нагрузки? В чем может быть причина?
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней

#4 zix » 26.06.2016, 23:04

vanilina писал(а):и о чудо оказалось
Чудеса бывают, но не здесь. CpuZ показал все, что может выдать мама, а больше он показать "не имеет права"
vanilina писал(а):Phenom II X4 945
Тепловой пакет, Вт 125
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#5 vanilina » 27.06.2016, 05:20

Но у меня на коробке от процессора написан s/n HDX945WFK4DGM и судя Википедии это именно 95W :scratch_one-s_head:
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней

#6 Junior » 27.06.2016, 06:30

vanilina писал(а):и судя Википедии
А давно педовикия стала источником достоверной информации? :scratch_one-s_head:
===
Да бог ней, с это викией, давайте уже тесты под нагрузкой, смотрите просадки БП, питания самого процессора. А то уперлись в TDP.
Желательно скринами.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16635
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 vanilina » 27.06.2016, 16:07

В общем запустил тест стабильности в AIDA64, все тестируется нормально без сбоев, пока не поставлю галку Stress GPU. Как только появляется надпись GPU Stress: Started - компьютер выключается, точно так же как и раньше, пока не обнулю биос не включится.
Как теперь понять в чем причина, если видеокарта не даёт себя тестить? Нужно покупать новую карту или может ей не хватает БП?

Отдельно запустил Тест GPGPU, все прошло без сбоев

Изображение

В тесте стабильности оставил только галку на GPU, все тоже прошло без сбоев

Изображение
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней

#8 stalker78yd » 27.06.2016, 19:06

vanilina писал(а):БП - 500W
название - модель - возраст ???
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9946
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 vanilina » 28.06.2016, 02:29

GoldenField ATX-SH500, 5 лет, 450W как оказалось)
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней

#10 stalker78yd » 28.06.2016, 07:24

vanilina писал(а):GoldenField ATX-SH500, 5 лет, 450W как оказалось)
а если присмотреться, то по 12 вольтовой линии примерно 350 ватт, а если учесть 5 лет эксплуатации, то и 300 страшно вешать.
проц 125 ватт + карта 160 ватт = ???
возможно двойной тест цп+гп, как раз блок и не вытягивает.

Добавлено спустя 4 минуты:
Нажмите, чтобы показать/скрыть...
Изображение
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9946
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#11 zix » 28.06.2016, 07:41

vanilina писал(а):Как теперь понять в чем причина, если видеокарта не даёт себя тестить?
А вам сразу сказали - мало мощности. И материнка, если она не дура, большего не позволит. Для проца надо много, а самый грабитель энергии - видеокарта. Пробуйте запуск с другим блоком питания, не меньшей мощности, лучше бОльшей, ватт 500-600.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#12 vanilina » 18.07.2016, 20:41

Всем огромное спасибо за помощь. Поставил БП на 600W, пока все работает без выключений :smile:
vanilina M
Автор темы, Новичок форума
Новичок форума
Откуда: Харьков
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 13.06.2016
С нами: 5 месяцев 25 дней


  • Понравилась тема? Поделись с друзьями!

Вернуться в Процессоры

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя