Не включается компьютер.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Rush46 » 22.06.2016, 19:08

Доброго времени!
Почистил пк, он перестал запускаться.
Кулеры на бп и цп работают.
При запуске нет характерного короткого писка, экран включается, пишет "нет сигнала" и всё.
И, пожалуй, главное, кулеры на видеокарте то крутятся, то нет, - секунду работают, перестают на секунду, и так всё время.
И ещё наблюдение: вытащил видео из материнки, они работают! Снова подключил в разъём, они также секунду работают, секунду нет ... Видео R9 270

Дополнение: если это важно, то видеокарта сильно греется, так, что через 2 секунды больно держаться. Это ведь простой, и она не должна более 30-35 греться?
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#2 stalker78yd » 22.06.2016, 19:36

Rush46 писал(а):И ещё наблюдение: вытащил видео из материнки, они работают! Снова подключил в разъём, они также секунду работают, секунду нет ...
кто работают , кулера, но как, вы же с мамки видяху сняли или вы доп питание не вытащили из карты и включаете пк ???
:shok:
Rush46 писал(а):если это важно, то видеокарта сильно греется, так, что через 2 секунды больно держаться. Это ведь простой, и она не должна более 30-35 греться?
скоро и это будет не важно, спалите нахрен всё к е***ям кошечке под хвостик (кулера не крутятся, а чип греется и по фигу, что без особой нагрузки,охлаждения то нет, а если там ещё и КЗ :suicide_fool-edit: ).
Правила создания тем в данном разделе. Читать и заполнять обязательно!
Что делать, если твой компьютер не включился?
хотя в вашем случае, лучше в сервис или спеца на дом.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#3 Rush46 » 22.06.2016, 20:25

Да, доп питание осталось и они работают, если видео не подключать к матери. Что за кз?
+ подключил другую видяху, на ней кулер работает, но монитор типа в режиме ожидания (оранжевый индикатор вместо рабочего синего)
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#4 stalker78yd » 22.06.2016, 20:28

stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#5 Junior » 22.06.2016, 20:30

Rush46, Оставьте в покое вентиляторы, к работе они никакого отношения не имеют. КЗ, это короткое замыкание. Выше по ссылкам и вперёд.
Или тема будет закрыта.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1303
Лояльность: 0 (+209/−209)
Сообщения: 18676
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 4 месяца

#6 Rush46 » 22.06.2016, 20:51

Не понял, что вы хотите - правильного оформления? Ну не знаю что не так оформлено.
Почитать тему, где моя проблема должна решиться? Решения проблемы там не нашёл.
Правила создания тем в данном разделе. Читать и заполнять обязательно!
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#7 Rush46 » 22.06.2016, 21:51

Проц Amd fx 4300 3.8 ghz 2013
Оперативка Kingston 4гб. х2 2013
Видео Amd R9 270 2014
Seagate Sv35 1тб. 2015
Бп 600w 2011
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#8 stalker78yd » 22.06.2016, 22:04

Rush46, а где самое интересное - модель материнки ?
Что делать, если твой компьютер не включился? - читать до посинения - просветления, снимать с мамки всё (да и саму мамку снять из корпуса) и собирать на столе, в минимальной комплектации ( мать, блок питания, 1 планка озу, спикер), замкнуть перемычку сброса биоса на не названной мамке , запускать и слушать, что спикер пропищит
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#9 ronim » 22.06.2016, 22:12

Rush46
Вы материнку как основное связующее почему не указываете ?
И ещё наблюдение: вытащил видео из материнки, они работают! Снова подключил в разъём, они также секунду работают, секунду нет ... Видео R9 270
вы про что тут, если про вентиляторы так они всегда крутятся. Даже если материнка дохлая
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 49
Откуда: EU
Репутация: 71
Лояльность: 28 (+50/−22)
Сообщения: 1070
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 8 месяцев

#10 Rush46 » 22.06.2016, 22:15

Ужас! Перемычка сброса биоса! Спасибо за наводку, и пояснения, мать - gigabyte ga-970 ds3. Завтра буду пробовать.

Добавлено спустя 12 часов 34 минуты:
Описываю ситуацию: начал пробовать запускать в мин. комплектации, но что-то не особо получалось.
Собрал комп полностью. И ... всё заработало! Но теперь другая проблема!) Кулер на видеокарте бешено крутится, у меня их 2 так однин в нормальных оборотах, на минимуме, а другой просто бешено вращается, в играх такого ни разу не наблюдалось, такого звука. Температура стабильная 33 °c, пробовал изменять скорость вращения прогой. Тот, кулер, который на нормальных оборотах работает, езменяет скорость, а бешеный нет)
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#11 stalker78yd » 23.06.2016, 13:49

Rush46 писал(а):однин в нормальных оборотах, на минимуме, а другой просто бешено вращается,
не до конца замучили скотинку...
тестер есть ?
карту сами разбирать будете ?
полное название карты сказать смогёте ?
ну и как вариант, переустановить дрова на карту - повесить оба кулера на один разъём,который с управлением.
Нажмите, чтобы показать/скрыть...
а КЗ, похоже было/есть
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#12 Rush46 » 23.06.2016, 15:48

Тестера нет ...
В смысле кулер?
Конечно, вот такая перейти по ссылке
Дрова поменял, не знаю, как перевести под одно управление оба кулера.
КЗ возможно из-за пылесоса)
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#13 stalker78yd » 23.06.2016, 16:18

Rush46 писал(а):В смысле кулер?
в смысле вот эту крышку (там под чёрно-красными наклейками тоже болтики бывают)
Изображение
и
stalker78yd писал(а):повесить оба кулера на один разъём,который с управлением.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#14 Rush46 » 23.06.2016, 17:55

А как это делается? Как их перевести на один разъём? )
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#15 stalker78yd » 23.06.2016, 18:18

Rush46 писал(а):А как это делается? Как их перевести на один разъём? )
Нажмите, чтобы показать/скрыть...
Изображение
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1257
Лояльность: 209 (+231/−22)
Сообщения: 12269
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 3 года

#16 Rush46 » 25.06.2016, 13:14

А можно подробнее? А то я вообще не знаю как и что ... Кстати, полёт нормальный, шум можно терпеть, но лучше его не было бы, и беспокоюсь, что всё время на повышенных оборотах.
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#17 Junior » 25.06.2016, 13:26

А подробнее, неизвестно, сколько проводов на ваших вентиляторах. Да и какого цвета тоже.
Напутать легко, а последствия могут быть плачевные.
Назначение контактов (распиновка) разъёмов разных вентиляторов.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1303
Лояльность: 0 (+209/−209)
Сообщения: 18676
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 4 месяца

#18 Rush46 » 25.06.2016, 13:54

Сделал фото, может поможет перейти по ссылке
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

#19 Junior » 25.06.2016, 14:09

Они подключены в один разъем, только по одному проводу раздельно, зелёный и красный, это или управление каждым, или датчики оборМотов.
Вариант скручивания вместе отпадает.
Проверьте все соединения.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1303
Лояльность: 0 (+209/−209)
Сообщения: 18676
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 4 месяца

#20 Rush46 » 25.06.2016, 15:09

!!!!! Проблема решилась!! Как сказали, начал проверять соединения, тщательно всё осмотрел, и показалось, что изоляция немного слезла, начал поправлять, потянул не в ту сторону, она слезла полностью, вернул обратно, закрепил крышку на видяхе; включаю - шума нет! Кулеры работают на одних оборотах! Только привычный шум 120мм, видео бесшумно! А до этого, видеокарту было слышно и на фоне 120мм. Огромное спасибо всем отвечавшим!
Кстати, гарантия на видео всё ещё есть. 36 месяцев полная, а осталось ещё год и 2 месяца. Ещё раз спасибо! :smile:
Нажмите, чтобы показать/скрыть...
Изображение
Rush46
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 22.06.2016
С нами: 1 год

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя