Постоянная ошибка распаковки файлов

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Stray2670 » 13.07.2016, 22:40

Здравствуйте! Помогите пожалуйста. После установки SSD Patriot Blast 120 gb и операционной системы на него (диск C) перестали устанавливаться репаки
игр, находящихся на двух других HDD. Пример: дистрибутив на диске D:/Torrents , пака назначения D:/Game, или E:/Game. Постоянная, плавающая ошибка Isdone.dll несовпадает конторольня сумма Unarc.dll вернул код ошибки -12. Когда то диск D быд разделен на C и D и все эти же дстрибутивы ставились без поблем. На диск С ставил один раз - получилось, на D и E пробовал раз 100 - бесполезно. Но SSD загонять не хочу. В остальном все работает шустро. Мне в основном приходится конвертировать видео. Компьютер обновил весной 2016 года. Там где покупал руками разводят. Все тесты: victoria, memtest (последний практически сутки) пошел на отлично. Ни один из способов, описанный в интернете не помог. Ошибка не критичная, но мне покоя не даёт.

Конфигурация:
Pentium G4400, 3300 MHz
Системная плата Asus H110M-K
память Patriot Memory PSD48G21332 DDR4 8gb - 1шт.
SSD Patriot Blast 120 gb sata III
HDD Seagate ST500DM005 HD502HJ (465 ГБ) sata II
HDD Seagate ST3500410AS (465 ГБ) sata II
Видеокарта ASUS GTX 950
Блок питания Xilence 500W
Windows 10 (64)
Компьютер чистый, шлейфы все заменил, планку оперативной памяти протирал/переставлял.

Заранее спасибо. Не может быть, что бы решения не было :smile:
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

Постоянная ошибка распаковки файлов

 

#2 stalker78yd » 13.07.2016, 22:46

Винду на ссдшник переносили или ставили начисто ?
Старый диск форматировали или просто букву переназначили ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Stray2670 » 13.07.2016, 22:57

Винду ставил начисто. HHD где старая стояла, объединил разделы и форматировал.
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#4 stalker78yd » 13.07.2016, 23:12

после скачивания репаков хеш суммы проверяли , совпадают ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 Stray2670 » 13.07.2016, 23:21

Нет не проверял. Но я эти репаки ставил несколько раз до установки SSD. Хэш сумма должна быть указана трекере откуда скачивал игру?
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#6 stalker78yd » 13.07.2016, 23:24

Stray2670 писал(а):Хэш сумма должна быть указана трекере откуда скачивал игру?
да (иногда в текстовике с репаком тоже указывают)
Stray2670 писал(а):Но я эти репаки ставил несколько раз до установки SSD.
ну так вы же их по новой скачивали, после
Stray2670 писал(а):объединил разделы и форматировал.
???
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 Stray2670 » 13.07.2016, 23:32

1. Нет, на страничке загрузки нет хэш сумм.
2. Репаки в папке загрузки, скинул торрент файл и там обновил.
3. При установке Windows перед выбором диска форматировал разделы, удалив старую систему, потом в Acronise объединил. Просто порядок непавильно написал :smile:

Добавлено спустя 3 минуты 21 секунду:
Просто ни стрые репаки, ни новые не устанавливаются. Я уже месяца два бьюсь, если не больше...
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#8 stalker78yd » 13.07.2016, 23:44

винду откуда брали (что за сборка ) ?
проверить озу мемтестом.
скачать репак с нормального торента, где указаны хеш суммы.
Stray2670 писал(а):потом в Acronise объединил.
это легко делается в самой винде, а вот после акрониса, бывают не слабые проблемы (но это так, в качестве совета на будущее)
Stray2670 писал(а):Репаки в папке загрузки, скинул торрент файл и там обновил.
вы же всё отформатировали (залежавшиеся репаки, могут быть уже битыми)
варианты
левая - дикая сборка винды (в личку могу скинуть проверенную 7ку (все ревизии и с обновой по янв 2016)
битые репаки (качать на других сайтах)
проблема озу (тестить memtest86 с LiveCD/USB либо, если планок несколько, пробовать снимать и по одной мучить)
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 Stray2670 » 13.07.2016, 23:59

У меня есть 3й hdd я его для резервного копирования через док станцию подключаю. На него все переносил и обратно. Репаки с rutora. Все вроде качают оттуда. Механики, Хаттаб, Фитгёрл. Ни чего не получается. Memtest86 около суток гоняли. Планка одна. В разные слоты пробовал. Такое ощущение ( это бред конечно), что SSD и HDD в разных измерениях работает.

Добавлено спустя 5 минут 46 секунд:
Да, я слышал что memtest 100% ошибки не выявлят. Может чем-то другим попробовать, кроме системной проверки? А за 7ку буду благодарен :smile:

Добавлено спустя 43 минуты 38 секунд:
Спасибо за Ось, завтра попробую :smile:
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#10 docker » 14.07.2016, 10:18

Stray2670 писал(а):При установке Windows перед выбором диска форматировал разделы, удалив старую систему, потом в Acronise объединил
Если будете ставить другую ОС, то не пользуйтесь Акронисом. Попробуйте поставить чистую систему, на время установки другие харды отключите. Разбивку диска, форматирование и т.д. сделайте средствами самой винды.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#11 Stray2670 » 14.07.2016, 14:48

Про отключение других хардов прочитал уже после переустановки Windows. Скачал дистрибутив с сайта репакеров. Два раза пробовал, но ошибка осталась. Именно этот репак я ставил пару раз на старом компе. 7ка правда шустрее, чем 10ка, что бы там не говорили. Обратил внимание, что ошибка появляется в одном и том же месте (раньше в разных) на 39,3%. Забил в гугл названия файлов на которых ошибка вылезает. Там на английском в steamcommunity что то про файл подкачки писали. По английски плохо понимаю, а транслит не ничего умного не прояснил. Не пойму, при чем тут steam? Только Stem rip-ы и ставятся, репаки ни в какую. Может быть кто подскажет про файл подкачки, какой оптимально поставить? Стоит по выбору системы 8123 mb. Какой поставить в значениях исходный и максимальный? Я экспериментировал на 10ке от 2000 до 16000 mb, правда значения исх. и макс. одинаковые ставил. Заранее спасибо.
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#12 stalker78yd » 14.07.2016, 15:03

Stray2670 писал(а):steamcommunity что то про файл подкачки писали.
там про 512 кб вроде писали, или вообще попробовать отключить файл подкачки, на время (для проверить)
но это не панацея, не всем помогает, пробуйте.

Добавлено спустя 3 минуты 44 секунды:
Stray2670 писал(а):Там на английском
тут на русском :biggrin:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#13 Junior » 14.07.2016, 15:29

Stray2670 писал(а):Обратил внимание, что ошибка появляется в одном и том же месте (раньше в разных) на 39,3%.
Модули памяти откровенное гуано.
Очень часто ошибки при распаковке бывают по вине модуля памяти, тем более косяк в одном месте.
Попробуйте подменить на более другой. Архиваторы при распаковке/запаковке сильно грузят память.
Зы. Мемтест мог и не заметить. Ещё процессор вынуть вставить.
ЗыЗы. Только дикое предположение.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16630
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#14 Stray2670 » 14.07.2016, 16:55

Файл подкачки отключал, ошибка появляется раньше чем 30%. Увеличивал до 16000 mb. Ошибка начинает плавать на 30, 50 и 95(!)%. На этой ОС не пробовал увеличивать. Что модули не очень, я догадываюсь. "Сэкономил"((( Сейчас не то время и не те ценники что бы экспериментировать. У знакомых модули максимум ddr3, то и ddr2 вовсе. Взять попробовать погонять не получится. А вдруг проблема в матери?

Добавлено спустя 2 минуты 54 секунды:
Насчет процессора, конечно, мысль. Это я ещё точно не делал :smile: Может кто подскажет оптимальный в такой ситуации файл подкачки?
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#15 docker » 15.07.2016, 10:33

Stray2670 писал(а):Может кто подскажет оптимальный в такой ситуации файл подкачки?
У Вас 8 Гб. Попробуйте установить размер ФП равный 4096.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2004
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца

#16 Stray2670 » 15.07.2016, 13:06

Ошибка распаковки, это судя по всему первый звонок. Сегодня утром раз 10 не мог загрузить Виндовс ни в бр ни в обычном режиме. bsod 0x0000001E. Ось загрузилась, когда я попытался переустановить Виндовс. Хотя в boot выставил именно загрузку с флешки.
Выдал такое окно

Сигнатура проблемы:
Имя события проблемы: BlueScreen
Версия ОС: 6.1.7601.2.1.0.256.1
Код языка: 1049

Дополнительные сведения об этой проблеме:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002ECDE0E
BCP3: FFFFF88003F86858
BCP4: FFFFF88003F860B0
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Второй раз пишу, теперь продолжает перезагружаться с синим экраном. Внизу считает какие то дампы. Грузится, а потом окно выше. Драйвера ставил с диска производителя. Может комп святой водой побрызгать?
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#17 Junior » 15.07.2016, 14:05

Stray2670 писал(а):BCCode: 1000007e
перейти по ссылке
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16630
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#18 Stray2670 » 15.07.2016, 15:28

Я уже гуглил. Ничего не понимаю. Если бы я таи нашел ответы, сюда бы не писал. Вернуть 10 -ку? Я кроме игр за компьютером работаю. Точнее работал. Не знаю что сейчас делать...(
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

#19 stalker78yd » 15.07.2016, 15:49

Stray2670 писал(а):Я уже гуглил.
гуглить мало, надо ещё и делать...
там советов уйма...
раз вылазит синька, должны быть дампы, где они ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#20 Stray2670 » 15.07.2016, 17:44

Были, снес вместе с Виндой. 10ку вернул обратно. Будут ещё выложу обязательно. Нужно заказ делать срочно. Я даже про unarc.dll забыл...
Дрова никакие в этот раз, кроме видеокарты, не ставил. В диспетчере устройств желтых вопросиков нет. ОС устанавливал отключив лишние харды. Завтра попробую ещё. По результатам отпишусь.
Stray2670
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 13.07.2016
С нами: 4 месяца 24 дня

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение