Не работает внутренний картридер

Описание: Обсуждение прочих комплектующих, которые не попали по непонятным причинам в разделы выше.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 daniel28 » 29.09.2016, 21:48

Доброго времени суток!
Ситуация следующая: купил себе внутренний картридер - в нем различные варианты разъемов под карты плюс USB порты. С внутренней стороны у него идут штекер питания и разъем USB для подключения к материнской плате. Казалось бы все просто. Воткнул штекер USB в один из 2 оставшихся свободных разъемов на материнке, подключил питание. После подключения вся световая индикация на системном блоке начала постоянно гореть, вне зависимости от происходящих процессов. Даже после погружения компьютера в сон индикация все также горела. Теперь по работе собственно картридера. При подключении карты в разделе "мой комьютер" появляются 6-8 дисков с разными буквами (судя по всему по количеству все видов слотов карт, которые имеются на данном картридере), затем, через некоторое время диски пропадают, и остается только один, который как раз и задействован в настоящий момент. Компьютер позволяет зайти на карту памяти и производить запись/удаление и т.п., но если закачиваешь файл большого размера то спустя некоторое время после начала закачки файла, происходит ошибка, и запись прекращается. Пробовал некоторый траблшутинг. А именно: перетыкать USB в разные разъемы на материнке (их 3 штуки) - ситуация та же, в некоторых случаях даже хуже, потому что комп иногда даже не реагирует на кнопки включения. В общем что делать даже не знаю. Если кто сталкивался - буду благодарен за помощь. Материнка Gigabyte GA-X58-USB3 LGA 1366 Socket. Если еще нужна информация или фото, все предоставлю.
daniel28
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.08.2016
С нами: 3 месяца 3 дня

Не работает внутренний картридер

 

#2 stalker78yd » 29.09.2016, 21:55

daniel28 писал(а):купил себе внутренний картридер
модель озвучте или ссылку
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 daniel28 » 29.09.2016, 22:03

Вот такое у меня "чудо": перейти по ссылке
daniel28
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.08.2016
С нами: 3 месяца 3 дня

#4 stalker78yd » 29.09.2016, 22:14

хм обычный молекс и внутренний юсб, а почему тогда
daniel28 писал(а):После подключения вся световая индикация на системном блоке начала постоянно гореть, вне зависимости от происходящих процессов. Даже после погружения компьютера в сон индикация все также горела
:scratch_one-s_head:
давайте фото, что куда и как подключали
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 daniel28 » 29.09.2016, 22:55

Изображение

Ну вот, получается, что имеются 3 разъема USB на материнской плате: USB1, USB2 и USB3. В USB2 воткнут штекер от лицевой панели системника с кнопкой включения/выключения компа и 2мя входами USB. По идее остаются два свободных. Сейчас пробовал картридер воткнуть в разъем USB1 - на удивление все работало, удалось залезть на SD карту, записать крупный файл, то же проделал с флешкой - все работает и обнаруживаниется. Усыпил комп для итоговой проверки. После пробуждения обнаруживалась только SD карта, USB флешку напрочь не видит. Когда вытыкаешь ее из входа, затем снова вставляешь в трее появляются сообщения типа: "произошла ошибка при установке драйверов", а также "это устройство может работать быстрее...". Дальнейшее повторение манипуляций с флешкой результатов не принесли, т.е. она не обнаруживалась, а если и обнаруживалась, то при заходе на нее система предлагала отформатировать флеш. Пробовал перетыкать USB шлейф картридера в разъем USB3 на материнке - ситуация ровно та же самая. Не могу понять в чем дело. Вроде бы все работает, но после пробуждения ничего не работает вовсе. Да и периодически слышны системные звуки, наподобие тех, когда втыкаешь и вытыкаешь новые устройства.
daniel28
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.08.2016
С нами: 3 месяца 3 дня

#6 stalker78yd » 29.09.2016, 23:30

daniel28 писал(а):Ну вот, получается, что имеются 3 разъема USB на материнской плате: USB1, USB2 и USB3. В USB2 воткнут штекер от лицевой панели системника с кнопкой включения/выключения компа и 2мя входами USB.
кнопка пуск подключается (да и подключена) совсем к другому разъёму (правый нижний угол, пучёк цветных проводов, f_panel называется)
но не суть...
там ещё молекс от блока питания должен к кардридеру подключатся....?
какой блок питания, что за материнка ?
диспетчер устройств покажите.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 daniel28 » 29.09.2016, 23:51

По поводу молекса - да, питание подключено. Такой, 4х контактный разъем.
Блок питания - Zalman, модель ZM-500RS, макс.мощность - 500 Вт
Материнская плата: Gigabyte GA-X58-USB3 LGA 1366 Socket
Снимок диспетчера устройств прилагаю.
Изображение
daniel28
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 30.08.2016
С нами: 3 месяца 3 дня


  • Понравилась тема? Поделись с друзьями!

Вернуться в Другие комплектующие

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение