Отсутствие аудио на ПК

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 artoa » 02.10.2016, 15:38

После длительного отключения ПК (где-то месяц), сменил системный блок и охлаждения, после чего звук пропал.
Первым делом подумал на драйвера, из за этого решил поставить вин 10 и поверх сразу новые, так и сделал - не помогло.
В чем может быть проблема, так как всякие программы диагностики ничего не говорят на проблему с оборудованием?
Так же заметил что при включенном ПК колонки гудят (т е фонят) также как и при не подключённом 3,5.
К тому-же микрофон не работает (больше оборудования нет чтоб посмотреть остальные входы).
С фронтальной панели ситуация аналогичная.
Звуковая карта встроенная в мат. плату "asus sabertooth 990fx r2.0"

:help:
artoa
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 3
Зарегистрирован: 17.12.2015
С нами: 11 месяцев 17 дней

Отсутствие аудио на ПК

 

#2 Junior » 02.10.2016, 16:13

artoa писал(а):сменил системный блок и охлаждения, после чего звук пропал.
Можно перевести на русский язык? :shok:
artoa писал(а):Так же заметил что при включенном ПК колонки гудят (т е фонят) также как и при не подключённом 3,5.
Так издохли колоночки.
Давайте скриншоты устройств воспроизведения и записи а также диспетчер устройств.
artoa писал(а):подумал на драйвера, из за этого решил поставить вин 10 и поверх сразу новые
Логично - оборван кабель, колонки гудят - меняем ось на гуано.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16593
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 artoa » 03.10.2016, 19:21

перейти по ссылке скриншот диспечера устройств.

Именно колонки и микрофон работают (на другом пк)
artoa
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 3
Зарегистрирован: 17.12.2015
С нами: 11 месяцев 17 дней

#4 Прoxoжий » 03.10.2016, 20:03

Какое устройство назначено по умолчанию для вывода звука? А то может быть, у вас по умолчанию стоит звуковая которая в видеокарте - AMD High Definition Audio.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8143
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#5 artoa » 03.10.2016, 22:50

В настройках звука по умолчанию вот такая штука перейти по ссылке , хоть динамики включены в 3,5 (зеленый), подскажите пожалуйста что делать.
artoa
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 3
Зарегистрирован: 17.12.2015
С нами: 11 месяцев 17 дней

#6 Прoxoжий » 04.10.2016, 08:12

artoa, у вас динамики числятся в отключённых устройствах.
Устройством по умолчанию на вывод звука у вас цифровой оптический выход. К этому выходу что-нибудь подключено?
Наушники у вас к чему подключены? Попробуйте для начала назначить наушники устройством по умолчанию. Правой кнопкой мыши по наушникам и выбрать в контекстном меню "Использовать по умолчанию". Что получается?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8143
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 artoa » 05.10.2016, 07:58

После переустановки ОС (win 7) у меня ситуация по сути не изменилась перейти по ссылке . Динамики числятся подключенными ы есть устройством по умолчанию, но звук так и не "выпускают" на колонки, которые нормально работают с ноутом и телефоном.
artoa
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 3
Зарегистрирован: 17.12.2015
С нами: 11 месяцев 17 дней

#8 Junior » 05.10.2016, 08:10

Подозрение, что разъем висит на воздухе и никуда не подключен, иначе откуда фон в подключенных колонках. С передней панелью у вас что, разъем подключен, правильно, на дне не валяется?
На старых мамах, если передняя панель не подключалась, на разъем фронт панель ставились перемычки, ибо без них задний разъем отключался, а коммутация производилась разъемами передней панели.
Изображение
Если разъемы на передней панели разломаны и панель подключена, то вполне может быть косяк.
Пробовать отключить её и в БИОСе перебрать два варианта HD или АС97
Проверять в заднем зелёном.
P.S. Вы так и не перевели про смену "системного блока" и разговор хз о чем.
Если менялся корпус, ищите хвосты от передней панели, если при замене хз чего отвертка попала в маму, то это уже не к нам.
На картах не гадаю, у меня всё. :smile:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16593
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 artoa » 05.10.2016, 16:39

Junior писал(а):Подозрение, что разъем висит на воздухе и никуда не подключен, иначе откуда фон в подключенных колонках.
фон такой же как если подключить колонки к выключенному(!!!) ноуту, т е как не идет никакого питания на разъем.

Junior писал(а):С передней панелью у вас что, разъем подключен, правильно, на дне не валяется?
Подключен, как по инструкции, но эффект работы такой же как и с задней.

artoa писал(а):Если разъемы на передней панели разломаны и панель подключена, то вполне может быть косяк.
пробывал с отключенной передней панелью - не помогло

Junior писал(а):Пробовать отключить её и в БИОСе перебрать два варианта HD или АС97
Это так же не помогло, ни на переднюю, ни заднюю и даже без передней (так же оба варианта в биосе), тоже не помогло.

Junior писал(а):Вы так и не перевели про смену "системного блока" и разговор хз о чем
Сменили системный блок (тупо сам ящик), к сожелению не я это делал и про возможные увечия не проинформирован :resent:
Как возможно это проверить?

Может ли отдельная звуковая карта решить проблему и заработает при этом (теоретически) передняя панель?
artoa
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 3
Зарегистрирован: 17.12.2015
С нами: 11 месяцев 17 дней

#10 Junior » 05.10.2016, 16:53

artoa писал(а):Может ли отдельная звуковая карта решить проблему и заработает при этом (теоретически) передняя панель?
Звук да, а вот передняя панель - неизвестно. Не на всех есть выход на перед.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16593
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей