Не включается WiFi и антивирус при загрузке.

Описание: Все вопросы по ноутбукам, ультрабукам и нетбукам: рекомендации при выборе, проблемы, тесты, обзоры.
Правила раздела: http://pc-forums.ru/topic4069.html
Модератор: Junior

#1 Froe » 05.10.2016, 15:16

Всем привет. Очень часто при загрузке ноутбуr ASUS F5 SL не подключается к инету по WiFi, и не откликается антивирус (avast), они не кликаются там где часы и звук. ОС Windows Vista Home Premium. Всё остальное работает. Как правило после перезагрузки всё начинает работать. (avast откликается, wifi автоматически включается и подключается). Ещё редко ноут стал загружаться и появляется чёрный экран и мышка. Не знаю может быть это взаимосвязано. Проверил на вирусы тем же avastом и касперским ничего не нашёл. Я в тупике...
Последний раз редактировалось Froe 05.10.2016, 15:38, всего редактировалось 1 раз.
Froe
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 5
Зарегистрирован: 21.11.2014
С нами: 2 года

Не включается WiFi и антивирус при загрузке.

 

#2 Junior » 05.10.2016, 15:25

Проверьте ещё куритом полная проверка Др.Веб Курейт
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#3 Froe » 06.10.2016, 11:42

При проверке куритом он выдал 32 угрозы program unwanted и разные числа в конце - это была программа в основном advanced systemcare. Я её удалил но сдвигов никаких.

Добавлено спустя 3 часа 54 минуты:
Также при нажатии правой кнопкой мыши на значок сети (там где часики) высвечивается меню в нём есть "Центр управление сетями и общий доступ" - оно не загружается, появляется пустое окно и всё.
Froe
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 5
Зарегистрирован: 21.11.2014
С нами: 2 года

#4 Junior » 06.10.2016, 15:45

Froe писал(а):основном advanced systemcare
После продуктов от Ёбита, которые что-то в системе улучшали и углубляли, сложно будет понять, что там настроилось. Эту дрянь сначала просматривают на предмет заумствований, если что-то крутили, потом корректно удалять. А теперь курит кусками вырвал, а возможные настройки остались в реестре.
Не так она безобидна. Веб зря в базы ничего не включает.
Может дешевле систему переустановить, или откатить в первоначальное состояние?
Если допустить, что модуль вай фай дурит, то аваст точно к железу не относится.
Хотя и к антивирусам он относится условно.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16603
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#5 Froe » 15.10.2016, 09:03

Вообщем сделал recovery windows, всё работает. Думаю сбой был после того как изменял настройки в advansed system care.
Froe
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 5
Зарегистрирован: 21.11.2014
С нами: 2 года


  • Понравилась тема? Поделись с друзьями!

Вернуться в Ноутбуки и Ультрабуки

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение