Видеокарта не хочет работать!

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

Запуск windows 7 ( чёрный экран ) Чёрный экран при запуске новой видеокарты

#1 Nastra » 25.10.2016, 17:00

Всем салют! Проблема такая, запускаю пк, грузится ( добро пожаловать )
, потом чёрный экран и курсор. Погуглил сказали зайти в безопасный режим и дальше по инструкции. Но дело в том,что и в безопасном режиме тажа проблема ( чёрный экран и курсор ). Даже не знаю что делать! Ответа НЕ нашёл, так что пишу сюда!
Nastra
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 25.10.2016
С нами: 1 месяц 9 дней

Запуск windows 7 ( чёрный экран ) Чёрный экран при запуске новой видеокарты

 

#2 Junior » 25.10.2016, 17:15

Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16599
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

Чёрный экран при запуске новой видеокарты

#3 Nastra » 25.10.2016, 21:29

Компьютер работает хорошо, сижу на интегрированной, когда подключаю видеокарту, системщик стартует видюха нет, думаю может из за БП ( 260 вт всего)
Nastra
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 25.10.2016
С нами: 1 месяц 9 дней

#4 stalker78yd » 25.10.2016, 21:39

Nastra писал(а):думаю может из за БП ( 260 вт всего)
а хз, ни чего ведь не названо
Правила создания тем в данном разделе. Читать и заполнять обязательно!
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 Nastra » 01.11.2016, 19:15

Всем салют! Проблема вот в чем! В ПК есть встроенный Видеоадаптер Intel(R) HD Graphics, на нем все работает хорошо, решил вставить внешнюю видеокарту, вставил, включил, экран сразу же выключается, даже датчик света, думал проблема в БП, купил новый БП Zalman ZM400-LE 400W, не помогло! Видеокарта новая ZOTAC PCI-E 2048Mb GeForce GT620, может дело в разъемах, просто от монитора VGA а у карты DVI (через переходник подключаю). Короче не знаю что делать.
ПК

Системная плата Dell OptiPlex 3010
Тип ЦП QuadCore Intel Core i5-3470, 3400 MHz (34 x 100)
БП Zalman ZM400-LE 400W
Видеокарта ZOTAC PCI-E 2048Mb GeForce GT620
Junior » 01.11.2016, 19:27 Предупреждение на 30 дней
За дубль, от количества качество помощи не увеличится.
Nastra
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 25.10.2016
С нами: 1 месяц 9 дней


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение