Телевизор теряет сигнал HDMI

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Vizard53 » 03.11.2016, 00:04

Итак, имеем видеокарту Gtx760, 2 разных телевизора samsung и 2 разных кабеля hdmi (5 и 15 метров)
проблема заключается в том, что когда я использую телевизор в качестве монитора он периодически теряет сигнал, словно я заново переключаюсь на hdmi, например, смотрю фильм всё хорошо, совершенно никаких проблем, четкая картинка, никаких полос, БАЦ - черный экран словно переключил на другой канал и вверху надпись мол вы переключились на hdmi с таким-то разрешением экрана. Тоже самое если изменить разрешение экрана. Подумал мол что-то с кабелем, подключил друг другой кабель - все точно так же. Что-то с телевизором? Притащил системник в другую комнату, подключил - история повторяется.
Что же делать?

Добавлено спустя 19 минут 20 секунд:
и при этом не важно, стоит дублирование экранов, расширение или только hdmi
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

Телевизор теряет сигнал HDMI

 

#2 stalker78yd » 03.11.2016, 07:42

Vizard53 писал(а):2 разных телевизора samsung
а моника совсем нету ?
телики как называются, только полностью модели, а не просто самсунг?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 Vizard53 » 03.11.2016, 11:05

stalker78yd писал(а):
Vizard53 писал(а):2 разных телевизора samsung
а моника совсем нету ?
телики как называются, только полностью модели, а не просто самсунг?
простой моник есть, идеально работает, за 3 года ни разу не моргнул, подключен через dvi
1 телек сейчас сломан, так что его название не могу сказать помню только что он 6ххх серии
2 телек ue32c5100
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#4 Biotormoz » 03.11.2016, 11:15

Так ить у этого телека есть LAN. Используй Домашний медиа-сервер (UPnP) 2.20
Biotormoz
Любитель компьютеров
Любитель компьютеров
Аватара
Откуда: Оттуда
Репутация: -2
Лояльность: 13 (+14/−1)
Сообщения: 251
Темы: 12
Зарегистрирован: 22.02.2014
С нами: 2 года 9 месяцев

 

#5 Vizard53 » 03.11.2016, 11:18

Biotormoz писал(а):Так ить у этого телека есть LAN. Используй Домашний медиа-сервер (UPnP) 2.20
не, не вариант, емкие видео виснут, с флешки быстрее идут и в игры так с телевизора не поиграть

Добавлено спустя 17 минут 44 секунды:
Где-то в интернете прочитал, мол нужно в настройках nvidia вырубить звук на hdmi, сделал, тоже не помогло
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#6 stalker78yd » 03.11.2016, 12:31

Vizard53 писал(а):простой моник есть, идеально работает
модель пишите
Vizard53 писал(а):в настройках nvidia вырубить звук на hdmi, сделал, тоже не помогло
звук тут не при чём (да и не в панели нвидиа он включается)
ну и ещё один момент:
Vizard53 писал(а):имеем , 2 разных телевизора samsung и 2 разных кабеля hdmi (5 и 15 метров)
+ моник, пока не известный....
я надеюсь не все три девайса хотим подрубить на одну карточку ?
ну и ещё материнку и проц давайте.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#7 Vizard53 » 03.11.2016, 15:44

stalker78yd писал(а):
Vizard53 писал(а):простой моник есть, идеально работает
модель пишите
BENQ GW2255 с разрешением 1920 х 1080
stalker78yd писал(а):
Vizard53 писал(а):в настройках nvidia вырубить звук на hdmi, сделал, тоже не помогло
звук тут не при чём (да и не в панели нвидиа он включается)
звук отрубается в панели в разделе дисплей/установка цифрового аудио
stalker78yd писал(а):ну и ещё один момент:
Vizard53 писал(а):имеем , 2 разных телевизора samsung и 2 разных кабеля hdmi (5 и 15 метров)
+ моник, пока не известный....
я надеюсь не все три девайса хотим подрубить на одну карточку ?
ну и ещё материнку и проц давайте.
видюха одна, к ней подключены монитор и телевизор, но одновременно я их не включаю,через win+p переключаю с одного экрана на другой.
мать asus z77-a
проц i7-3770K 3.50ghz
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#8 Junior » 03.11.2016, 16:03

Электрически DVI и HDMI совершенно идентичны, вот только DVI кабели не делают 15 метров. И проблем с ними никогда нет.
А HDMI постоянные косяки, часто и на малой длине. Иногда дешёвые работают нормально, а дорогие могут косячить.
Хреновый разъем частая причина, экономия на качественном проводе и потери уровня сигнала тоже.
В цифре имеет место быть накапливание ошибки и если нет схемы восстановления формы цифры, можно ловить периодический косяк.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16644
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 stalker78yd » 03.11.2016, 16:31

Vizard53 писал(а):звук отрубается в панели в разделе дисплей/установка цифрового аудио
я ближе вариант знаю.

Vizard53 писал(а):мать asus z77-a
как вариант проверки проблемы выхода HDMI на видяхе:
заходим в биос, ищем и включаем пункт
iGPU multi-monitor
подключаем телик к HDMI выходу на мат плате
в винде пкм на раб столе, в выпадающем меню выбрать разрешение экрана.
там настроить режим (дублирование или расширение), а так же 1920*1080 50Hz
ПРОБОВАТЬ
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#10 Vizard53 » 03.11.2016, 20:04

stalker78yd писал(а):как вариант проверки проблемы выхода HDMI на видяхе:
заходим в биос, ищем и включаем пункт
iGPU multi-monitor
подключаем телик к HDMI выходу на мат плате
в винде пкм на раб столе, в выпадающем меню выбрать разрешение экрана.
там настроить режим (дублирование или расширение), а так же 1920*1080 50Hz
ПРОБОВАТЬ
сделал как мы сказали, спустя 3 часа снова началось
Последний раз редактировалось Vizard53 03.11.2016, 20:32, всего редактировалось 1 раз.
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#11 stalker78yd » 03.11.2016, 20:32

Vizard53 писал(а):сделал как мы сказали,
а как вы сказали ?
если вы сделали как сказал я
stalker78yd писал(а):заходим в биос, ищем и включаем пункт
iGPU multi-monitor
подключаем телик к HDMI выходу на мат плате
то на телик транслирует картинку не
Vizard53 писал(а):Gtx760,
а intel HD 4000
а если вы всего лишь выставили
stalker78yd писал(а):1920*1080 50Hz
то да, потому как у телика заявленная частота 50Hz
Можете попробовать подключить телик к HDMI выходу 760ой и поставить 50Hz и проверить.
кстати когда из ремонта вернётся второй самсунг, можно будет три моника замутить
Как подключить к двум мониторам еще и Телек на Видеокарте r9 x280 xfx
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 Vizard53 » 03.11.2016, 20:34

stalker78yd писал(а):
Vizard53 писал(а):сделал как мы сказали,
а как вы сказали ?
если вы сделали как сказал я
stalker78yd писал(а):заходим в биос, ищем и включаем пункт
iGPU multi-monitor
подключаем телик к HDMI выходу на мат плате
то на телик транслирует картинку не
Vizard53 писал(а):Gtx760,
а intel HD 4000
а если вы всего лишь выставили
stalker78yd писал(а):1920*1080 50Hz
то да, потому как у телика заявленная частота 50Hz
Можете попробовать подключить телик к HDMI выходу 760ой и поставить 50Hz и проверить.
кстати когда из ремонта вернётся второй самсунг, можно будет три моника замутить
Как подключить к двум мониторам еще и Телек на Видеокарте r9 x280 xfx
как вы сказали (опечатался), спустя 3 часа снова потерял сигнал, всего 1 раз пока что
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#13 stalker78yd » 03.11.2016, 20:38

Vizard53 писал(а):спустя 3 часа снова потерял сигнал,
разрешение в винде осталось 1920*1080 50 ?
телик подключён к мамке или 760ой видяхе ?
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#14 Vizard53 » 03.11.2016, 20:43

stalker78yd писал(а):
Vizard53 писал(а):спустя 3 часа снова потерял сигнал,
разрешение в винде осталось 1920*1080 50 ?
телик подключён к мамке или 760ой видяхе ?
телек к мамке, 1920*1080 50 через интеловскую графику
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#15 stalker78yd » 03.11.2016, 20:54

похоже на говнокабель из кытайа за 100рэ :dntknw:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#16 Vizard53 » 03.11.2016, 20:59

stalker78yd писал(а):похоже на говнокабель из кытайа за 100рэ :dntknw:
все что могу сказать, 5 метровый в оплетке, ему года 4 использовал с ноутбуком, ни разу не глючил
15 метровый подписан как high speed hdmi cable with ethernet куплен в магазине днс за 500 вроде год назад, с ноутбуком тоже хорошо работал
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#17 stalker78yd » 03.11.2016, 21:33

Vizard53, какая винда на пк и на ноуте ?
потому как больше у меня вариантов, пока, нет :dntknw:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#18 Vizard53 » 03.11.2016, 21:46

stalker78yd писал(а):Vizard53, какая винда на пк и на ноуте ?
потому как больше у меня вариантов, пока, нет :dntknw:
дело точно не в винде, тут скорее по большей части косяк был в частоте, сейчас переставил кабель обратно в видюху, раз в 3 часа терять сигнал на 2-3 секунды терпимо, перед тем как я психанул и написал тут о своей проблеме сигнал терялся раз в 7-20 минут. спасибо за помощь, как тут повысить репутацию? не могу найти
Vizard53
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+1/−1)
Сообщения: 9
Темы: 1
Зарегистрирован: 02.11.2016
С нами: 1 месяц 5 дней

#19 stalker78yd » 03.11.2016, 22:02

Vizard53 писал(а):как тут повысить репутацию?
обойдусь :biggrin:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9950
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость