НЕТ СИГНАЛА \ ZOTAC GEFORCE GTX 1070 AMP! EXTREME

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 phenomen91 » 10.11.2016, 20:18

Ребята привет, у меня проблема

Купил карту ZOTAC GeForce GTX 1070 AMP! Extreme, распаковал подключил.

Карта с улицы, еще холодная, может быть в этом дело?

что именно происходит:

После загрузки компа мигает пару раз монитор с надписью display port отсутсвует
хотя система полносью загружена. Пробовал все слоты и без результата. Так же мамка выдает иногда ошибку "99"
так же пробовал другую карту, все включалось но на пару минут,потом гаснул экран и все

процесор amd fx 8350 4.0ghz
mainboard AsRock 990FX Extreme9
блок питания на 1200 ватт платинум.


Что делать теперь?
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

НЕТ СИГНАЛА \ ZOTAC GEFORCE GTX 1070 AMP! EXTREME

 

#2 stalker78yd » 10.11.2016, 21:43

Правила создания тем в данном разделе. Читать и заполнять обязательно!
1. Процессор..........
2. Материнская плата......
3. Память (объем, количество планок и модель)......
4. Видеокарта......
5. Модель HDD\SSD .....
6. Производитель, мощность и возраст БП.......
7. Монитор(ы)....
8. Установленная ОС.......
9. Вес пыли в системном блоке............
10. Устройство на гарантии - да\нет.
11. Установленный антивирус...
phenomen91 писал(а):мамка выдает иногда ошибку "99"
и что мануал от мамки гговорит по этому поводу ?
phenomen91 писал(а):так же пробовал другую карту
какую ?
phenomen91 писал(а):Купил карту
до этого какая стояла ?
phenomen91 писал(а):распаковал подключил.
если при подключении ччто нибудь снесли, то отсюда этого не увидеть :dntknw:
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 phenomen91 » 10.11.2016, 22:39

перейти по ссылке

вот я снял еще видео, как это вяглядет
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

#4 ronim » 10.11.2016, 22:59

phenomen91, А вы думаете что ваше видео чем то поможет ?
Обознатьте конфигурацию ,Это второй вам второй "толстый " намек после stalker78yd,
Asrock Z97 Extreme 4 / Intel Core i5-4690K / Crucial BLS4G3D1609DS1S00.(2x4=8)+ Corsair CMZ8GX3M2A1600C9/ (2x4=8) / Asus R9270-DC2OC-2GD5 / SAMSUNG MZHPV256HDGL+1Tb Red / CX750m / Windows 10
ronim M
Житель форума
Житель форума
Аватара
Возраст: 48
Откуда: EU
Репутация: 67
Лояльность: 28 (+41/−13)
Сообщения: 986
Темы: 2
Зарегистрирован: 23.10.2014
С нами: 2 года 1 месяц

 

#5 stalker78yd » 10.11.2016, 23:10

phenomen91 писал(а):вот я снял еще видео,
не тянешь на кустурицу
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#6 phenomen91 » 11.11.2016, 13:16

1. Процессор..........AMD FX 8350
2. Материнская плата......ASRock 990FX Extreme9
3. Память (объем, количество планок и модель)...... 2 планки по 8ГБ Crucial DIMM-Speicher DIMM 16 GB DDR3-1600 Kit
4. Видеокарта...... ZOTAC GeForce GTX 1070 AMP! Extreme 8GB
5. Модель HDD\SSD ..... Mushkin Solid State Drive Chronos 2,5" SSD 480 GB
6. Производитель, мощность и возраст БП.......1200 WATT
7. Монитор(ы)....ASUS MX299Q 21:9
8. Установленная ОС.......Windows 10
9. Вес пыли в системном блоке............
10. Устройство на гарантии - нет.
11. Установленный антивирус...нет
stalker78yd писал(а):какую ?
MSI GTX 660 2GB
stalker78yd писал(а):до этого какая стояла ?
Zotac geforce GTX 780 TI 3GB
На немецком сайте один человек говорит что это может быт статическое разрежение, что думаете на счет этого?
Последний раз редактировалось Junior 11.11.2016, 14:03, всего редактировалось 3 раз(а).
Причина: Блин, не давите на цитату, если не понимаете зачем.
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

 

#7 Junior » 11.11.2016, 14:06

phenomen91 писал(а):На немецком сайте один человек говорит что это может быт статическое разрежение
Вы то сами с какого сайта и на каком языке читаете и пишите?
Написать можно многое, толку то от этого ноль.
Тот человек ваш комп не видел, а вы что-то свернули при установке.
Гадать бесполезно.
Несите уже в умелые руки. Простое перетыкивание результата не даст.
Статика, кривые руки, не обесточенный до конца комп (провод в розетке) - отсюда уже поздно смотреть.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16634
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#8 stalker78yd » 11.11.2016, 14:07

phenomen91 писал(а):не где не стоит на счёт этого
что именно и у кого не стоит ?
phenomen91 писал(а):Zotac geforce GTX 780 TI 3GB
что с ней ?
phenomen91 писал(а):MSI GTX 660 2GB
эта откуда взялась ?
кнопку сброса биоса (на мамке сзади clr_cmos надо нажимать после каждой замены железок на мамке) вы нажимали ?
phenomen91 писал(а):это может быт статическое разрежение, что думаете на счет этого?
как вариант, вполне.
но сперва я бы запустил пк в минималке, на столе (проц+мать+1 планка озу+видяха)
ну и моник подменить, а так же 1070 на другом пк проверить

Добавлено спустя 4 минуты 43 секунды:
phenomen91 писал(а):Так же мамка выдает иногда ошибку "99"
stalker78yd писал(а):и что мануал от мамки гговорит по этому поводу ?
phenomen91 писал(а):не где не стоит на счёт этого

всё сам - да сам :facepalm:
92 - 99 Problem related to PCI-E devices. Please re-install PCI-E devices or try
installing them in other slots.
If the problem still exists, please remove all PCI-E devices or try using
another VGA card.
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#9 phenomen91 » 11.11.2016, 14:25

Я заказал новую мамку AsRock Fatal1ty 990FX Killer, отпишусь когда проверю на новом железе
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

#10 Junior » 11.11.2016, 14:51

stalker78yd, Камрад из Германии, я уж его цитаты вперемешку с тобой поправил как смог.
Но смысл в том, что в мануале про эту цифирь 99
не где не стоит на счёт этого
Что он грохнул, сломал, вывернул, поджог, спрашивать бесполезно. Сервисы в Германии дорогие, но они есть. Пока все не перепалил, надо идти.
Ну или вариант - купить новую мать и всунуть видеокарту, с которой тоже теперь не ясно. А оно снова каааак, Ё!

Добавлено спустя 35 секунд:
phenomen91 писал(а):Я заказал новую мамку AsRock Fatal1ty 990FX Killer
Вот вот.. сама, сама, сама.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16634
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#11 stalker78yd » 11.11.2016, 15:05

Junior писал(а):я уж его цитаты вперемешку с тобой поправил как смог.
та я оригинал застал, так что норм :biggrin:

Добавлено спустя 1 минуту 45 секунд:
Junior писал(а):А оно снова каааак, Ё!
мамки дорогие - хорошие - жалко....
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#12 phenomen91 » 12.11.2016, 14:10

я получил сегодня новый mainboard, подключил его но к сожелению нечего не поменялось, какие еще варианты могут быть?

Добавлено спустя 2 минуты 57 секунд:
дело в том что система так же загрузилась, но на мониторе мегает постояно сообщение "Display Port отсутсвует" пробовал через HDMI, такая же беда....

и кстати в UEFI могу зайти, монитор работает



И так ,кое что решилось, подкючил комьютер к телевизору и вуаля, все показывает. Только мне теперь не понятно почему монитор не показывает изображение
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

#13 stalker78yd » 12.11.2016, 14:52

stalker78yd писал(а):ну и моник подменить
спустя сутки
phenomen91 писал(а):подкЛючил комПьютер к телевизору и вуа-ля, все показывает.
однако диалог затягивается. :dntknw:
телик и моник подключить к пк,
загрузиться в винду
нажать win+p(лат)
выбрать режим (дублировать или расширить)
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9937
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#14 phenomen91 » 13.11.2016, 14:22

Всё само собой решилось, какае-то мистика... :biggrin: короче я перенёс комьютер в зал и подключил его к телевизору, всё заработало. После этого принёс монитор с комнаты и подсоеденил его там же и изображение появилось. Я так и не понял в чём было дело. Короче зря заказал мамку :nea: и нервы всем только потрепал, но всеравно спасибо вам за помощь.

P.S. извеняюсь за свои ошибки, мне просто уже тежело по русски печатать.
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час

#15 Junior » 13.11.2016, 19:58

Вижу тут, значит не все проблемы ушли?
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16634
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#16 phenomen91 » 13.11.2016, 21:28

Junior писал(а):Вижу тут, значит не все проблемы ушли?

Наоборот, всё само собой решилось.. :smile:
phenomen91
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 10.11.2016
С нами: 26 дней 21 час


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение