После сброса настроек BOIS на default не запускается виндовс

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Woland666 » 17.11.2016, 10:49

Здравствуйте, неработали звуковые входы на материнке asrock, решил попробовать сбросить настройки Bios, после этого, когда появляется логотип виндовс примерно через секунды 3 комп виснет, появляется синий экран и перезагружается. Поставил другую материнку, виндовс загружается. Как думаете в чем может быть проблема?
Изображение
Woland666
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 2
Зарегистрирован: 17.11.2016
С нами: 7 месяцев 5 дней

#2 Junior » 17.11.2016, 11:10

Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1300
Лояльность: 0 (+209/−209)
Сообщения: 18676
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца

#3 Haljava » 17.11.2016, 11:41

Woland666 писал(а):в чем может быть проблема?
какая нужда была настройки БИОС сбрасывать?
Лезьте теперь обратно и выставляйте правильный приоритет загрузки
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 36 (+208/−172)
Сообщения: 1793
Зарегистрирован: 14.02.2012
С нами: 5 лет 4 месяца

#4 Woland666 » 17.11.2016, 11:48

Haljava писал(а):
Woland666 писал(а):в чем может быть проблема?
какая нужда была настройки БИОС сбрасывать?
Лезьте теперь обратно и выставляйте правильный приоритет загрузки

Приоритет загрузки здесь не причем :). Решил проблему таким образом. Биос сбросил режим винта на AHCI. Сменил на IDE все заработало.
Спасибо всем кто откликнулся.
Woland666
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 2
Зарегистрирован: 17.11.2016
С нами: 7 месяцев 5 дней

#5 Junior » 17.11.2016, 11:59

Woland666 писал(а):Биос сбросил режим винта на AHCI.
Это само собой напрашивалось, можно было тему и не лупить зря.
А по доброму, так винду в эНтом режиме ставить надо, чтобы несмотря на, не посылало на.
КлозедЪ.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1300
Лояльность: 0 (+209/−209)
Сообщения: 18676
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей