Пропадает звук при выходе из спящего режима

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

Пропадает и глючит звук, видео.

#1 melanxolik » 22.04.2014, 18:49

Всем привет.
Такие глюки:
1) Иногда пропадает звук совсем,случается это исключительно если комп ушёл в режим ожидания, после выхода - иногда пропадает звук. Перезагрузка помогает. Случается не всегда, бывает после выхода из режима ожидания - звук есть. Но пропадает он только в этом случае.

2) Если со звуком всё ок, при инициировании звукозаписи, запись не произойдёт, а после может появиться такой глюк - при воспроизведении любого файла , звук замедляется в несколько раз ( получается такой роботизированный голос ) и изображение тоже тормозить начинает, некая покадровая анимация происходит.

3) Третий глюк, наверное с вышеописанными не связан, ставил набор кодеков, фильмы норм воспроизводились через стандартный виндовс плеер. Потом поставил КМР плеер, после его установки при попытках воспроизвести фильм стандартным плеером сразу вылетает ошибка "Прекращена работа проигрывателя... Возникшая проблема привела к прекращению работы программы.. и т.д. Закрыть"... КМР я удалял через панель управления, но он почему-то все равно остался в системе. Проблема не решилась, хотя слышал у него свои встроенные кодеки.


Звуковую карту оставлял старую , когда пк обновлял - esi julia.
Некоторые особенности, которые может быть влияют:
У меня ресивер( цифрового входа нет), к которому подключены большие колонки. Провода от ресивера аналоговым способом идут в звуковую карту.
Когда компьютер переходит в ждущий режим или я его отключаю, то в момент отключения идут помехи и треск, кратковременные, не более 2 секунд..

Скрины, аудио кодеки:
Нажмите, чтобы показать/скрыть...
Изображение

Видео кодеки
Нажмите, чтобы показать/скрыть...
Изображение
win7
сведения о системе, звуковые устройства:
Нажмите, чтобы показать/скрыть...
Изображение

панель управления - звук
Нажмите, чтобы показать/скрыть...
Изображение

панель управления - звук - запись
Нажмите, чтобы показать/скрыть...
Изображение
заранее,
спасибо.

Добавлено спустя 8 минут 16 секунд:
Да и на старом компе был первый глюк.
По уму, устоит продавать эти колонки, которые слишком много занимают места, поменять их на компьютерные, которые вроде напрямую подрубаются...хотя нормальным полочникам же тоже усилок понадобится .. усилок цифровой или новая звуковуха, но брал её когда-то рассчитывая на качественный звук.
А встроенную в материнку звуковуху использовать не получится..
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

Пропадает и глючит звук, видео.

 

#2 DDX777 » 22.04.2014, 21:09

melanxolik писал(а):Да и на старом компе был первый глюк.
melanxolik, у вас один ПК или два? Драйвера на звуковую карту и БИОС материнки обновляли? Конфиг ПК в текстовом формате напишите, искать что и где у вас на скринах не удобно.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 melanxolik » 22.04.2014, 21:48

DDX777 писал(а):
melanxolik писал(а):Да и на старом компе был первый глюк.
melanxolik, у вас один ПК или два? Драйвера на звуковую карту и БИОС материнки обновляли? Конфиг ПК в текстовом формате напишите, искать что и где у вас на скринах не удобно.
ПК один.
Был старый пк, я его обновил - из старых комплектующих на новый перешёл HDD, звуковая, видео карта.
Драйвера на биос материнки не обновлял,пк относительно недавно собирал + 1 проблема была и на старом пк..
На звук - обновил сейчас, в феврале вышли, до этого последние стояли, проблема была..
Сейчас после обновы регулятор громкости перестал работать в трее, не регулирует уровень.хм

Конфиг
Нажмите, чтобы показать/скрыть...
DDR3, 8ГБ, PC3-10600, 1333МГц, Hynix, Original
SSD 128Гб, 2.5", SATA III, Plextor M5S, PX-128M5S
MSI B85-G43, B85, Socket 1150, DDR3, ATX
intel Core i5-4430, 3.00ГГц, 6МБ, LGA1150, OEM
Видео AMD Radeon HD 7700 Series
1024Mb Sapphire HD7750 PCI-E DVI HDMI DP 11202-00-20G Retail

Последний раз редактировалось melanxolik 22.04.2014, 22:02, всего редактировалось 1 раз.
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#4 DDX777 » 22.04.2014, 22:02

melanxolik, так как последняя версия биоса, для вашей материнки, вышла 25 февраля 2014 года - обновите биос. Если не поможет, будем дальше искать решение.
перейти по ссылке
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#5 melanxolik » 22.04.2014, 23:16

Не хочет обновляться.. загрузил , распаковал архив в корень флешки.
зашел в биос, выбираю обновить через файл, файл находит, нажимаю и всё - ничего не происходит , зависает, на нажатия не реагирует, перезагружался через ресет..

Добавлено спустя 3 часа 2 минуты:
нагуглил программу, live update, из под винды обновила биос..
и после обновы драйверов на звук - регулятор громкости перестал работать в трее, не регулирует уровень. Только из панели Julia ползунок работает, как исправить?
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#6 Junior » 23.04.2014, 05:23

melanxolik, не уверен, что тут ещё у кого-то есть такая звуковая карта. А не видя тела.. Драйвера на карту откуда, с сайта производителя, именно под вашу ОСь?
Встроенная реалтековская в БИОСе отключена? Она у вас там болтается в устройствах.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16624
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 melanxolik » 23.04.2014, 06:11

Junior писал(а):melanxolik, не уверен, что тут ещё у кого-то есть такая звуковая карта. А не видя тела.. Драйвера на карту откуда, с сайта производителя, именно под вашу ОСь?
.
Ну да, под мою..
вот:
перейти по ссылке

Встроенная реалтековская в БИОСе отключена? Она у вас там болтается в устройствах
А на что это влияет? Может её просто в диспетчере устройств отключить?
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#8 Junior » 23.04.2014, 06:21

melanxolik, Удалите дрова и отключите. зачем она, если не пользуетесь? Лишний хлам и конфликты.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16624
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#9 melanxolik » 25.04.2014, 05:15

отключил..
но почему всё-таки не пашет общий регулятор громкости в трее?
Если открыть микшер:
Изображение
То в ручную вроде звуки регулируются, если передвигать ползунок определенный по отдельности.

А общий - ничего не происходит, громкость не регулируется :scratch_one-s_head:
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#10 DDX777 » 25.04.2014, 22:02

melanxolik, поставьте старые драйвера на звуковую карту.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#11 melanxolik » 04.05.2014, 01:48

В общем, проблема так и не решилась, звук так же пропадает при выходе из спящего режима...
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#12 melanxolik » 17.11.2016, 10:58

Всем привет. Уже вторая тема по этому вопросу
Вот первая - Пропадает и глючит звук, видео.
С тех пор,проблема стабилизировалась и кое-что прояснилось немного :laugh:

В компьютере две звуковые карты ( встроенная в мать + еsi julia старенькая)
Обновлено другое железо. Видеокарта gtx 970 ,приобретены другие колонки.
В общем, основная суть проблемы:
Данная звуковая карта,которая в своё время была "топовой" Не поддерживает подключение по цифре.
Только аналоговое.
Брал другой кабель специально, чтобы не юзать переходники от колонок к звуковой.
При таком типе соединения ,когда комп уходит в режим сна или выключается периодически слышны помехи, громкий щелчок ( как понял,это нормально, так было всегда, аналог же) - Хотя возможно это и неважно .

После того как комп выходит из сна -перестаёт работать звук. Также видео ролики, например, не воспроизводятся . На YouTube просто не идет шкала воспроизведения, стоит на месте, как вечная пауза.
Помогает стабильно перезагрузка.
При этом нюанс, на старых колонках,которые были подключены к встроенной звуковухе - такой проблемы не было.
Методом гугла, я пытался что-то отключать в настройках.
Просто вырубать в диспетчере аудио устройства, думал конфликтуют. В частности встроенную вырубал.
Это ничего не помогло.
Нашёл новую инфу,якобы если тут в любом из устройств стоит:

Изображение
NO SUPPORTED
Или если в режимах устройства написано "не определено"
То,типа, ничего не сделать,это значит самим устройством не предусмотрена корректная работа после выхода из сна.
Но это не вяжется , ибо когда колонки были вставлены в материнскую звуковуху - почему работало?
И почему видео воспроизводилось.
А тут получается и видео не пашет и звук.
Подскажите, куда ещё копать.
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца

#13 melanxolik » 20.11.2016, 13:36

Никто не знает? :sad:
melanxolik
Автор темы, Участник форума
Участник форума
Репутация: 2
Лояльность: 26 (+26/−0)
Сообщения: 61
Темы: 15
Зарегистрирован: 16.07.2013
С нами: 3 года 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей