Не работает веб камера при включении модема

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Иван19 » 26.11.2016, 14:03

Здраствуйте, у меня проблема состоит в том что:подсоединение веб камеры без модема, камера работает нормально, и в настройках скайпа вижу свое изображение. Но как только я подсоединяю к компьютеру USB-модем мтс, камера перестает работать. В настройках скайпа пишет: камера не работает, пожалуйста закройте программы которые ее используют. Хотя я ничего не делал. Помогите пожалуйста, буду очень благодарен!
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#2 Haljava » 26.11.2016, 14:28

Иван19, во всех портах не работает?
и скрин из ДУ выложите
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#3 Иван19 » 26.11.2016, 14:55

В том то и дело что она работает во всех портах. Я и говорю, то что как только подсоединяешь модем она перестает работать. Простите, скрин чего?
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#4 stalker78yd » 26.11.2016, 14:58

Иван19 писал(а):Простите, скрин чего?
диспетчера устройств.
ну и ошибку из журнала событий.
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1295
Лояльность: 213 (+235/−22)
Сообщения: 12566
Темы: 8
Зарегистрирован: 14.07.2014
С нами: 3 года 2 месяца

#5 Иван19 » 26.11.2016, 15:18

Изображение
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#6 Haljava » 26.11.2016, 15:20

Иван19, ещё раз уточню
при подключении свистка, камера в ЛЮБОМ USB порту не работает?

картинки нет
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#7 Иван19 » 26.11.2016, 15:28

Если свисток-это модем то да

Добавлено спустя 28 минут 23 секунды:
Объясняю ситуацию. Сначала подсоединяю камеру, она работает нормально. В скайпе в настройках видео изображение показывает, но как только подсоединяешь USB модем. Она перестает работать. Кароче USB модем как то влияет на камеру, если что у меня внешняя веб камера
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#8 Haljava » 26.11.2016, 15:59

Иван19, поняли уже. скрин из ДУ дождемся?

Другие USB устройства (мышки, флешки, фонарики и пр..) отключаются?
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#9 Иван19 » 26.11.2016, 16:36

Нет (мышки, флешки, колонки и пр.) не отключаются, только чисто камера

Добавлено спустя 1 минуту 50 секунд:
Изображение
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#10 Haljava » 26.11.2016, 16:53

Иван19, судя по картинке у вас физически нет такого устройства как устройство обработки изображений
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#11 Иван19 » 26.11.2016, 17:24

Изображение

Добавлено спустя 1 минуту 11 секунд:
до включения модема

Добавлено спустя 6 минут 58 секунд:
Изображение

Добавлено спустя 1 минуту 18 секунд:
после подсоединения модема
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#12 Haljava » 26.11.2016, 17:46

ну если остальные USB устройства работают, то КЗ, повышенное энергопотребление модемом можно исключить.
тогда похоже на то, что модем захватывает прерывание Веб камеры.
как вариант - очередной глюк вЕнды.

в списке несамонастраиваемых устройств, после подключения модема, камера случайно не всплывает?

на другом компе эту связку есть возможность проверить?
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#13 Иван19 » 26.11.2016, 18:40

А где найти этот список? Да, можно. Пробовали на другом компьютере, она работала
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#14 Haljava » 26.11.2016, 19:09

Иван19 писал(а):А где
в диспетчере устройств
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев

#15 Junior » 26.11.2016, 19:38

Иван19 писал(а):Пробовали на другом компьютере, она работала
Да не просто вебку, а именно с модемом. У них похоже жестокая несовместимость. А вот железная, или программная нужно выяснить.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1324
Лояльность: 0 (+213/−213)
Сообщения: 18993
Темы: 38
Зарегистрирован: 23.02.2012
С нами: 5 лет 6 месяцев

#16 Иван19 » 27.11.2016, 12:55

Спасибо Вам большое! Нашел я в чем проблема, дело было в удлинителе. Проверял на другом компьютере который старее моего, он работал с модемом. У меня видать не работала камера с модемом, из за удлинителя. Потому что я подсоединил модем к компу напрямую без удлинителя, камера работала с модемом. Поменял удлинитель вместо которого не работала камера, на простой удлинитель камера работала с модемом. В чем получается была проблема парни кто нибудь обьяснит? Удлинитель который не работала камера с модемом, с какимито примочками по краям. А удлинитель с которым камера работала с модемом. Обычный провод, без ничего.
Иван19
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 26.11.2016
С нами: 9 месяцев 26 дней

#17 Junior » 27.11.2016, 13:11

Не знаю, какие там примочки, но провода бывают очень тонкими, на них падает напряжение под нагрузкой и следствие - недвижимость.
Почему не падал модем, а вебка, это уже неизвестно.
Вывод - не все кабели полезны.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
DrWeb, на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1324
Лояльность: 0 (+213/−213)
Сообщения: 18993
Темы: 38
Зарегистрирован: 23.02.2012
С нами: 5 лет 6 месяцев

#18 Haljava » 27.11.2016, 13:21

Иван19 писал(а):дело было в удлинителе
об этом пишут сразу, перед тем как задать вопрос.
Слепому не покажешь :blind: , глухому не расскажешь :music: , дебилу не докажешь :punish:
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 108
Лояльность: 26 (+212/−186)
Сообщения: 1827
Зарегистрирован: 14.02.2012
С нами: 5 лет 7 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость