Артефакты на экране и перезагрузка

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 ivabr2 » 27.11.2016, 21:08

Всем привет! Компьютеру 2 года, i5 иви бридж кажется, 16 ddr3, 2tb wd red, palit gtx560 2gb, использую для монтажа периодически и интернета, в игры не играю. Не разгонял, манипуляций не проводил. Вчера началось не совсем понятное, экран покрылся артефактами, перезагрузился, потом всё повторилось. Разобрал, почистил, конденсаторы целые на видеокарте все, следов горения нет. Собрал. Работал он около полутора часов без сбоев. Потом на следующий день выскачила вот эта штука: Изображение
Собирался искать видеодрайвер, но снова артефакты и изображение пропало совсем. Изображение Это видеокарта? Или материнка/проц/ещё чего? Что делать? Пройтись по знакомым за видяхой для проверки? Всем спасибо за ответы!)
ivabr2
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 27.11.2016
С нами: 10 дней 18 часов

Артефакты на экране и перезагрузка

 

#2 stalker78yd » 27.11.2016, 21:17

ivabr2 писал(а):видеокарта?
она родимая...
ivabr2 писал(а):i5 иви бридж кажется
а материнка ?
короче, в этих процессорах есть встроеннное видео ядро, а на мамке (не на всех, но большинстве) есть видео выходы...
снимаете свою гтх560, подключаете моник к видео выходу на мамке, сбрасываете биос перемычкой CLR_CMOS на мамке и включаете пк
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9949
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#3 ivabr2 » 27.11.2016, 21:31

Ах да, при включении материнка пищит, что всё хорошо, подключал монитор ко встроенной в материнку - никакой реакции.

Добавлено спустя 14 минут 42 секунды:
Спасибо за оперативный ответ! Передёрнул перемычку, включил, сейчас появилось средство восстановления запуска)
ivabr2
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 27.11.2016
С нами: 10 дней 18 часов

#4 stalker78yd » 27.11.2016, 21:46

ivabr2 писал(а):подключал монитор ко встроенной в материнку - никакой реакции.
stalker78yd писал(а):снимаете свою гтх560, подключаете моник к видео выходу на мамке, сбрасываете биос перемычкой CLR_CMOS на мамке и включаете пк
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1062
Лояльность: 193 (+196/−3)
Сообщения: 9949
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 

#5 ivabr2 » 27.11.2016, 23:19

Всё работает, спасибо!)
ivabr2
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 27.11.2016
С нами: 10 дней 18 часов


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей