Нет изображения на мониторе после смены видеокарты.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Tomasko » 01.12.2016, 23:55

1. Процессор: intel core i7-2600k, 3.4 GHz
2. Материнская плата: Asus P8P67 WS Revolution, BIOS v0804
3. Память: Kingston, 2 планки по 4gb (ddr3-1866)
4. Видеокарта: GIGABYTE GeForce GTX 1070 1582Mhz PCI-E 3.0 8192Mb 8008Mhz 256 bit DVI HDMI HDCP
5. Модель HDD\SSD: WD10EALS 1tb
6. БП: Thermaltake, 700W, 4 года.
7. Монитор(ы) и тип подключения: BENQ; VGA, DVI, HDMI (использую DVI)
8. Установленная ОС: Win7 максимальная, x64
9. От пыли почищен перед установкой видеокарты
10. Видеокарта на гарантии

Подарили новую видеокарту, старые уже были в нерабочем состоянии (nvidia 295 и 660, обе от msi). С 660 всё работало 1,5 года назад на том же железе. С новой видеокартой монитор выводит "нет подключенных кабелей".После смерти 660 брал у друга что-то похожее из 6го поколения для проверки - остальные детали были в рабочем состоянии. Монитор точно работает (подключен к лэптопу через VGA). Может быть несовместимость с устаревшим железом? Или видеокарта не работает?
Tomasko
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 01.12.2016
С нами: 1 день 22 часа

Нет изображения на мониторе после смены видеокарты.

 

#2 stalker78yd » Вчера, 01:06

Tomasko писал(а):Может быть несовместимость с устаревшим железом?
биос мамки обновить не пробовали ?
Tomasko писал(а):Или видеокарта не работает?
проверить на другом пк
stalker78yd M В сети
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение