При установке win7(64bit) *STOP: 0x0000001E

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 pikardo » 14.10.2011, 06:18

Здравствуйте, захотел обновить ос, при установке вылезает экран смерти.
*STOP: 0x0000001E (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000)
В чем может быть причина? XP нормально устанавливается.
pikardo
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 14.10.2011
С нами: 5 лет 1 месяц

При установке win7(64bit) *STOP: 0x0000001E

 

#2 Горыныч » 14.10.2011, 09:08

pikardo
На каком этапе происходит данный БСОД?
Стоит ли в bios режим контроллера SATA в ACHI? если нет, то переключить.
Достаточно ли места на разделе, куда устанавливается венда? Минимум 15Гб требуется.
pikardo писал(а):захотел обновить ос
Установка "с нуля" или "поверх старой"?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 pikardo » 14.10.2011, 10:06

Горыныч писал(а):pikardo
На каком этапе происходит данный БСОД?
Стоит ли в bios режим контроллера SATA в ACHI? если нет, то переключить.
Достаточно ли места на разделе, куда устанавливается венда? Минимум 15Гб требуется.
pikardo писал(а):захотел обновить ос
Установка "с нуля" или "поверх старой"?
Данная фиговина происходит во время загрузки драйверов(т.е. даже интерфейса установки не появляется)
Сейчас гляну насчет режима контроллера.
Места ну оочень придостаточно(50 гб под систему выделяю)
Устанавливать хочу после форматирования раздела с xp, ну т.е. с нуля.

upd: странно, не нашел в биосе, где переключить sata в ACHI.
pikardo
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 14.10.2011
С нами: 5 лет 1 месяц

#4 pikardo » 14.10.2011, 10:56

Вообщем устранил одно, появилось другое. Обновил биос, теперь дрова ставятся. Вылетает блюскрин во время анимации windows уже с другой ошибкой:
***STOP: 0x0000000A (0xFFFFF8800CE05020, 0x0000000000000002, 0x000000000000000, 0xFFFFF8000D383720)
pikardo
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 14.10.2011
С нами: 5 лет 1 месяц

При установке win7(64bit) *STOP: 0x0000001E

 

#5 AleXO » 14.10.2011, 12:18

Трабла с оперативой. Выньте планки, почистите их (контакты) ластиком, вставьте назад.
Не поможет, убирайте планки по одной, пока не поставится винда, потом поставите их на мечто
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 -[MADS]- Demid » 14.10.2011, 13:14

pikardo, а может диск, с которого вы устанавливаете семерку, глючный? На эти мысли наводит то, что "устранил одно, появилось другое".
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#7 Hander » 14.10.2011, 13:45

Если на XP нормально работает, то очевидно что виновата не аппаратная часть, а ПО.
Вполне возможно несовместимость драйвером с вашей системой. Какие именно драйвера напишите.
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

#8 pikardo » 14.10.2011, 15:52

AleXO писал(а):Трабла с оперативой. Выньте планки, почистите их (контакты) ластиком, вставьте назад.
Не поможет, убирайте планки по одной, пока не поставится винда, потом поставите их на мечто
Сам всё таки до этого додумался немного раньше.))) Вынул и вставил, нормально встала винда.
pikardo
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 14.10.2011
С нами: 5 лет 1 месяц

При установке win7(64bit) *STOP: 0x0000001E

 

#9 Горыныч » 14.10.2011, 18:39

Hander писал(а):Если на XP нормально работает, то очевидно что виновата не аппаратная часть, а ПО.
Не факт. Семёрища более чувствительна к качеству работы памяти. Не знаю в чем дело, но бывает доходит то того, что приходится менять память на другую модель, хотя по всем тестам память исправна и ХР и другие ОС прекрасно с ней работают. Не всегда, но бывает такое.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: ДрКокс и 10 гостей