Перестала работать GTX 650 - Видеокарты - Компьютерный форум


Перестала работать GTX 650

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 Ale2664 » 11.01.2017, 09:47

Всем доброго времени суток!!! Проблема в следующем - пару лет назад купил MSI GeForce GTX 650. До недавнего времени все работало отлично, потом в один прекрасный момент комп начал зависать. Выяснил, что проблема в видяхе, т.к. если ставлю 9600GT, то все работает отлично(она до покупки и стояла). Что делал - GTX ставили на другой комп, помоему, даже с моим БП (450 Вт), там работала отлично неделю. Вернул все себе и теперь даже Винда может не загрузиться (виснет на экране приветствия), а если загрузится, то иногда либо перезагрузка, либо завиает наглухо. Может выдать и "видеодрайвер был остановлен....." Еще ставил себе другой БП, правда послабее, все тоже самое. Что с ней - кирдык или есть еще шанс?
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

Перестала работать GTX 650

 

#2 Haljava » 11.01.2017, 09:57

Ale2664, покажите карту напряжений, можно из АИДА
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 68
Лояльность: 0 (+20/−20)
Сообщения: 1345
Зарегистрирован: 14.02.2012
С нами: 5 лет 1 месяц

 

#3 stalker78yd » 11.01.2017, 10:02

Ale2664 писал(а):Еще ставил себе другой БП, правда послабее,
и смысл тогда ?
Ale2664 писал(а):БП (450 Вт),
ни о чём
Правила создания тем в данном разделе. Читать и заполнять обязательно!
1. Процессор..........
2. Материнская плата......
3. Память (объем, количество планок и модель)......
4. Видеокарта (Желательно полное название (Например Palit GeForce GTX 750 Ti)......
5. Модель HDD\SSD .....
6. Производитель, мощность и возраст БП.......
7. Монитор(ы) и тип подключения (VGA, DVI, HDMI, DP, RGB и т.д.)....
8. Установленная ОС.......
9. Вес пыли в системном блоке............
10. Устройство на гарантии - да\нет.
11. Установленный антивирус...
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1182
Лояльность: 197 (+211/−14)
Сообщения: 11262
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 8 месяцев

#4 Ale2664 » 11.01.2017, 10:19

Все понял, постараюсь предоставить, но попозже.

Добавлено спустя 4 часа 14 минут:
Ну, начнем...
Процессор - DualCore AMD Athlon 64 X2, 3000 MHz (15 x 200) 6000+
Материнка - Gigabyte GA-M52L-S3 (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN)
Память - 4096 МБ (DDR2-800 DDR2 SDRAM), 4 планки по 1 Гб
Видюха - на данный момент NVIDIA GeForce 9600 GT (Microsoft Corporation - WDDM v1.1) (512 МБ), проблемы с MSI GeForce GTX 650 (1 Гб)
Жесткий - WDC WD10 EARS-00Y5B1 SCSI Disk Device (1 ТБ, SATA-II)
БП - 450 Вт, годов ему 5-6 точно
Монитор - LG L1918S [19" LCD]
ОС - Microsoft Windows 7 Ultimate х64
Чистил системник и все потроха летом, гарантии на видюху нет. На данный момент стоит Dr.Web, на момент поломки был Avast.

Теперь по поводу, что 450 Вт ниочем - мне хватало и больше то и не требуется под такие параметры.

Напряжения:
Ядро ЦП 1.392 V
+2.5 V 1.904 V !!!!!!!!
+3.3 V 3.216 V
+5 V 5.188 V
+12 V 12.224 V
+5 V резерв 4.919 V
Батарея VBAT 3.040 V

Вроде все, что просили. Надеюсь на помощь.
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

 

#5 stalker78yd » 11.01.2017, 14:41

Ale2664 писал(а):450 Вт, годов ему 5-6 точно
название и модель ???
Ale2664 писал(а):+3.3 V 3.216 V
+5 V 5.188 V
+12 V 12.224 V
а смысл с этих циферок ?
нужен тест (инструкция в личке будет)
Ale2664 писал(а):Теперь по поводу, что 450 Вт ниочем - мне хватало и больше то и не требуется под такие параметры.
да блин, для тех кто на бронепоезде, модель давай, потому как цифирька на самом бп - маркетинг для таких лохов, сам блок может и половины не выдавать ИМЕННО ПО 12В ЛИНИИ, а если ему под сраку лет, то ......
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1182
Лояльность: 197 (+211/−14)
Сообщения: 11262
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 8 месяцев

#6 Ale2664 » 11.01.2017, 15:04

По БП - Power Box модель PB500W

Картинки
Изображение


Изображение
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

 

#7 stalker78yd » 11.01.2017, 15:33

по тестам норм, можно подумать , что карта помирает, но
Ale2664 писал(а):ставили на другой комп,там работала отлично неделю.
Ale2664 писал(а):GeForce 9600 GT
есть разные, а именно интересует, ваша с доп питанием 6пин ?
а так, если про второй пк - не лапша, то мистика :dntknw: вам бы на том пк, 650ую помучить фурмарком, может , что и всплывёт
хотя есть одна идея , уже несколько раз сталкивался и именнно на мамках гиги, работает с картой норм годами, потом раз и капризы, при чём с другими картами норм....
иногда помогает тупое перевтыкание , а иногда и биос прошить надо
ну и с планками озу конфликты бывают, попробуйте планки поснимать по очереди, может одна, как раз и глючит.
больше, хрустальный шар, ни чё не молвит :dntknw:
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1182
Лояльность: 197 (+211/−14)
Сообщения: 11262
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 8 месяцев

#8 Ale2664 » 11.01.2017, 15:46

Благодарю за информацию!!!! Сейчас попробую память повынимать, если не поможет - отнесу на другой комп, пусть, действительно, фурмарком погоняют.
На 9600 как и на 650 подключаю 6 пин питание.

Добавлено спустя 1 час 55 минут:
Что сейчас сделал - воткнул проблемную карту, вынул одну планку памяти (последнюю купленную, тоже давно, но все-таки она не той фирмы, что 3 оставшиеся), установил FurMark, погонял на разных режимах. Температура выше 65 не поднималась, все работает. В FM я не силен, но, вроде, разные режимы тестил по 3-4 минуты. Посмотрим как поведет себя дальше.....
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

 

#9 stalker78yd » 11.01.2017, 17:46

Ale2664 писал(а):установил FurMark, погонял на разных режимах.
это на проблемном пк ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1182
Лояльность: 197 (+211/−14)
Сообщения: 11262
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 8 месяцев

#10 Ale2664 » 11.01.2017, 17:52

stalker78yd писал(а):это на проблемном пк ?
Да
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

#11 Ale2664 » 13.01.2017, 11:28

Пару дней тестил с вынутыми планками памяти, пришел к выводу, что они тут не виноваты. Монитор периодически гаснет (энергосберегающий режим). Может и перезагрузиться сам. Когда гаснет монитор, все остальное работает, т.е., если играет музыка, то она так и продолжает играть, например. Также комп может просто зависнуть. Есть идеи?
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

#12 Junior » 13.01.2017, 11:40

Карта полудохлый полумух, какие ещё идеи. Вытаскивание её из слота и втыкание неизбежно слегка деформирует её, контакты временно восстанавливаются, а потом снова теряются.Есть смысл прожарить её.
Ale2664 писал(а):если играет музыка, то она так и продолжает играть, например.
Это говорит, что память, процессор и прочее железо работает, а дохнет именно карта.
Про тестирование на другом пк, так выше про деформацию.
Установили десятку? Дебилы б... © Лавров.
Родители! Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1240
Лояльность: -7 (+199/−206)
Сообщения: 17794
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 1 месяц

#13 Ale2664 » 06.02.2017, 13:23

Продолжение.....Отдал в сервис, через пару дней позвонили и сказали, что у них карта себя вела нормально. Просили тащить системник)
Ale2664
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 11.01.2017
С нами: 2 месяца 12 дней

#14 Junior » 06.02.2017, 13:26

Junior писал(а):Вытаскивание её из слота и втыкание неизбежно слегка деформирует её, контакты временно восстанавливаются, а потом снова теряются
Гадать отсюда нет смысла. Сколько в СЦ её гоняли, хз.
Установили десятку? Дебилы б... © Лавров.
Родители! Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1240
Лояльность: -7 (+199/−206)
Сообщения: 17794
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 1 месяц


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение