компьютер включается но монитор ничего не показывает

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#41 vottak08 » 07.11.2011, 00:21

AleXO писал(а):Да, выставить первым привод, вторым жесткий диск
Можно попробовать сбросить БИОС по дефолту
После того как мне посоветовали с лайф сиди я сразу же записал на болванку алкоголем образ....ничего не запустилось: те же писки и черный экран....можно сделать такие выводы:либо образ скаченный кривой, либо записал криво, либо у меня точно материнская плата накрылась? По дефолту - тоже самое что обнулить CMOS? если да,то я это уже делал.....и f8 держал.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

компьютер включается но монитор ничего не показывает

 

#42 AleXO » 07.11.2011, 00:53

Так. Опишите еще раз, что там у вас по пискам компа. Как пищит? И поподробней. Можно звуковой файл приложить :biggrin:
По болванке. Ее можно писать алкоголем, сам пишу, но надо выставлять минимально возможную скорость записи. Болванку брать только R. Производитель должен быть тоже нормальным, а не из США или Англии в подмосковном Урюпинске. После прожига не пользоваться сразу, дать постоять. Сравнить все контрольные суммы на диске с оригиналом на сайте (вот только прогу не помню, но кто-нить подскажет)

Да, и считайте внимательно сколько каких писков в каком порядке.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#43 vottak08 » 07.11.2011, 00:57

Привет ребята. Проблема такая. Играл в гонку по сети и в один момент игра зависла на несколько секунд с противным по тональности звуком, затем синий экран бсод на долю секунды,так что я ничего не успел увидеть и все,черный экран монитора. Вырубил комп,включил, вентилятор блока питания и кулер работают,через секунд 10 слышится один короткий звуковой сигнал биоса,который повторяется с интервалом в 10-12 секунд и так до бесконечности, постоянно горит зеленый индикатор, во время включения загорается на секунду красный индикатор( это ведь жесткий диск?) и тухнет окончательно.
Незадолго до этого момента установил игру батлфилд3, с ней была такая же фигня(игра зависла на несколько секунд с противным по тональности звуком),но, точно не помню,вроде система не перезагружалась,а просто выкинуло на рабочий стол с сообщением о восстановлении видеоадаптера, и дальше все нормально было,играл и в батлфилд3 и в гонку до вот этого последнего казуса.
Вроде бы все подозрения на видюху,но звуковой сигнал моего AMI BIOS это не подтверждает. Более того, расшифровку этого сигнала (схематично: включение компа - пауза в 10 сек - 1 короткий - пауза 10 сек - 1 короткий - пауза 10 сек....... и так постоянно) я нашел лишь на одном сайте http://demon-riabev.by.ru/16/Glava%202/Index4.htm и там говорится об оперативке(Один короткий повторяющийся сигнал).
Что я делал: переставлял поочередно планки памяти в каждый слот,не помогло,сигнал биоса такой же ---1---1---1---1--- . Без видеокарты и без планок оперативки сигнал такой: 3 коротких,пауза в долю секунды, снова 3 коротких и так далее. Обнулял CMOS,не помогло.
Читая в инете можно валить вину на любой компонент системника. Вообщем, ребята, запутался я. Комп брал в мае 2009, материнка ECS ELITEGROUP G31T-M7, GF 9600GT, проц E5200 разогнан был с 2500 до 3000 Мгц, бп POWERMASTER 350W, оперативка стояла родная HYNIX 2гига к ней докупил такую же(два слота памяти),HDD 320gb SATA-II, Windows7.
Главный и наверное риторический вопрос: что не исправно? Дополнительный вопрос: скажите хотя бы что можно определить как точно исправное? судя по всему ведь блок питания исправен? Спасибо. Да,и еще, можно ли к современным материнским платам подключить мой жесткий диск SATA-II?


Это сообщение мое самое первое на вашем форуме, на второй странице этой темы....после него мне уж много отвечали
Последний раз редактировалось AleXO 07.11.2011, 01:14, всего редактировалось 2 раз(а).
Причина: Ну все можно было и не копировать. Просто дать ссылку на пост.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#44 pandor » 07.11.2011, 01:00

AleXO писал(а):Сравнить все контрольные суммы на диске с оригиналом на сайте (вот только прогу не помню, но кто-нить подскажет)
CDshot-для проверки диска. HashTab- для проверки образа.
pandor
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

компьютер включается но монитор ничего не показывает

 

#45 AleXO » 07.11.2011, 01:12

vottak08 писал(а):Что я делал: переставлял поочередно планки памяти в каждый слот,не помогло,сигнал биоса такой же

Переставляли или убирали? Выньте вообще все планки и вставьте только одну в первый канал.
Не, не так. Убираем вообще все. Оставляем мать и БП. Включаем. Какой писк? Вставляем одну планку памяти. Какой писк? Маракуем с другими планками методом научного тыка. Вставляем по одной., вынув предыдущую. Слушаем писк.

pandor Спасибо! А то все время забываю :smile:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#46 vottak08 » 07.11.2011, 01:17

AleXO писал(а):
vottak08 писал(а):Что я делал: переставлял поочередно планки памяти в каждый слот,не помогло,сигнал биоса такой же

Переставляли или убирали? Выньте вообще все планки и вставьте только одну в первый канал.
Не, не так. Убираем вообще все. Оставляем мать и БП. Включаем. Какой писк? Вставляем одну планку памяти. Какой писк? Маракуем с другими планками методом научного тыка. Вставляем по одной., вынув предыдущую. Слушаем писк.
у меня две планки...ставил по одной на каждый слот, но ничего не убирал,кроме видеокарты..........убрать все - видеокарту, оперативку, процессор...еще что то?
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

 

#47 AleXO » 07.11.2011, 01:22

Нет, стоп. Процессор мы оставляем. Отключаем все остальное. И вынимаем все. Не забудьте, что это надо делать при выключенном компе.
Включаем комп (материнка, проц, БП) Слушаем звук и запоминаем. Потом вставляем одну планку в первый канал. Включаем, слушаем звук. Планку вынимаем, вставляем другую. Запоминаем звук. Отписываемся
Все операции делать на выключенном компе. А то был тут у нас один.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#48 vottak08 » 07.11.2011, 01:27

сейчас попробую......надеюсь тот "один" живой :scratch_one-s_head:
Последний раз редактировалось AleXO 07.11.2011, 01:37, всего редактировалось 1 раз.
Причина: Не надо вставлять цитату, если пост следует один за другим.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

компьютер включается но монитор ничего не показывает

 

#49 vottak08 » 07.11.2011, 02:00

Длинную паузу обозначу тремя дефмсами --- пауза секунд 10-12
Короткую обозначу одним дефисом - пауза доля секунды,но различимая
Итак,
1)без видеокарты и планок: включение ПК-3-3-3-3-3-3-3-3-3-3...........
2)без планок с видеокартой то же самое: включение ПК-3-3-3-3-3-3-3-3.......
3)с планокй А в слоте 1: включение ПК---1---1---1---1---1---1---1.........
с планкой А в слоте 2: то же самое
с планкой В в слоте 1: то же самое
с планкой В в слоте 2: то же самое
4) С видеокартой и обеими планками, с видеокартой и с планками поочередно в слотах: включение ПК---1---1---1---1---1---1---1.........
Вот такие пироги.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#50 AleXO » 07.11.2011, 02:21

vottak08 писал(а):3)с планокй А в слоте 1: включение ПК---1---1---1---1---1---1---1.........
В этом случае писк короткий или длинный?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#51 vottak08 » 07.11.2011, 02:25

короткий
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#52 AleXO » 07.11.2011, 02:28

Ну вот, это уже теплее. Разбираем комп, снимаем БП, разбираем его, чистим от пыли и смотрим на предмет вздувшихся\лопнувших конденсаторов. Как они выглядят я, надеюсь, объяснять не нужно?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#53 vottak08 » 07.11.2011, 02:32

сделать и это можно....но вообще вентилятор бп и кулер работают, зеленый индикатор горит постоянно.............все равно разбирать и смотреть?
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#54 AleXO » 07.11.2011, 02:36

Да, все равно смотреть. Ведь там разное питание подается на материнку.
Устранение неполадок в БП
Благодарить не меня надо, а Горыныча за такую хорошую статью :smile:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#55 vottak08 » 07.11.2011, 14:52

AleXO писал(а):Ну вот, это уже теплее. Разбираем комп, снимаем БП, разбираем его, чистим от пыли и смотрим на предмет вздувшихся\лопнувших конденсаторов. Как они выглядят я, надеюсь, объяснять не нужно?
Разобрал...посмотрел, вроде все нормально,лопнувших конд-в не обнаружил. Вот может вы что то увидите:
[spoiler]Изображение
Изображение
Изображение[/spoiler]
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#56 AleXO » 07.11.2011, 15:03

Странно. Что же тогда материнка на БП ругается. Может сама материнка накрылась?
А вы не посмотрели дорожки в БП? Вот их еще желательно посмотреть на обрыв\пайку\отслоение.
[spoiler]
img033.jpg
[/spoiler]
Вариант пока один. Подключить заведомо рабочий БП.

У вас БИОС какой? Award? Или нет? По звукам динамика должно быть Avard
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#57 vottak08 » 07.11.2011, 15:16

да, это пена на фото (это плохо?)....биос по-моему все таки AMI...знаете, буквально с минуты на минуту собираюсь за новым железом в магазин, все это время как то не подозревал в неисправности жесткий диск, поэтому на него сумму не расчитывал ( жесткий не собирался покупать, думал старый запустится), а сейчас какой то страх на меня нашел - вдруг все таки жесткий...как считаете с жеским что то или другое железо? Честно
PS. Имею ввиду, что бюджет ограничен и жесткий в него не включен...от вашего ответа зависит полный пересмотр бюджета или же поездка за железом.
Во время первого включения красный индикатор загорается на 1-2 секунды и тухнет окончательно.
Последний раз редактировалось vottak08 07.11.2011, 15:25, всего редактировалось 1 раз.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#58 AleXO » 07.11.2011, 15:25

Ну ведь когда ЖД отключен материнка пищит. У меня отключаешь ЖД, комп не пищит, просто пишет сообщение о его отсутсвии.
У AMI нет повторяющихся сигналов. Вы их считать не пробовали?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#59 vottak08 » 07.11.2011, 15:30

Извините,ваш последний пост не совсем понял...более доходчиво если можно скажите. Когда вы мне предлогили протестировать на звуки часов 12 назад я жесткий то кажется не отключал :blush:( у нас поздняя ночь уж была, засыпал)
Сигналы все которые я описывал повторяются точно в такой последовательности как описывал бесконечно ( теоретически, более двух минут я не ждал)

цитата из руководства по материнке из раздела Using BIOS:" The computer uses the latest American Megatrends Inc.........."
Последний раз редактировалось AleXO 07.11.2011, 16:17, всего редактировалось 1 раз.
Причина: Даблпостинг. Пользуемся кнопочкой "Правка"
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#60 AleXO » 07.11.2011, 16:25

Я ж просил отключить все. Вообще все. Оставить только материнку, процессор и блок питания. :smile: Невнимательно читаете.
American Megatrends это AMI. Вот расшифровка звуков
vottak08 писал(а):Извините,ваш последний пост не совсем понял...более доходчиво если можно скажите
А что непонятного? Если на рабочем компьютере отключить винт, то комп просто напишет что нет диска и никаких писков.
Давайте сначала все, что делали. Убираем все. Оставляем мать, проц, БП. И далее подключаем поштучно память в каждый из слотов. Каждый раз выключая комп и запоминая, записывая звуки.

А во время включения вообще в БИОС попасть можно? Если да, то определяет он жесткий диск?
от вашего ответа зависит полный пересмотр бюджета или же поездка за железом.
Я бы на вашем месте пошел к друзьям или соседям и проверил винт. Как можно говорить о исправности или неисправности, когда комп не запускается. Проверяем комп без харда, слушаем звуки. В общем все, что делали вчера, только без ЖД
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение