Виснет и тормозит при работе.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 heironger » 22.10.2011, 20:55

Проблема, измотавшая всю душу.

Ситуация такая.
Занимаюсь 3д графикой. Но полноценно работать невозможно. Комп тормозит и виснет при определенных действиях:
1. Как правило, когда перетаскиваешь картинки из просмотрщика в фотошоп
2. Когда смотришь видео.
3. Ну и когда работаешь в определенном 3д софте, вроде Мадбокса.

А выглядит это так: либо происходит постепенное торможение, от трудно перетаскиваемого курсора, до полного ступора; либо мониторы гаснут и пока физически не сделаешь резет,
ничего не произойдет. Сейчас у меня стоит win7, раньше стояла XP. В случае с XP, система как правило сама автоперезагружалась; в случае с нынешней 7-ой происходит то, что
описал выше (т.е. торможения с послед. зависоном). При этом иногда ссылается на некорректную работу драйвера видяхи, после чего якобы восстанавливается (но тем не менее на
финале снова виснет). Разумеется драйвер самый последний.
Я уже сменил блок питания (стоял на 500w, после чего, западозрив, что все это из-за него, приобрел новый, но на 450w). Ситуация не изменилась. Далее, раз винда ссылалась на
видеодрайвер, решил сменить видеокарту. Купил видяху, но и тут опять все тоже самое. Я уже все нервы измотал этой ерундой и просто не знаю, что делать, кроме того, как сменить
оставшиеся железки ввиде процессора и материнки, на что у меня сейчас нет средств. Перепробывал уже все - от переустановки винды, до полноценной чистки от пыли и т.п. Думал,
что для моей видеокарты слишком слабый блок питания, с гореча поставил старый на 500w(перед этим вычистил его от пыли).Пару часов работал нормально, уже почти обрадовался, что
проблема решилась, но в итоге по новой. На вирусы все проверял - чисто. Температура на видеокарте не достигает 60, обычно где-то 55.
Народ, если кто что-то об этом знает, или предпологает - напишите, прошу; я уже все нервы изматал этой ерундой.


Вот моя конфиг. компьютера.

Материнка: Asus M2n-E
Проц:AMD Athlon 64 X2 Dual Core 6000+ 3.01GHz
4G ОЗУ
Видео: Gigabyte Geforce GTX 550Ti
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

Виснет и тормозит при работе.

 

#2 Горыныч » 22.10.2011, 21:24

heironger
heironger писал(а):Asus M2n-E
Мамка довольно горячая, попробуйте поставить дополнительный вентилятор только на чипсет.
Температуру проца в нагрузке смотрели?
Винты случайно в PIO-режим не съехали?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 heironger » 22.10.2011, 22:06

Горыныч писал(а):heironger
heironger писал(а):Asus M2n-E
Винты случайно в PIO-режим не съехали?
А как это посмотреть и отрегулировать, если что?
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

#4 Горыныч » 22.10.2011, 22:28

heironger
Диспетчер устройств>Контроллер HDD>Каналы>Свойства>Дополнительные параметры. (Путь примерный, т. к. в данный момент я не на винде, а писАл по памяти.) Должно быть написано DMA, UDMA, но ни в коем случае не "Только PIO". Если будет PIO, то заменить сигнальные шлейфы на винтах, удалить канал контроллера и перезагрузиться. Система найдет новое оборудование и режим будет DMA.
-----------------
Не помешало бы назвать модель системного винта.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Виснет и тормозит при работе.

 

#5 heironger » 22.10.2011, 22:58

Горыныч писал(а):heironger
Диспетчер устройств>Контроллер HDD>Каналы>Свойства>Дополнительные параметры. (Путь примерный, т. к. в данный момент я не на винде, а писАл по памяти.) Должно быть написано DMA, UDMA, но ни в коем случае не "Только PIO". Если будет PIO, то заменить сигнальные шлейфы на винтах, удалить канал контроллера и перезагрузиться. Система найдет новое оборудование и режим будет DMA.
-----------------
Не помешало бы назвать модель системного винта.

У меня Win7. Там это насколько я понял "Дисковые устройства".
У меня два винта. Один ST3250820A ATA Device (Системный) и SAMSUNG HD103SJ SCSI.
Каналов или что-то в этом роде не нашел.

Иногда периодически возникает ошибка с "Видеодрайвер NVIDIA Windows Kernel Mode Driver, Version XXX.XX перестал отвечать и был успешно восстановлен."
Так же проверяю железо утилитой S&M и в проверке памяти она выдала ошибку в виде "Thread Error Handler" Process number: 0; Test Number: Memory(1).
Посмотрел PIO в биосе и там везде стоит auto. Это как-то может повлиять? Причем выключить нельзя. Либо авто, либо какие-то другие выборы, но не дизэйбл.
И еще когда-то я ставил там включение Plug&Plays это не может повлиять?
И вот, что выдает SpeedFan
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

#6 Горыныч » 23.10.2011, 07:34

heironger писал(а):Там это насколько я понял "Дисковые устройства".
Не там копаете. Нужен контроллер HDD, а не сами HDD. ВОТ пример для XP. Только способ лечения будет как я писал выше.
heironger писал(а):Посмотрел PIO в биосе и там везде стоит auto. Это как-то может повлиять?
Нет. Режим работы контроллера выбирает система. При большом количестве ошибок передачи по интерфейсу система сама сбрасывает режим из UDMA в PIO.
Еще на эти ошибки указывает параметр UDMA CRC Error в SMART дисков. Посмотреть можно любой диагностической прогой для HDD, например HDDInfo, HDDTune, CrystalDiskInfo и др. Или тем же SpeedFan (вкладка SMART).
heironger писал(а):И еще когда-то я ставил там включение Plug&Plays это не может повлиять?
Рекомендуется держать эту опцию включенной, это позволит системе самой распределять ресурсы, что в свою очередь позволяет разрешить конфликты оборудования. К данной проблеме отношения не имеет.
heironger писал(а):Так же проверяю железо утилитой S&M и в проверке памяти она выдала ошибку в виде "Thread Error Handler" Process number: 0; Test Number: Memory(1).
Из за памяти тоже могут возникать проблемы. Сколько стоит планок и какой модели? С одной ли партии?

-------
Судя по скрину есть два косяка:
1. Температура HDD1 выше оптимальной 40*С.
2. Напряжение +12в ниже допустимого. Но это может врать датчик на мамке. Желательно проверить настоящим железным тестером\мультиметром.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#7 -[MADS]- Demid » 23.10.2011, 10:55

К вопросу о том, где это в семерке: скриншот.[spoiler]Изображение[/spoiler]
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#8 heironger » 23.10.2011, 12:37

Посмотрел, вроде там стоит все нормально. Памяти 4 платы kingston. Две по гигу и одна на 2г.
Низкая температура? Просто на каком-то форуме видел подобный пример температуры блока питания и кто-то там высказался, что 11.4 из 12 это слишком много, при том, что никакой нагрузки толком небыло. Почему-то я опять начинаю грешить на блок питания. Может стоит взять на 600-700w? Хотя, если честно, я уже не могу постоянно тратиться на новое железо. Получается в итоге осталось менять самое дорогостоящее - это материнку и процессор...? Ну и плюс новый блок питния ват на 600...нет?
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

Виснет и тормозит при работе.

 

#9 -[MADS]- Demid » 23.10.2011, 12:39

heironger писал(а):Памяти 4 платы kingston. Две по гигу и одна на 2г.
Считал-считал, все пальцы сломал, никак не смог одын плюс одын плюс одын четыре получить! Насяльника... :crazy:
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#10 heironger » 23.10.2011, 12:43

-[MADS]- Demid писал(а):Считал-считал, все пальцы сломал, никак не смог одын плюс одын плюс одын четыре получить! Насяльника... :crazy:
Две платы по одному гигабайту. И одна плата на два гигабайта. В итоге 4 гига. Прошу прощения, я описАлся...)
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

#11 Горыныч » 23.10.2011, 12:48

heironger писал(а):Две платы по одному гигабайту. И одна плата на два гигабайта.
Понятненько. Несимметричность памяти может приводить разным глюкам. Эта мамка чувствительна к качеству памяти. Оптимальная конфигурация - 2 планки по 2Гб из одной партии, либо продающиеся в паре, т. н. "KIT". Попробуйте погонять только на одном типе памяти, т. е. либо на одной 2Гб, либо на двух 1Гб в двухканальном режиме.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#12 heironger » 23.10.2011, 12:50

Спасибо, попробую. Хотя я это уже пробывал. Правда, тогда стояла старая видяха.
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

#13 heironger » 26.10.2011, 20:05

Вероятно действительно проблема была в разной памяти. Вынул плашки по гигу - работает стабильно, хоть и тормознее, разумеется.
Спасибо. Теперь буду знать, что память надо покупать комплектом.
heironger
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 22.10.2011
С нами: 5 лет 1 месяц

#14 pandor » 27.10.2011, 00:16

Привет форумчане! Дополню на всякий случай.
heironger писал(а): Теперь буду знать, что память надо покупать комплектом.
Все верно. А если "комплектов" несколько, то они должны быть одинаковые. То есть от одного производителя и естественно с такими же характеристиками.
pandor
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей