Пропадает звук после GameBoster`a

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 RoyaldD » 25.10.2011, 10:44

Всем доброго времени суток! Извините что долго не появлялся. Но перейдём к проблеме: я скачал программу GameBooster v3 с офф сайта., т.к. люблю поиграть в игрушки, а комп не позволяет... Програмкой отключаю все ненужные(загружающие систему) операции(антивир не отключаю), захожу в игру-звук есть, быстродействие увеличилось(примерно на 10%), но после отключения GameBooster`a звука нет-не воспроизводится музыка в интернете, на всех плеерах, не воспроизводится звук в видео. При этом "системные звуки" воспроизводятся, в диспетчере колонки "используются". Помогите пожалуйста, очень интересно, в чём проблема...

Забыл! Звук появляется только после перезагрузки компьютера.
Последний раз редактировалось -[MADS]- Demid 25.10.2011, 14:27, всего редактировалось 1 раз.
Причина: Даблпостинг. Используйте кнопку "Правка"
Изображение
Asus P8H67-M LE / Intel Core i5-2310, 3000 MHz / NVIDIA GeForce GTX 560 / SAMSUNG HD103SJ ATA Device / SK Hynix HMT351U6CFR8C-H9 х2 (8гб) / Windows 7 Ultimate
RoyaldD
Автор темы, Житель форума
Житель форума
Аватара
Возраст: 27
Откуда: Челябинск
Репутация: 14
Лояльность: 8 (+8/−0)
Сообщения: 589
Темы: 57
Зарегистрирован: 19.06.2011
С нами: 5 лет 5 месяцев

Пропадает звук после GameBoster`a

 

#2 -[MADS]- Demid » 25.10.2011, 14:30

Думаю, геймбустер отключает вам какую то важную виндовскую службу, а потом обратно не включает. Какую именно - не знаю. Имхо, если комп не тянет игры, то и 10% прирост ему мало что дает, поэтому использование подобных программ неоправданно.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 RoyaldD » 25.10.2011, 14:34

-[MADS]- Demid, комп тянет игру на средних настройках с небольшими лагами на открытых территориях, если ставить качество ниже-уже не красиво играть, поэтому прирост мощности за счёт отключения некоторых служб как ни странно помогает. Что же, спасибо за ответ. Думаю денёк ещё можно тему подержать, а потом закрывайте.
Изображение
Asus P8H67-M LE / Intel Core i5-2310, 3000 MHz / NVIDIA GeForce GTX 560 / SAMSUNG HD103SJ ATA Device / SK Hynix HMT351U6CFR8C-H9 х2 (8гб) / Windows 7 Ultimate
RoyaldD
Автор темы, Житель форума
Житель форума
Аватара
Возраст: 27
Откуда: Челябинск
Репутация: 14
Лояльность: 8 (+8/−0)
Сообщения: 589
Темы: 57
Зарегистрирован: 19.06.2011
С нами: 5 лет 5 месяцев

#4 -[MADS]- Demid » 25.10.2011, 14:47

Нет, ну мы уж подождем ответа AleXO, к тому же это его раздел форума. :smile:
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Пропадает звук после GameBoster`a

 

#5 RoyaldD » 25.10.2011, 15:11

-[MADS]- Demid, ладно, подождём, а он уже и решит...
Изображение
Asus P8H67-M LE / Intel Core i5-2310, 3000 MHz / NVIDIA GeForce GTX 560 / SAMSUNG HD103SJ ATA Device / SK Hynix HMT351U6CFR8C-H9 х2 (8гб) / Windows 7 Ultimate
RoyaldD
Автор темы, Житель форума
Житель форума
Аватара
Возраст: 27
Откуда: Челябинск
Репутация: 14
Лояльность: 8 (+8/−0)
Сообщения: 589
Темы: 57
Зарегистрирован: 19.06.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость