Проблема с Services.msc!

Описание: Различные вопросы по операционным системам:установка, правильная настройка и проблемы.
Microsoft Windows, Linux, MacOS
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Stanissslav » 11.11.2011, 20:08

Всем бонжурю, господа!
Прошу помочь мне разобраться с проблемой..
Дело вот в чём: я копался в службах, дабы решить проблему с тормозами (которые благополучно исчезли в безопасном режиме). Докопался до того, что не смог вызвать msconfig. Затем попытался regedit...
Меня всегда ждал один и тот же ответ:
"C:\Windows\system32\msconfig.exe

Указанная служба не может быть запущена, поскольку она отключена или все связанные с ней устройства отключены."
Я решил зайти в services.msc чтобы включить эти службы! иииии! вуаля! Я не могу включить службу служб, ибо эта служба отключена!
Я перезагрузил компьютер в безопасном режиме. Там все эти службы запускаются отлично, работают как надо, всё прекрасно.
Вопрос: что же мне такого сделать, чтобы включить их в обычном режиме?
Stanissslav
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

Проблема с Services.msc!

 

#2 Hander » 12.11.2011, 01:14

Как всегда вы скачали какую нибудь кривую сборку? :smile:
я так и не понял, вы так пробовали?
Пуск -> Выполнить -> services.msc или Панель управления -> Администрирование -> Службы?
Изображение
Hander
Поддержка
Поддержка
Аватара
Возраст: 27
Откуда: Казань
Репутация: 68
Лояльность: 13 (+13/−0)
Сообщения: 880
Темы: 23
Зарегистрирован: 30.01.2011
С нами: 5 лет 10 месяцев

 

#3 AleXO » 12.11.2011, 08:14

Посмотрите, включена ли служба "Инструментарий управления Windows"
Как вы вообще умудрились отключить службу? Может Hander прав, какая-нибудь кривая сборка?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#4 Stanissslav » 12.11.2011, 10:53

Система родная, ноутбуковская, лицензионная :resent:
Я пробовал и через командную строку, и через администрирование.
Не включается служба по настройке служб. :wacko:
Stanissslav
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 2
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

Проблема с Services.msc!

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Операционные системы

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя