Проблема со звуком колонок 5,1

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 GhosT » 17.11.2011, 13:28

Здравствуйте. Буду краток, проблема в моих колонках Microlab x23, раньше все было хорошо, потом возникли неполадки, в итоге я не подключал их некоторое время к компьютеру, вчера решил подключить и вот проблема. Звук идет только 2,1 а не 5,1 , драйвера вроде установил, кодек Realtek ALC883, установил так же и программу для управления колонками (см. скрин), но все равно ничего не помагает, в чем проблема? Колонки вроде нормально работают, думаю что проблема к компе, может есть какие-то новые драйвера? Или еще что-то? (мамка Asus M3A, может для нее какие-то дрова установить?)

Windows 7 , материнка Asus M3A. Подключено все правильно, все таки уже не такой я и чайник :wink:

[spoiler]Изображение[/spoiler]
GhosT
Автор темы, Участник форума
Участник форума
Аватара
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 23
Темы: 4
Зарегистрирован: 17.11.2011
С нами: 5 лет

Проблема со звуком колонок 5,1

 

#2 Горыныч » 17.11.2011, 13:47

А при нажатии на картинки колонок звук слышен во всех или тоже только в 2.1?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 GhosT » 17.11.2011, 13:49

Горыныч писал(а):А при нажатии на картинки колонок звук слышен во всех или тоже только в 2.1?

При нажатии звук слышен только из передних двух, буфер сам по себе при нажатии не работает, но когда включаю музыку, буфер каким-от странным образом работает...
GhosT
Автор темы, Участник форума
Участник форума
Аватара
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 23
Темы: 4
Зарегистрирован: 17.11.2011
С нами: 5 лет

#4 Горыныч » 17.11.2011, 16:15

Поменяйте местами подключение штеккера фронта и тыла на стороне компа и повторите процедуру тестирования.
Если звук будет опять только во фронтах, то неисправность либо шнура, либо усилителя колонок. Если же звук будет в тылах, то неисправность стоит искать в настройках.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Проблема со звуком колонок 5,1

 

#5 GhosT » 17.11.2011, 22:48

Горыныч писал(а):Поменяйте местами подключение штеккера фронта и тыла на стороне компа и повторите процедуру тестирования.
Если звук будет опять только во фронтах, то неисправность либо шнура, либо усилителя колонок. Если же звук будет в тылах, то неисправность стоит искать в настройках.

Проблему обнаружил в усилителе. :facepalm: Спасибо Вам за помощь! :friends:
GhosT
Автор темы, Участник форума
Участник форума
Аватара
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 23
Темы: 4
Зарегистрирован: 17.11.2011
С нами: 5 лет


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей