Собрал комп. нет сигнала на монитор

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#21 Lksen » 26.11.2011, 23:24

jktu 2002
Переустановить вин на х64 не пробовали? ведь переустановка вин - решение многих проблем

Добавлено спустя 9 минут 5 секунд:
jktu 2002
А у вас встроеная видео карта есть в материнке? Видеокарта сама по себе в PCI-E есть?
если оба ответа "да" - то, проверьте, что бы штекер DVI/VGA был вставлен в видео карту, которая PCI-E
Сам такую ошибку один раз совершил, долго понять не мог, что такое, почему не работает :yes:
Lksen
Активист форума
Активист форума
Репутация: 28
Лояльность: 11 (+11/−0)
Сообщения: 362
Темы: 11
Зарегистрирован: 26.11.2011
С нами: 5 лет

Собрал комп. нет сигнала на монитор

 

#22 jktu 2002 » 27.11.2011, 18:42

Спасибо за ответы.Два слота памяти у меня пока так и не работают,но думаю,что со временем я и их заставлю включиться.Жалко только пока 3 и 4 слот заработал - это значит не работает двухканальная память?Две планки памяти стоят в разных цветовых слотах.А с Windows 7 (Х64) значит обманули.
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

 

#23 Lksen » 27.11.2011, 19:11

jktu 2002
Имхо разные цвета не просто так используются в материнских платах:
две планки одной модели и марки в один и тот же цвет = небольшое увеличение производительности и очень хорошая совместимость между планками? не уверен на счёт своего ответа :dntknw:
Lksen
Активист форума
Активист форума
Репутация: 28
Лояльность: 11 (+11/−0)
Сообщения: 362
Темы: 11
Зарегистрирован: 26.11.2011
С нами: 5 лет

#24 Kolya32 » 14.05.2012, 06:52

Добрый день. Ситуация аналогичная. Собрал новый комп, а на мониторе ноу сигнал. писк - 1 короткий что это значит. Помогите.
Kolya32
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Зарегистрирован: 14.05.2012
С нами: 4 года 6 месяцев

Собрал комп. нет сигнала на монитор

 

#25 zix » 14.05.2012, 07:34

Kolya32 писал(а):1 короткий
POST - тест.
Как помочь, если кроме слова "комп" вы больше ничего не сказали
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#26 Kolya32 » 14.05.2012, 08:41

zix писал(а):
Kolya32 писал(а):1 короткий
POST - тест.
Как помочь, если кроме слова "комп" вы больше ничего не сказали

Socket FM1 AMD Athlon II X4 641 2.8GHz / ASRock AMD A55 FM1 DDR3 (A55M-HVS) mATX (http://market.yandex.ru/model.xml?model ... &hid=91020)/ DDR3 1866MHz 8Gb (2x4Gb) Geil EVO CORSA 9-10-9-28 / Блок питания Hiper V500 500W / Кулер Zalman 10X Optima (CNPS10X Optima) / Монитор http://market.yandex.ru/model.xml?model ... &hid=91052 / Видюха встроенная. При включение сборки запускается винт и все кулеры, процесс загрузки не происходит. На мониторе "No Signal". Ещё слышал один короткий писк.
Kolya32
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Зарегистрирован: 14.05.2012
С нами: 4 года 6 месяцев

 

#27 zix » 14.05.2012, 10:29

В некоторых матплатах видеокарта переключается в настройках BIOS. Проверьте, может у вас стоит настройка на дискретную.
Один короткий писк - нормально пройденный тест оборудования.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#28 Kolya32 » 14.05.2012, 10:40

zix писал(а):В некоторых матплатах видеокарта переключается в настройках BIOS. Проверьте, может у вас стоит настройка на дискретную.

Как зайти в биос если нет изображения?
Kolya32
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Зарегистрирован: 14.05.2012
С нами: 4 года 6 месяцев

Собрал комп. нет сигнала на монитор

 

#29 zix » 14.05.2012, 10:47

Попробуйте временно разжиться заведомо исправной дискретной. Попробовать, т.к. не исключено, что видеокарта неисправна. И, по возможности, проверить монитор на другом компьютере
Последний раз редактировалось zix 14.05.2012, 11:22, всего редактировалось 1 раз.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#30 vasilich » 14.05.2012, 12:03

Kolya32 .. Видюха встроенная. ..... в какую попу она встроена? нет встроенного видео в матьплатах на FM1. оно есть только в процессорах (например AMD A4-3400, A8-3870K......) и все тут! а ваш процессор без видео ядра! так что вам надо дискретную видеокарту, по любому!
матьплата говёненькая! там ясно написано в характеристиках: Поддерживаемые процессоры AMD A-series.ваш проц будет нормально работать на ней, но нужна видеокарта!!! и при первом включении, в биос память зафиксируйте на самое малое значение (обратите внимание на напругу памяти 1.5 В), может в ручную придется выставлять, и тайминги тоже, но это уже не проблема! ...Kolya32 ,Ещё слышал один короткий писк. - хотя он и так вроде уже заводится нормально у вас! вот тут интересно, и подробно!

Добавлено спустя 41 минуту 47 секунд:
jktu 2002 писал(а):Программой Эверест определил,что 32 разрядная(Х86) и больше 3Гб памяти не видит,а у меня 8Гб.
меню пуск, выполнить, в окне написать: msconfig, загрузка, дополнительные параметры, в окне максимум памяти снять галочку, в окне число процессоров поставить 4 ... и все тут! но если она 32bit, может при установки винды надо было выбрать одно из значений: 32b или 64b винда!
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4749
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#31 zix » 14.05.2012, 15:48

vasilich писал(а): Видюха встроенная. ..... в какую попу она встроена?
Ну да, а это что[spoiler=]Изображение[/spoiler]
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#32 Junior » 14.05.2012, 16:41

zix писал(а):Ну да, а это что
Ага, ага, оно самое при наличии процессора с графическим ядром, а так, это та самая попа с разъемами. :biggrin:
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M В сети
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1162
Лояльность: 3 (+186/−183)
Сообщения: 16647
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

#33 DDX777 » 14.05.2012, 17:21

jktu 2002,Kolya32 - уже вам советовали потереть ластиком контакты оперативнокй памяти. Вы это сделали?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#34 vasilich » 14.05.2012, 17:51

zix писал(а):
vasilich писал(а): Видюха встроенная. ..... в какую попу она встроена?
Ну да, а это что[spoiler=]Изображение[/spoiler]

НЕТ встроенного в матьплату видео на FM1, и не было никогда! все работает только от проца - видео! а то что там написано, враньё полное! если сказать по простому (чтоб потом не было вопросов лишних) видео на FM1 работает со встроенным в процессор видеоядром или с дискретной видеокартой, и больше ни как!
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 229 (+235/−6)
Сообщения: 4749
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#35 Berserker » 14.05.2012, 18:08

vasilich писал(а):видео на FM1 работает со встроенным в процессор видеоядром или с дискретной видеокартой, и больше ни как!
Именно!.... в нормальных конторах это сразу пишется в описании (дабы исключить претензии со стороны покупателей)
SIVIS PACEM PARA BELLUM
Berserker
Поддержка
Поддержка
Аватара
Репутация: 71
Лояльность: 6 (+6/−0)
Сообщения: 453
Темы: 6
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#36 zix » 14.05.2012, 20:10

Ну тогда все ясно. :sad: Поэтому и нет сигнала на монитор :dntknw:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#37 izox5 » 04.01.2013, 21:39

Такая же проблема, купил недавно мамку новую проц оперативку, собрал все это дело, все работает кроме монитора он не реагирует если отсоединять кабель, пишет проверьте поделючение ( монитор рабочий), пробовал перезапускать биос, вытаскивал батарейку, ничего не изменилось

мать - asus rampage 4 extreme
оперативная память - kingstom kvr1333d3n9/4g (1333Мгц)
процессор - intel core i7 3820
блок питания - nitro 14CM fan atx (1200w)
видео карта - gforce GTX440
помогите пожалуйста =)
izox5
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Зарегистрирован: 04.01.2013
С нами: 3 года 11 месяцев

#38 zix » 04.01.2013, 21:45

Видеокарту проверьте на другом компьютере.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#39 izox5 » 05.01.2013, 17:08

Сегодня возил мать с процессором у них все отлично, монитор показывает.
Возможно ли что прблема в оперативке? Карта вроде как рабочая, купил совсем недавно.
izox5
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Зарегистрирован: 04.01.2013
С нами: 3 года 11 месяцев

#40 zix » 05.01.2013, 20:04

Странный вы...Вроде я по русски сказал
zix писал(а):Видеокарту проверьте
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: MDNight и 8 гостей