Собрал комп. нет сигнала на монитор

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 jktu 2002 » 19.11.2011, 19:44

Помогите! Собрал комп.все подсоединил,запускаю - все винтиляторы крутятся,все светиться ,все работает,но нет сигнала на монитор,не грузится БИОС.Клавиатура при запуске подмигнет тремя кнопками и все.Мышь не работает.Что делать.Первый раз сам попытался собрать и такое.Вставлял видеокарту и тоже самое.А сначала я пробовал без нее,как вы посоветовали на разъем VGA./на мониторе только такой разъем/.У меня проц.i5 интел( http://ivanovo.dns-shop.ru/catalog/i134744/ ) и материнка ASUS P8h67-V( http://ivanovo.dns-shop.ru/catalog/i127197/ ).Собирал аккуратно ,в чем проблема?
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

Собрал комп. нет сигнала на монитор

 

#2 Солярис » 19.11.2011, 19:51

jktu 2002
Попробуйте встать на моё место, пожалуйста . Ну что можно понять из такого вот описания ? Что какой-то комп не то запускается, но с чёрным экраном, не то не запускается ... Известно только какой в него проц воткнули, да материнка . И ничего больше . Битва экстрасенсов, ё . :wacko:
Подробней опишите .
Остальные комплектующие какие ? БП ? Разъёмы все подключены ? Правильно подключены ? С мануалом к материнке сверились ?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#3 jktu 2002 » 19.11.2011, 21:51

Комп включается,но биос не грузит.Экран на мониторе черный ,индикатор монитора не зеленый,а оранжевый.На мониторе пишет (нет сигнала).Работает привод DVD http://ivanovo.dns-shop.ru/catalog/i124560/ .Блок питания http://ivanovo.dns-shop.ru/catalog/i123874/ ,память http://ivanovo.dns-shop.ru/catalog/i134981/ ,кулер Scythe Mugen 3(SCMG-3000) 6 трубок 32 dBA,1600 PWM.Все подключал по мануалу.Там по другому и не воткнешь.
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#4 Солярис » 19.11.2011, 22:02

jktu 2002
Что пищит при включении ?
Биос сбрасывали ?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

Собрал комп. нет сигнала на монитор

 

#5 jktu 2002 » 20.11.2011, 09:52

Отсоединил практически все,кроме проца и кулера.Батарейку вынимал и замыкал контакты.Снял память - появился писк(один длинный и два коротких).Что это значит?
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#6 AleXO » 20.11.2011, 10:55

Обычно это неправильная работа видеоадаптера. А на сколько по времени вы батарейку вынимали?
1. Убираем все, кроме материнки и БП. Какой писк?
2. Ставим одну планку памяти. Какой писк?
3. Ставим видеокарту. Какой писк?
4. Далее подключаем все по очереди и слушаем писк.
5. Отписываемся сюда.
Не забываем отключать компьютер от сети.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 RoyaldD » 20.11.2011, 15:46

AleXO писал(а):Не забываем отключать компьютер от сети.
Похоже забыл...)) (извините, не мог удержаться)
Вообще AleXO прав. Проверяйте всё методом исключения. Это самый надёжный, хоть и долгий способ.
Изображение
Asus P8H67-M LE / Intel Core i5-2310, 3000 MHz / NVIDIA GeForce GTX 560 / SAMSUNG HD103SJ ATA Device / SK Hynix HMT351U6CFR8C-H9 х2 (8гб) / Windows 7 Ultimate
RoyaldD
Житель форума
Житель форума
Аватара
Возраст: 27
Откуда: Челябинск
Репутация: 14
Лояльность: 8 (+8/−0)
Сообщения: 589
Темы: 57
Зарегистрирован: 19.06.2011
С нами: 5 лет 5 месяцев

#8 AleXO » 20.11.2011, 15:55

Да! И еще. Есть такая фишка. Собрать компьютер на столе. Т.е. без корпуса, именно на столе. Только металлическое все убрать со стола.
Nod32 писал(а):Похоже забыл...)) (извините, не мог удержаться)
Ну судя по тому, что не отписывается человек, забыл наверное, а комп сгорел. :biggrin:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Собрал комп. нет сигнала на монитор

 

#9 RoyaldD » 20.11.2011, 16:19

AleXO, вполне возможно)
А вообще можно подключить одну линейку памяти, отключить оптические приводы, ЖД, Сетевую плату(если не интегрированная), но оставить видеокарту, ну или взять другую у друга. Подключить мышь, питание, монитор... Может получится... Ну а потом всё по порядку подключать как писали-на столе, не закрывая корпус. НО не в коем случае не прикасайтесь к видеокарте, плате и тд. голыми руками при запущенном компьютере.
Изображение
Asus P8H67-M LE / Intel Core i5-2310, 3000 MHz / NVIDIA GeForce GTX 560 / SAMSUNG HD103SJ ATA Device / SK Hynix HMT351U6CFR8C-H9 х2 (8гб) / Windows 7 Ultimate
RoyaldD
Житель форума
Житель форума
Аватара
Возраст: 27
Откуда: Челябинск
Репутация: 14
Лояльность: 8 (+8/−0)
Сообщения: 589
Темы: 57
Зарегистрирован: 19.06.2011
С нами: 5 лет 5 месяцев

#10 jktu 2002 » 23.11.2011, 21:30

Большое спасибо за советы.Все сделал и получилось---стартанул Биос.Но только почему то с одной планкой памяти и только в 4 слоте.Вынимаю ее и вставляю в любой другой слот ,не стартует,но горит (МЕМОК).Вставляю вторую,с уже вставленной первой, тоже не стартует .Получается всего 4 Гб.Жалко....В чем проблемма?
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#11 hunterr5 » 23.11.2011, 22:12

любопытно, а если взять планку поменьше объемом или другими таймингами, в других слотах будет работать ?
hunterr5
Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 16
Зарегистрирован: 23.11.2011
С нами: 5 лет

#12 AleXO » 24.11.2011, 04:10

jktu 2002 писал(а):Получается всего 4 Гб.Жалко....В чем проблемма?
Похоже, проблема в материнке. Но вы так сразу духом не падайте. Слоты вы сами очистить скорей всего не сможете, а вот протереть обычным (не жирным) ластиком контакты на планках вполне. Еще вариант: мать нормальная, слоты не очень. Пошевелите планки там. (только продольно, поперек планки гнуть нельзя)
Да, и еще.
Отписывайтесь сюда, пожалуйста. Что вы сделали, как. Вы обратились сюда, мы, по-возможности посоветовали, но ваше решение проблемы может помочь другим пользователям. Понимаете? Давайте помогать друг другу!
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#13 Maxim aka Lord » 24.11.2011, 07:34

попробуй поменять БП!
Maxim aka Lord
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 24.11.2011
С нами: 5 лет

#14 viprus » 24.11.2011, 17:07

jktu 2002 писал(а):стартанул Биос.Но только почему то с одной планкой памяти и только в 4 слоте.Вынимаю ее и вставляю в любой другой слот ,не стартует,но горит (МЕМОК).Вставляю вторую,с уже вставленной первой, тоже не стартует
Если в 4 слот вставить ДРУГУЮ планку? Их же две?
если при этом стартанёт - проблема только в матери.
если при этом не стартанёт то и в матери и в этой второй планке.
Найди резиновую грушу, продуй слоты памяти. несколько раз вставь-вынь планку. Часто помогает. И как правильно написали протри ластиком её контакты. Хотя ты писал всё железо новое?
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

#15 jktu 2002 » 24.11.2011, 23:08

Так.Теперь у меня работают 3 и 4 слоты.Это после того,как я несколько раз вставлял и вынимал планки.Наверное проблема в слотах(они новые и хотят моих нервов).На них какой то слой неопределенный,пока его не сотрешь,не стартанет.Еще проблема:дали тут Windows 7 ultimate 64,ставлю,а она оказывается 32.Бывает такое или меня обманули?
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#16 Солярис » 25.11.2011, 16:11

jktu 2002
Как вы определили что х32 ?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#17 jktu 2002 » 26.11.2011, 18:44

Программой Эверест определил,что 32 разрядная(Х86) и больше 3Гб памяти не видит,а у меня 8Гб.
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#18 Солярис » 26.11.2011, 18:56

jktu 2002
Панель управления - система . Там написано, какая операционка .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#19 jktu 2002 » 26.11.2011, 21:44

Там тоже самое, 32 разрядная(Х86)
jktu 2002
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 20
Темы: 5
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#20 Солярис » 26.11.2011, 23:09

jktu 2002
Тот диск, что вам дали, содержит только Вин7 х32 (х86), похоже .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя