Не загружается ПК, помогите устранить причины.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 e-city » 20.11.2011, 11:53

Помогите пожалуйста консультацией. При запуске ПК появляется следующий текст в пяти строчках: Memory runs at Single Channel ; IDE Channel 0 Master : ST380013AS 3.18 ; IDE Channel 0 Slave : aLaLaLaLaLaLaL... ; IDE Channel 1 Master : None ; IDE Channel 0 Slave : None . (прилагается 3 фото отражающие порядок появления текста на мониторе при неудачных загрузках, при появлении 3-ей картинки загрузка прекращается), после чего загрузка останавливается на данном месте, началось все примерно 2 недели назад. Вначале при нажатии кнопки Restart перезагрузка происходила удачно после первого раза ПК запускался, в настоящее время приходится перезагружать через нажатие кнопки Restart на системном блоке или нажатие кнопок Ctrl+Alt+Del раз 15-20, чтобы загрузился Windows. Кроме того, в настоящее время при неудачных загрузках не реагирует на нажатие кнопок (Del+F9), не переходит в безопасный режим, пытался перезагрузить Windows с диска, тоже не получилось.
[spoiler]
P1040198.JPG
[/spoiler]
[spoiler]
P1040199.JPG
[/spoiler]
[spoiler]
P1040200.JPG
[/spoiler]
Последний раз редактировалось AleXO 20.11.2011, 12:05, всего редактировалось 1 раз.
Причина: Картинки скрываем тэгом [Spoiler]
e-city
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.11.2011
С нами: 5 лет

Не загружается ПК, помогите устранить причины.

 

#2 AleXO » 20.11.2011, 12:09

Пара вопросов.
1. Компьютер писки издает? Какие?
2. Что подключено на IDE 0 на Slave? Скорей всего привод? Отключите.
e-city писал(а):Memory runs at Single Channel
Память работает в одноканальном режиме.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 e-city » 20.11.2011, 12:40

AleXO писал(а):Пара вопросов.
1. Компьютер писки издает? Какие?
2. Что подключено на IDE 0 на Slave? Скорей всего привод? Отключите.
e-city писал(а):Memory runs at Single Channel
Память работает в одноканальном режиме.
====================================================
Спасибо за ответ! 1. ПК при загрузке и перезагрузке каких-либо ранее не издаваемых писков вроде бы не издает... 2. Как узнать, что именно там подключено и соответственно, как это самое отключить??? А если отключить это самое, к примеру привод, как же тогда с дисками работать??? (Память работает в одно канальном режиме) - это нормальное явление???
e-city
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.11.2011
С нами: 5 лет

#4 AleXO » 20.11.2011, 12:50

Давайте сначала. Какие писки? Только один короткий? Никаких других при включении компа?
e-city писал(а):Как узнать, что именно там подключено и соответственно, как это самое отключить

Открыть комп и отсоединить шлейф от привода. Может неисправен привод, отсюда и ошибка определения железа. Может неправильно поставлены перемычки. Можно попробовать сбросить БИОС на дефолтные настройки.
e-city писал(а):А если отключить это самое, к примеру привод, как же тогда с дисками работать
Если после отключения все заработает, значит менять привод на исправный. Или проверить шлейфы или проверить правильность установки перемычек.
e-city писал(а):(Память работает в одно канальном режиме) - это нормальное явление
Нормальное. Если планок памяти несколько, поставьте их в разные слоты через один.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не загружается ПК, помогите устранить причины.

 

#5 e-city » 20.11.2011, 13:59

AleXO писал(а):Давайте сначала. Какие писки? Только один короткий? Никаких других при включении компа?
e-city писал(а):Как узнать, что именно там подключено и соответственно, как это самое отключить

Открыть комп и отсоединить шлейф от привода. Может неисправен привод, отсюда и ошибка определения железа. Может неправильно поставлены перемычки. Можно попробовать сбросить БИОС на дефолтные настройки.
e-city писал(а):А если отключить это самое, к примеру привод, как же тогда с дисками работать
Если после отключения все заработает, значит менять привод на исправный. Или проверить шлейфы или проверить правильность установки перемычек.
e-city писал(а):(Память работает в одно канальном режиме) - это нормальное явление
Нормальное. Если планок памяти несколько, поставьте их в разные слоты через один.


1. Относительно писков при включении. В настоящее время с уверенностью сказать не могу какие именно и сколько их было и были ли вообще, т.к. подключены наушники которые при включении ПК и загрузке Windows не надеваю, а соответственно звуков издаваемых ПК не слышу. Если я сейчас попытаюсь перезагрузить ПК, то боюсь, что это на долго затянется, т.к. повторится описанная выше история с его глюками.
2. (Может неправильно поставлены перемычки. Можно попробовать сбросить БИОС на дефолтные настройки.) - Я не совсем понимаю о каких перемычках идет речь, т.к. я не специалист в этом, раньше ведь все работало, причем продолжительный период времени и вопрос о перемычках не стоял. Относительно сбросить настройки БИОС, при загрузке у меня не получилось зайти в него посредством нажатия клавиш CTRL+F9, каким иным способом в него зайти я не знаю, кроме того, как скинуть эти самые настройки на дефолтные также не имею понятия, даже если я их скину, что потом произойдет, во что выльется и как мне все это восстанавливать, мне не понятно.
3. Относительно привода, сейчас вставил в привод диск, привод гудит и вращает диск, видит и открывает папки с файлами, видно иконки аудио и видео файлов на DVD, ПК аудио файлы долго пытается воспроизвести через Винамп, в результате издаются несуразные звуки от проигрывания файлов, как при проигрывании заезженной виниловой пластинки. Затем пробовал открыть видео файлы, а также перетащить на рабочий стол аудио и видео файлы, не получилось, на мониторе возникало окно со следующим тектом:Не удается скопировать или воспроизвести (название файла). Запрос не был выполнен из-за ошибки ввода/вывода на устройстве. (картинка прилагается) К вышеизложенному хочу добавить, что приводом я пользовался крайне редко, как для проигрывания так и для записи на диск, в последний раз даже и не помню когда, в основном USB-флешки.
[spoiler]
1.jpg
[/spoiler]
Последний раз редактировалось AleXO 20.11.2011, 14:19, всего редактировалось 1 раз.
Причина: Картинки скрываем тэгом [Spoiler]
e-city
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 20.11.2011
С нами: 5 лет

#6 AleXO » 20.11.2011, 14:27

По-моему из картинки ясно видно, что происходит. Ошибка ввода/вывода. Похоже на шлейф.
e-city писал(а):т.к. подключены наушники которые при включении ПК и загрузке Windows не надеваю, а соответственно звуков издаваемых ПК не слышу.
Одно другому не мешает. Системные писки воспроизводит системный динамик. Он не зависит от наушников.
e-city писал(а):при загрузке у меня не получилось зайти в него посредством нажатия клавиш CTRL+F9, каким иным способом в него зайти я не знаю
А что пишет комп? Обычно внизу. Не пробовали нажимать Del для входа в БИОС?
e-city писал(а):как скинуть эти самые настройки на дефолтные также не имею понятия
Дефолтные настройки- заводские. Скинуть можно или поставив перемычку (читаем руководство к материнской плате) или вынув батарейку минут на 15.
e-city писал(а): даже если я их скину, что потом произойдет, во что выльется и как мне все это восстанавливать, мне не понятно.
Установятся стандартные заводские настройки. Потом их можно поменять вручную на то, что нужно.
Откройте компьютер и отключите привод. (питание и шлейф ввода/вывода) Потом включите компьютер.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

AleXO

#7 Frensis » 24.10.2014, 08:28

перепробовал все выше посоветаное, мне не помогло, может есть еще какие идеи? заранее спасибо
Frensis
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 24.10.2014
С нами: 2 года 1 месяц

#8 Junior » 24.10.2014, 08:38

Frensis, Создавайте свою тему предварительно прочитав это - Правила создания тем в данном разделе. Читать обязательно!
Вы дату видели? 20.11.2011
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16590
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя