комп стартует с x раза

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Ioan81 » 28.11.2011, 10:46

Не могу понять в чем проблема...
мать у меня elitgroup какая-то на АМ2 сокете....
идеально работала на проце sempron 3200+ 1.8 GHz
потом поставил athlon 5200+ dual core 2.7 GHz
комп запускается с раза 4-го или 5-го...
причем постоянно включается, а через секунды три выкл...
после четырех попыток таких обычно все пашет отлично...
Так же иногда выключается в винде, но редко...
Так в чем же проблема... По звуку щелчка перед отключением, думаю, что паливный блок питания,
400 Ватт MUSTANG...

Не знаю, покупать чтоль FSP?

или еще в чем проблема может быть... Температура проца комнатная....

выслушаю любые варианты и советы!!!
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

комп стартует с x раза

 

#2 Lksen » 28.11.2011, 10:57

Разница в потребности этих двух процессоров не так уж и велика, всего 3 ватта. Попробуйте поставить ваш предыдущий проц. если ситуация повторяется замените бп и проверьте ещё раз, если и с новым блоком такая же картина замените винчестер.
Lksen
Активист форума
Активист форума
Репутация: 28
Лояльность: 11 (+11/−0)
Сообщения: 362
Темы: 11
Зарегистрирован: 26.11.2011
С нами: 5 лет

 

#3 [DestRoYeR] » 28.11.2011, 17:34

при смене проца мамку вынимали?
попробуйте собрать все на полу и запустить
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет

#4 alekpon » 28.11.2011, 18:01

Ioan81 писал(а):Не могу понять в чем проблема...мать у меня elitgroup какая-то на АМ2 сокете....идеально работала на проце sempron 3200+ 1.8 GHz потом поставил athlon 5200+ dual core 2.7 GHz
Раз ты не пишешь модель матери, тогда два вопроса.1 Процессор присутствует в списке совместимых с материнской платой. 2. Если присутствует, то соответствует ли версия биоса.
Lksen писал(а):Разница в потребности этих двух процессоров не так уж и велика, всего 3 ватта. Попробуйте поставить ваш предыдущий проц. если ситуация повторяется замените бп и проверьте ещё раз, если и с новым блоком такая же картина замените винчестер.
Я в восторге от таких советов. У всех дома все кладовки, если есть, заполнены запчастями. Или для таких эксперементов покупать все новое. Не подойдет блок, ничего страшного. Подумаешь - 1500 рублей. Да и на винчестер 3000 руб тоже не жалко. Ведь все-же работало, значит связка мать - проц. Если конечно все установлено с умом. А за 4500 руб на эксперементы, можно купить мать АМ3, проц - Атлон 270 3.4 гц, и 4 гига памяти DDR 3.
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

комп стартует с x раза

 

#5 Ioan81 » 28.11.2011, 19:55

alekpon писал(а):
Ioan81 писал(а):Не могу понять в чем проблема...мать у меня elitgroup какая-то на АМ2 сокете....идеально работала на проце sempron 3200+ 1.8 GHz потом поставил athlon 5200+ dual core 2.7 GHz
Раз ты не пишешь модель матери, тогда два вопроса.1 Процессор присутствует в списке совместимых с материнской платой. 2. Если присутствует, то соответствует ли версия биоса.

Вообще у меня два компа, один в одной квартире, другой во второй... Так вот, в комп по-новее я купил phenom x4,
а атлон этот у меня работал на протяжении 1.5 лет как часики, так что ни в нем дело точно, потом при установке проца мать я не снимал, устанавливал проц вроди бы как нужно... В списке совместимых модель присутствует, более того, когда я покупал старый комп, то в этой матери уже стоял схожий проц атлон 4800+, но у меня было мало денег тогда и его поменяли на семпрон...
А вот с соответствием биос как-то не думал, просто сразу после замены комп даже не стал думать, принимать проц как это у меня в других случаях бывало. сразу загрузился, появилась надпись, что обновление завершено успешно, и появилась надпись полной марки процессора и его характеристик, в общем все красиво, ну а после 8-10 минут работы он первый раз вырубился и началось зрелище, которое описано выше...
и причем тут вообще веник, ставил от другого компа и все грузит также(
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

#6 Lksen » 28.11.2011, 19:59

Попробуйте поставить ваш предыдущий проц. если ситуация повторяется замените бп и проверьте ещё раз, если и с новым блоком такая же картина замените винчестер.
Пробовали?
Lksen
Активист форума
Активист форума
Репутация: 28
Лояльность: 11 (+11/−0)
Сообщения: 362
Темы: 11
Зарегистрирован: 26.11.2011
С нами: 5 лет

 

#7 Ioan81 » 28.11.2011, 20:01

Lksen писал(а):
Попробуйте поставить ваш предыдущий проц. если ситуация повторяется замените бп и проверьте ещё раз, если и с новым блоком такая же картина замените винчестер.
Пробовали?
В том то и дело, что я его уже продал, так как лучше без него, чем с ним, он не тянет почти 7-ю винду...
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

#8 Lksen » 28.11.2011, 20:03

Я так понимаю новый проц уже стоит в системнике, а проблема не ушла?
или сейчас компьютер вообще не рабочий стоит в сторонке?
или вы хотите понять в чём была проблема?
Я запутался совсем :wacko:
Lksen
Активист форума
Активист форума
Репутация: 28
Лояльность: 11 (+11/−0)
Сообщения: 362
Темы: 11
Зарегистрирован: 26.11.2011
С нами: 5 лет

комп стартует с x раза

 

#9 alekpon » 28.11.2011, 20:16

Ioan81!!!!! Вообщем как не крути, а нужна модель матери. Многое бы прояснилось.
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

#10 Ioan81 » 28.11.2011, 20:20

Lksen писал(а):Я так понимаю новый проц уже стоит в системнике, а проблема не ушла?
или сейчас компьютер вообще не рабочий стоит в сторонке?
или вы хотите понять в чём была проблема?
Я запутался совсем :wacko:

атлон стоит в компе, комп запускается с раза 5-го почти всегда, если запустицца то уже работает на протяжении длительного времени без выключений в 95% случаях,
работать можно, но как-то напрягает это все...

мать elitegroup GeForce 6100SM-M
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

#11 alekpon » 28.11.2011, 20:46

Вот и решение проблемы. На септром биос F-2 На Атлон G-2. [spoiler]
Image 13.png
[/spoiler] Так что надо перепрошивать биос. Но с биосом хреново, так как фирмы уже нет, или она перепрофилировалась, или с кем-то обьединилась. Плат в магазинах не продают. Поддержка плохая. Качай последнюю версию (их там всего две) и ставь. Какая у тебя версия Биос? Ее можно увидеть при начале загрузки.
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

#12 Горыныч » 29.11.2011, 06:01

Ioan81
Наблюдается ли у Вас >ТАКОЕ<?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 4 месяца

#13 Солярис » 29.11.2011, 16:47

Ioan81
Да БП дурит там у вас . Разница между указанным вами Семпроном и Атлоном5200 раза в два по потребляемой мощности (реальной, а не указанной на сайте типовой) . Первый - 20-30ватт кушает, второй - 70-80вт., примерно .

Lksen Семпрон-то одноядерный, не забывайте .
Не торопитесь написать что-нибудь, думайте .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#14 Ioan81 » 03.12.2011, 16:55

Короче ребята, пробывал, смотрел, вот результаты:

Ставил более мощный БП от FSP - тоже самое
также сотрел мой бп - конденсаторы выглядят как новые, вообще не вздулись...
подключал другой веник с другой виндой - все также
ставил другую оперативу - все также
проверял все штекеры - все также
обновил биос до последней версии - все также

Комп до этого всего пару дней стоял без включения, и теперь он выключается не на биосе, а на загрузке винды (непосредственно когда настройки биос применяются к винде)...
Если включить комп и войти в биос, то комп не выключается вообще, раюотает сколько нужно, именно после значка загрузки винды перед приветствием он выключается...

пробую уменьшить вольтаж и частоту проца в два раза, так как есть подозрения, что система питания процессора не справляется со своей задачей (обнаружил тройку конденсаторов, отвечающих за питание проца слегка вздутые, но почти незаметно)
Так вот вопрос, могут ли эти кондеры повлиять на такие действия компа?
и еще какие предложения?
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

#15 [DestRoYeR] » 03.12.2011, 17:07

Ioan81 писал(а):могут ли эти кондеры повлиять на такие действия компа?
эти - легко
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет

#16 alekpon » 03.12.2011, 17:21

Ioan81 писал(а): обновил биос до последней версии - все также. Еще какие предложения?
У меня был процессор 4200+ (сокет АМ2-2200). Я обновил биос и поставил Атлон 270 (сокет АМ3 - 3400). Все работает, как часы. У тебя со старым процессором комп работал без нареканий. Сменил процессор и конденсаторы вздулись и почти все умерло. Чего-то ты не договариваешь. Повторю еще раз - ЧУДЕС НЕ БЫВАЕТ. Скорее всего, у тебя нет поддержки Элитгрупп, я об этом писал. Ты просто не попал в версию биос. Тем более, что выбора там просто нет. Меняй мать со всеми вытекающими последствиями и комп будет работать. Чудес не бывает!!!!!!!!!!!!!!!!!!!!
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

#17 Ioan81 » 03.12.2011, 18:01

alekpon писал(а):
Ioan81 писал(а): обновил биос до последней версии - все также. Еще какие предложения?
У меня был процессор 4200+ (сокет АМ2-2200). Я обновил биос и поставил Атлон 270 (сокет АМ3 - 3400). Все работает, как часы. У тебя со старым процессором комп работал без нареканий. Сменил процессор и конденсаторы вздулись и почти все умерло. Чего-то ты не договариваешь. Повторю еще раз - ЧУДЕС НЕ БЫВАЕТ. Скорее всего, у тебя нет поддержки Элитгрупп, я об этом писал. Ты просто не попал в версию биос. Тем более, что выбора там просто нет. Меняй мать со всеми вытекающими последствиями и комп будет работать. Чудес не бывает!!!!!!!!!!!!!!!!!!!!
все я договариваю, кондеры были вздуты и раньше, я не оращал внимание на это! Старый проц давал меньше нагрузки, чем этот, а поставил низкий вольтаж и частоты, так вроди все ровно пока...
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

#18 alekpon » 03.12.2011, 18:21

Ioan81 писал(а): все я договариваю, кондеры были вздуты и раньше, я не обращал внимание на это! Старый проц давал меньше нагрузки, чем этот, а поставил низкий вольтаж и частоты, так вроди все ровно пока...
Там разница в потреблении смешная. Вот если бы ты видеокарту поставил nvidia 550 и выше, тогда понятно. А тут то с чего. У меня БП 350watt. Я поменял процессор и поставил видео 440. была 7300GT. Все пашет великолепно. А ты ставишь рекомендованный процессор и у тебя все умирает. Подумай сам. Как-то не вяжется. Тогда обнули биос до заводского варианта. Вынь батарейку. Я не знаю. Чудеса, да и только. Полностью рабочий агрегат, меняем процессор и все умерло. И ты все често описал. Нонсенс!!!
alekpon
Опытный экспериментатор
Опытный экспериментатор
Репутация: 138
Лояльность: 6 (+6/−0)
Сообщения: 1081
Темы: 22
Зарегистрирован: 26.09.2011
С нами: 5 лет 2 месяца

#19 -[MADS]- Demid » 03.12.2011, 18:23

Солярис писал(а):Lksen Семпрон-то одноядерный, не забывайте .
На самом деле, емнип, ситуация с семпронами такая же, как и с атлонами х3: оба получены путем отключения ядер у старшего чипа с четным их числом. Так что TDP могут разниться не так уж сильно. Поправьте, если я ошибаюсь.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 4 месяца

#20 Ioan81 » 03.12.2011, 21:55

может я что-то непонятно написал или вы попутали,,, конденсаторы вздуты возле самого процессора, а не в БП, тем более 2 из трех вздутых отвечают за одну ветвь, значит дело именно в них я думаю...
Ioan81
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 10
Темы: 2
Зарегистрирован: 28.11.2011
С нами: 5 лет

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость