не работают вcе браузеры кроме enternet explorer

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 nastasya » 14.12.2011, 21:59

после установки виндовс 7 максимальная, не работают любые устанавливаемые браузеры, либо пишет невозможно отобразить стр, либо просто грузит и ничего не происходит. эксплорер работает но очень медленно и часто выдает ошибки
nastasya
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 14.12.2011
С нами: 4 года 11 месяцев

не работают вcе браузеры кроме enternet explorer

 

#2 МиГ-42 МФИ » 14.12.2011, 22:05

nastasya
Тип подключения к сети?
Введены ли правильные настройки сети в самой ОС?
Что за браузеры?
МиГ-42 МФИ
Житель форума
Житель форума
Аватара
Возраст: 47
Откуда: Калгари
Репутация: 46
Лояльность: 0 (+0/−0)
Сообщения: 633
Темы: 8
Зарегистрирован: 17.06.2011
С нами: 5 лет 5 месяцев

 

#3 nastasya » 14.12.2011, 22:08

да я не знаю какой тип, у меня мегафон модэм, раньше на старой винде все работало отлично, какие должны быть правильные настройки? и как их настроить? браузеры ставила хром, мозилу, оперу, даже рамблеровский .... ни фига не пашет
nastasya
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 14.12.2011
С нами: 4 года 11 месяцев

#4 МиГ-42 МФИ » 14.12.2011, 22:16

nastasya писал(а):раньше на старой винде все работало отлично
На старой системе у вас было настроено сетевое соединение(в частности,указаны DNS-сервера),сейчас нет.
nastasya писал(а): какие должны быть правильные настройки?
Спрашивайте у "Мегафона",он должен их сообщать.
nastasya писал(а):и как их настроить?
Панель управления->Сеть и Интернет->Центр управления сетями и общим доступом->Изменение параметров адаптера->зайти в настройки модема и ввести настройки.
МиГ-42 МФИ
Житель форума
Житель форума
Аватара
Возраст: 47
Откуда: Калгари
Репутация: 46
Лояльность: 0 (+0/−0)
Сообщения: 633
Темы: 8
Зарегистрирован: 17.06.2011
С нами: 5 лет 5 месяцев

не работают вcе браузеры кроме enternet explorer

 

#5 viprus » 14.12.2011, 23:18

В Мегафоне всё автоматом настраивается, ничего прописывать специально не надо. Тут почти однозначно дело в винде или драйверах. Антивирус стоит? Посмотрите его файервол, и виндовый посмотрите. А сначала проверить драйвера и озвучьте с чего именно семёрку ставили? Какой дистрибутив, лицензия или нет?
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

#6 [DestRoYeR] » 15.12.2011, 05:17

viprus писал(а):Тут почти однозначно дело в винде или драйверах. Антивирус стоит? Посмотрите его файервол, и виндовый посмотрите. А сначала проверить драйвера и озвучьте с чего именно семёрку ставили? Какой дистрибутив, лицензия или нет?
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет 1 месяц

 

#7 МиГ-42 МФИ » 16.12.2011, 00:36

viprus писал(а):В Мегафоне всё автоматом настраивается, ничего прописывать специально не надо.
Я не знаю что у вас там за чудо-устройство,но в моём Wi-Max модеме от Bell Canada при первом соединении настройки сети надо ввести вручную.
Не может такого быть,чтобы какая-то китайская поделка превосходила беспроводной модем следующего поколения от всемирно известного производителя даже в этом.
viprus писал(а):Антивирус стоит? Посмотрите его файервол, и виндовый посмотрите.
Самый важный совет,несомненно,надо их отключить и запустить вирус с флешки.
Тогда УСЁ будет работать,да.
Вы это,наверно,имели в виду?
МиГ-42 МФИ
Житель форума
Житель форума
Аватара
Возраст: 47
Откуда: Калгари
Репутация: 46
Лояльность: 0 (+0/−0)
Сообщения: 633
Темы: 8
Зарегистрирован: 17.06.2011
С нами: 5 лет 5 месяцев

#8 viprus » 16.12.2011, 10:47

МиГ-42 МФИ писал(а):что у вас там за чудо-устройство
Ну на это владельцы Мегафон-модемов просто улыбаются. Да у них всё настраивается автоматом. А у вас при звонке с сотового тоже переде этим надо настройки сети каждый раз вводить?
А файерволы я предлагал посмотреть на предмет блокирования ими всех соединений при неправильном использовании. Наблюдал не раз как чайники, жамкая на всё подряд, оставляли себя без инета и не могли понять в чём дело.
"Человек может всё, нужно только сделать глубокий вдох..." Великий Ояма Масутацу.
Правильное решение не самое умное, а самое простое
Изображение
viprus M
Лидер Поддержки
Лидер Поддержки
Аватара
Возраст: 51
Откуда: Самара
Репутация: 224
Лояльность: 107 (+107/−0)
Сообщения: 1821
Темы: 16
Зарегистрирован: 04.06.2011
С нами: 5 лет 6 месяцев

не работают вcе браузеры кроме enternet explorer

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей