Проблемы с ОЗУ, вроде

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Amanita Fan » 20.12.2011, 18:09

Недавно привезли оперативную память для моего старичка, напомню характеристики [spoiler]Системная плата: Chaintech 7AIA5(E) (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio)
Тип ЦП: AMD Athlon XP, 1400 MHz (10.5 x 133) 1600+
Системная память: 256 Мб (PC133 SDRAM) (Тип шины: SDR SDRAM)
Видеоадаптер: NVIDIA GeForce2 MX/MX 400 (32 Мб)
Дисковый накопитель: Maxtor 2F030J0 (30 Гб, 5400 RPM, Ultra-ATA/133)
Оптический накопитель: ATAPI-CD ROM-DRIVE-52MAX (52x CD-ROM)
Оптический накопитель: Optiarc DVD RW AD-7200A
Сетевой адаптер: Realtek RTL8139/810x Family Fast Ethernet NIC[/spoiler], так вот я открутил крышку, вытащил старую оперативку на 256 мб, поставил две по 512 мб (Память DIMM 512Mb PC133 SDRAM HYNIX/Hyundai), прикрутил обратно крышку корпуса подключил всё, включаю и что я слышу? А в ответ один длинный повторяющийся писк биоса, биос у меня Award, точно помню, каждый раз наблюдал его логотип при загрузке компьютера. Ладно, лезем на вики, узнаём что повторяющийся длинный - Проблемы с ОЗУ, какая неожиданность! :shok: Не беда, вставил старую одну карточку на 256 мб, какого же было моё удивление когда опять тот уже знакомый, неприятный звук начал звучать. Закреплял платы хорошо, но нет, тот же звук. Неужели я что то сломал? :resent: Было бы не так обидно если бы я заплатил за неё , но за оперативку заплатил отец. Может всё это поправимо? Буду признателен!
Amanita Fan
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 4
Зарегистрирован: 17.07.2011
С нами: 5 лет 4 месяца

Проблемы с ОЗУ, вроде

 

#2 [DestRoYeR] » 20.12.2011, 18:22

хм...
Main Memory Two 168 pin SDR DIMMs up to 1GB
как бэ должно работать...
пыль в слотах есть?

кстати, новая память 168pin?
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет 1 месяц

 

#3 AleXO » 20.12.2011, 18:23

Amanita Fan писал(а):Закреплял платы хорошо, но нет, тот же звук.
Что значит закреплял? Их просто надо защелкнуть, предварительно убедившись что вы ее правильно поставили. Там на планке разрезик есть....
А потому отключаем комп от сети и ставим модули правильно, если их еще можно поставить...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#4 Amanita Fan » 21.12.2011, 04:44

[DestRoYeR] Я в этом не сильно разбираюсь, вот фото, сверху старая, а внизу две новых, надеюсь поможет [spoiler]Изображение[/spoiler] Про пыль... Пропылесошу.
AleXO писал(а):Что значит закреплял? Их просто надо защелкнуть, предварительно убедившись что вы ее правильно поставили. Там на планке разрезик есть....
А потому отключаем комп от сети и ставим модули правильно, если их еще можно поставить...
Я так и делал, отключал комп, вынимал старую оперативку, предварительно расщелкнув крепление, после поставил новую точно в разьём, защёлкнул крепление.
Последний раз редактировалось AleXO 21.12.2011, 11:04, всего редактировалось 1 раз.
Причина: Скрины, картинки, фото скрываем тэгом [spoiler]
Amanita Fan
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 4
Зарегистрирован: 17.07.2011
С нами: 5 лет 4 месяца

Проблемы с ОЗУ, вроде

 

#5 Amanita Fan » 22.12.2011, 12:59

-_- отключили интернет, ну да ладно сейчас не про это. Пришёл отец, мы с ним пропылесосили компы, он пошурудил провода и шлейфы в системнике и всё заработало! Темы можно считать закрытой!
Amanita Fan
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 4
Зарегистрирован: 17.07.2011
С нами: 5 лет 4 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя