синий экран после установки драйвера на видеокарту

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 bqcek » 29.12.2011, 23:48

Я играл в wc3, как в друг изображение зависло и комп тоже. Я перезапустил комп, и после включения на изображении появились точки(кропления), далее после загрузки винды(после того как пробегает ползунок) появился синий экран. Я зашел в систему через безопасный режим и удалил драйвер на видеокарту, после чего смог зайти в винду.Пытался установить драйвер заново, но происходит тоже самое, пытался установить несколько, в том числе и самый последний драйвер, но безуспешно.
Вот так и пользуюсь компьютером без драйвера на видеокарту, и с кроплениями и линиями на мониторе
1)Пробовал поставить другую видеокарту, после загрузки винды синего экрана не появилось, зато он просто погас.
2)Пробовал подключить через другой провод, ну вдруг проблема в нем, кропления и линии изменились, но тоже синий экран.
3)Пробовал другой монитор - всё тоже самое.
4)Переустанавливал винду,дрова, не помогло
5)Пылесосил комп, тоже не помогло
Я даже и не знаю что теперь делать
Пользоваться-то можно, но игры не идут, требуют драйвер, и видео плохо воспроизводится
Помогите пожалуйста!
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

синий экран после установки драйвера на видеокарту

 

#2 AleXO » 30.12.2011, 00:28

Давайте потихоньку разбираться.
Для начала напишите код стоп-ошибки на синем экране. Он вида 0х000000**
bqcek писал(а):1)Пробовал поставить другую видеокарту, после загрузки винды синего экрана не появилось, зато он просто погас.
Произошел сброс разрешения экрана на самые низкие настройки. А монитор их не поддержал. Вот и погас.

Добавлено спустя 2 минуты 35 секунд:
Откуда брали драйвера? Точно на вашу видеокарту?
Опишите полностью конфиг компа. Как описать в моей подписи "Правила создания тем"
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 bqcek » 30.12.2011, 10:06

Оошибка - 0x000000EA (0x8983F650, 0x9892EA20, 0xF78C2CBC, 0x00000001)

Драйвер качал с сайта nvidia последний 280.26 там указывал именно свою видеокарту
он же скачивался и в других сайтов, если установить родной драйвер то при установке комп зависает

1)процессор - intel core 2 duo 2.21 ггц
2)материнская плата - gigabyte-ga-945p-s3
3)память - 2 гб ОЗУ
4)Видеокарта - nvidia Geforce 8600 gts 256 mb ddr3
7)винда - microsoft windows xp professional sp3 2002 установил в сентябре
остальные пункты не знаю
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

#4 Солярис » 30.12.2011, 10:30

bqcek
Видеокарта ваша померла . Можете её отдать в сервис, на прожарку . Но, на мой взгляд - не стоит мучить старушку, купите новую . Какой-нибудь Радеон 6570, вам понравится . Или дороже, если финансы позволяют .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

синий экран после установки драйвера на видеокарту

 

#5 bqcek » 30.12.2011, 10:56

Спасибо
у меня еще есть видеокарта gigabyte nvidia geforce 7300 gt, но с ней после установки драйвера комп не работает дальше загрузки винды, просто гаснет.Если удалить драйвер все будет как со старой видеокартой, т.е без игр и плохе качество видео
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

#6 Солярис » 30.12.2011, 11:23

bqcek
При другой видюшке срабатывает неприемлемое разрешение экрана . Сейчас (я так понимаю, у вас активен режим стандартного vga-драйвера) выставьте гораздо более щадящее разрешение (если для вашего монитора норма 1680х1050, то поставьте 1024х768), вставьте видюшку 7300, загрузите Винду и выставьте разрешение заново, на этот раз - приближенное к "родному" разрешению монитора .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#7 bqcek » 30.12.2011, 11:41

спасибо) я попробую
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

#8 bqcek » 30.12.2011, 12:58

что-то не получается, поставил разрешение как вы сказали 1024на768, поменял видюху, установил драйвер, все равно гаснет монитор, переключается в энергосберегающий режим
Может что-то с драйвером? или видеокарта не подходит к компу?
я запутался совсем
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

синий экран после установки драйвера на видеокарту

 

#9 AleXO » 30.12.2011, 13:13

bqcek писал(а):у меня еще есть видеокарта gigabyte nvidia geforce 7300 gt, но с ней после установки драйвера комп не работает дальше загрузки винды, просто гаснет.Если удалить драйвер все будет как со старой видеокартой, т.е без игр и плохе качество видео
Ну с этим я вам помогу. Вставляем карту, запускаем комп. При начале загрузки жмем Ф8. Выбираем режим загрузка в VGA режиме. Грузимся, выставляем разрешение.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 bqcek » 17.01.2012, 16:04

не получается!
я захожу в вга режим, там стоит разрешение 640х480
и 8 бит
после изменения любого из параметров и нажатия "применить"
монитор гаснет как ранее
может быть и с этой видюхой что-то? или с другим железом?
bqcek
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 29.12.2011
С нами: 4 года 11 месяцев

#11 Солярис » 17.01.2012, 17:45

bqcek
Ваша вторая видюшка, 7300, точно рабочая ?
Не надо ли для неё установить другой драйвер ? Попробуйте, если у вас Вин7, просто удалить видеодрайвер НВ, тогда в системе останется самый универсальный 260.хх (не помню) . Если ХР - после удаления поищите на сайте НВ тот, в котором упомянута ваша 7300 .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

Сергей

#12 Мамедик Саня » 16.12.2015, 22:23

Ноутбук Lenovo..Видюха AMD Radeon HD 5470... тоже Винду 7 максимальную поставил..драйвера небыло..установил через Драйвер Пак.. неделю проработало без нареканий.. и вдруг при загрузке игры синий экран...перезагрузка перезагрузка потом включается всё норм...30 минут и опять всё кубиками и перезагрузка...
Мамедик Саня

#13 stalker78yd » 16.12.2015, 22:32

Мамедик Саня, Давайте регистрируйтесь и создавайте новую тему , с полным названием бука.
Мамедик Саня писал(а):драйвера небыло.
даже на оф-сайте ?
stalker78yd M
Эксперт
Эксперт
Аватара
Возраст: 38
Откуда: 4ый энергоблок
Репутация: 1061
Лояльность: 192 (+195/−3)
Сообщения: 9916
Темы: 7
Зарегистрирован: 14.07.2014
С нами: 2 года 4 месяца

#14 docker » 17.12.2015, 13:04

Мамедик Саня писал(а):установил через Драйвер Пак..
Вот этого лучше не делать.
docker M
Поддержка
Поддержка
Аватара
Репутация: 125
Лояльность: 0 (+0/−0)
Сообщения: 2005
Зарегистрирован: 25.09.2014
С нами: 2 года 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение