Проблема с подключением фотоаппарата (usb 2.0 ) в windows 7

Описание: Различные вопросы по операционным системам:установка, правильная настройка и проблемы.
Microsoft Windows, Linux, MacOS
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 iexplorer » 03.01.2012, 18:15

Здравствуйте, доброго времени суток. Нужна помощь специалиста.
Значит так, установлена ОС windows 7 (sp1 )имеется фотоаппарат Sony DSC-S500. Имеется USB шнур.
После того как вставляешь шнур в компьютер и подключаешь к фотоаппарату выходят вот такие сообщения.
Мол "Это устройство может работать быстрее"
Изображение

Изображение
Читал на разных форумах что типа надо напрямую в мат. плату вставлять. Вставлял, тоже самое. Ставил дрова для фотика, ничего.
Почему добавил именно в эту тему, потому что до этого на компе было установлено 2 ОС,
1 из них была Windows xp. На ней всё было нормально.. Вставляешь фотик открывается соответствующее окно, скидываешь фотки и радуешься.
Помогите пожалуйста, нужно срочно)) Как и всем наверно)
iexplorer
Автор темы, Прохожий
Прохожий
Аватара
Возраст: 23
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 03.01.2012
С нами: 4 года 11 месяцев

Проблема с подключением фотоаппарата (usb 2.0 ) в windows 7

 

Проблема с подключением фотоаппарата (usb 2.0 ) в window

#2 Солярис » 03.01.2012, 18:39

iexplorer
Возможно, Винда решила, что ваши юсб-порты работают в режиме full-speed, а режим следующей разработки high-speed даёт большую скорость передачи . Может быть, в биосе задан этот более медленный режим .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

Проблема с подключением фотоаппарата (usb 2.0 ) в window

#3 iexplorer » 03.01.2012, 19:16

Солярис писал(а):iexplorer
Возможно, Винда решила, что ваши юсб-порты работают в режиме full-speed, а режим следующей разработки high-speed даёт большую скорость передачи . Может быть, в биосе задан этот более медленный режим .


Всё обыскал. Но не могу в биосе найти эти значения...
iexplorer
Автор темы, Прохожий
Прохожий
Аватара
Возраст: 23
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 03.01.2012
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Операционные системы

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение