Зависание компьютера в Windows и BIOS

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 DIIZ » 07.01.2012, 03:21

Доброго времени суток!
Проапгрейдил компьютер, вот, что получилось:
МП Asus P8H61-M LX
ОП Kingston 9905402-179.A00LF 2шт 2GB DDR3-1333 DDR3
ЦП Intel Core I3 2100
HDD 250 Gb SATA-II 300 Seagate Barracuda ES.2 <ST3250310NS> 7200rpm 32Mb
Видеокарта Palit GTX 460 2gb
Блок питания Chieftec bps-650c (650W)
Сидиром ATAPI iHAS122 ATA Device
Все новое кроме винчестера.

Как только собрал, сразу появилась проблема с зависанием компьютера. Зависает в BIOS-е, при установле Windows7 ну и в самом Windows собственно.
Прочел кучу информации но толком не смог выяснить проблему, есть догадки на питание ЦП.
Блок питания 650W взял вроде как хороший, 3500рублей отдал, комплект питания весь кроме питания на ЦП. У меня на материнке стоит 4pin порт, а на БП 4pin кабелей совсем нет, есть только 8pin который по документам можно вставлять в 4pin (как и сделал(вставил питание по ключикам на пинах)) http://floomby.ru/content/WWowiM0c0m, не знаю правильно ли?!
Куллер IceHammer по документам максимально вращается со скоростью 2500 об\мин прис-минус 10%, максимальная температура работы ЦП (как написано на сайте интел) 59.1С, но как показывает BIOS при нормальной температуре имею максимальные обороты кулера http://floomby.ru/content/gndCO7fn4E :sad:
С горем пополам с третьего раза поставил Windows 7 Ultimale x64. Вроде хорошо, но как только установил видео драйвер, перезагрузил комп и сразу же в "Добро подаловать" комп зависает и перезагружается. Установил 3Dmark Vantage и как только запускаю любой тест, монитор чернеет и комп перезагружается http://floomby.ru/content/ZUXJWAnaSU.
Сейчас сижу, вроде как работает, но куллер по полной крутится и при какой-то нагрузке на комп часто бывает перезагружается.
Ко всему Еверест показывает завысшеную температуру процессора, другие тесты показывают 40-42С, еверест паралельно им 85-90С.
Что делать не знаю, скорее всего что-то с питанием. Помогите пожалуйста! :resent:

p.s. Вот фоты всего что нужно, чего нет - пишите, покажу.
Биос
http://floomby.ru/content/l7Xqqz8djE
http://floomby.ru/content/RGJt6XbA3U
http://floomby.ru/content/7XFIOlXSQE
http://floomby.ru/content/KuTlmCR79U
http://floomby.ru/content/rZxYYoEKJU
http://floomby.ru/content/wt02oMOeh0
Внутренности
http://floomby.ru/content/5Btv57ABuU
http://floomby.ru/content/87Pwtcjk0m
http://floomby.ru/content/Lwphh3KtBU
http://floomby.ru/content/UqZNGVrDw0
Еверест
http://floomby.ru/content/Zm80UaHgVk
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

Зависание компьютера в Windows и BIOS

 

#2 Солярис » 07.01.2012, 03:56

DIIZ
Правой кнопкой по "мой комп" - свойства - доп.параметры системы - загрузка и восстановление "параметры" - снята галка с "выполнить автоматическую перезагрузку" ? Снимите, чтобы видеть синий экран, если он фигурирует .
БП у вас весьма достойный . Грешить на него не приходится . Подключено вроде всё верно . Остаются варианты - либо проц, действительно, плохо охлаждается, а софтомеры врут ... либо что-то в Винде вызывает синьку .

А восьмипиновый разъём для питания стабилизатора проца "разламывается" на два четырёхпиновых . Но в вашем случае - необязательно, вы и так смогли вставить . Если питание проца неправильно вставить (а это надо очень постараться) - материнка не запустится .
Хорошие фотки, на редкость, спасибо .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#3 -[MADS]- Demid » 07.01.2012, 08:05

Кроме указанных мер по отображению синего экрана в случае его появления, попробуйте еще вынуть вашу видеокарту и включить монитор напрямую в соответствующий разъем на . Таким образом система будет работать от интегрированного видеоядра. В этом режиме попробуйте прогнать все те же тесты, которые вызывали перезагрузку вашего ПК с установленной видеокартой. Это позволит выкинуть ее из круга подозреваемых или же наоборот сузить круг на ней одной.
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#4 DIIZ » 07.01.2012, 16:01

Сегодня утром проснулся, поставил свой старый радиатор http://zalman.ru/product/product_read.php?id=125, года полтора ему, шумит но работает хорошо, температура выше 35 С ещё не поднималась. Так что перегрев, думаю, можно исключить.
Появился новый симптом, до загрузки биоса спикер пропищал 1 длинный, 3 коротких гудка.
Вытянул видеокарту, поставил вместо неё engts250 dk 512mb (которая сейчас стоит на компе у жены, рабочая 100%), первая загрузка прошла удачно, но буквально через 30 секунд работы после "Добро пожаловать" в Windows монитор потух (лампочка на нем мигает как в выключенном состоянии (2сек горит 2 не горит)) но при этом система не пошла на перезагрузку, лампочка HDD LED мигает, как буд-то винчестер нормально работает. Сам перезагрузил комп и уже новая видеокарта пропищала 1 длинный и 3 коротких, после этого совсем не хотел загружатся, даже биос.
Повторение ситуации с пред идущей видеокартой GTX 460(она сейчас работает на компьютере жены, все отлично, единственное только что этот http://floomby.ru/content/jQfDbFkjLE чип сильно греется, палец буквально 1-2 сек можно удержать, но это давно так и все хорошо работало на старом железе).
Вот сейчас вытянул все, монитор подключил к МП и работаю на бортовом видео. Тьфу тьфу, все хорошо. Выходит на моем железе видеокарты не работают? :sad:

p.s. Только что вспомнил, где-то читал, что в новых процессорах с видео чипами есть какая-то совместимость с видеокартами, возможно у меня конфликт видеочипа в процессоре и обычной видеокарты?
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

Зависание компьютера в Windows и BIOS

 

#5 Forslinne » 07.01.2012, 16:14

DIIZ писал(а):Сегодня утром проснулся, поставил свой старый радиатор http://zalman.ru/product/product_read.php?id=125, года полтора ему, шумит но работает хорошо, температура выше 35 С ещё не поднималась. Так что перегрев, думаю, можно исключить.
Появился новый симптом, до загрузки биоса спикер пропищал 1 длинный, 3 коротких гудка.
Вытянул видеокарту, поставил вместо неё engts250 dk 512mb (которая сейчас стоит на компе у жены, рабочая 100%), первая загрузка прошла удачно, но буквально через 30 секунд работы после "Добро пожаловать" в Windows монитор потух (лампочка на нем мигает как в выключенном состоянии (2сек горит 2 не горит)) но при этом система не пошла на перезагрузку, лампочка HDD LED мигает, как буд-то винчестер нормально работает. Сам перезагрузил комп и уже новая видеокарта пропищала 1 длинный и 3 коротких, после этого совсем не хотел загружатся, даже биос.
Повторение ситуации с пред идущей видеокартой GTX 460(она сейчас работает на компьютере жены, все отлично, единственное только что этот http://floomby.ru/content/jQfDbFkjLE чип сильно греется, палец буквально 1-2 сек можно удержать, но это давно так и все хорошо работало на старом железе).
Вот сейчас вытянул все, монитор подключил к МП и работаю на бортовом видео. Тьфу тьфу, все хорошо. Выходит на моем железе видеокарты не работают? :sad:

p.s. Только что вспомнил, где-то читал, что в новых процессорах с видео чипами есть какая-то совместимость с видеокартами, возможно у меня конфликт видеочипа в процессоре и обычной видеокарты?

Может быть что-то со слотом PCI-Express, но на всякий случай стоит попробовать в Биосе отключить интегрированное видео, и ещё раз стартонуть с видюхой в системе.
Forslinne
Активист форума
Активист форума
Аватара
Откуда: Чернигов, Украина
Репутация: 35
Лояльность: 4 (+4/−0)
Сообщения: 447
Темы: 10
Зарегистрирован: 04.04.2011
С нами: 5 лет 8 месяцев

#6 DIIZ » 07.01.2012, 18:10

Гуглил, но не совсем понял ситуацию с бортовым видео. Сейчас дискретная видеокарта не включена и вот что в БИОСе:
По умолчаниюhttp://floomby.ru/content/V6FXpUazNU
Варианты
http://floomby.ru/content/4MDQywc0Of
http://floomby.ru/content/aUUxHgbhUm
http://floomby.ru/content/dNOxGbkb0m
http://floomby.ru/content/JlyYjcLZPk

Что не так?
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

 

#7 Солярис » 07.01.2012, 18:22

DIIZ
Всё так . Приоритет на дискретке и встройке (второй вариант - приоритет встройке) .
Перезагрузку отключили ? Синька появлялась ?
Жёсткий диск потестируйте прогой Victoria .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#8 DIIZ » 07.01.2012, 19:03

Протестировал оперативку и жесткий диск, все хорошо. "перезагрузку" выключил, синьки нет.
Выставил PEG\iGPU, в Render Standby и iGPU Multi-Minitor - Disable. Подключил gtx460, первая загрузка прошла успешно, спустя буквально минуту после загрузки Windows комп завис, вернее зависла картинка, не реагирует совсем мышь и клавиатура, НО Num lock при нажатии кнопки мигает. Нажал power, услышал звук "завершение работы Windows" но картинка так и осталась висеть вплоть до полного выключения компьютера (то есть рабочий стол и меню пуск "висели" на мониторе пока комп полностью не выключился).

Как только вставил видеокарту, сразу же начались зависания картнки и в биосе.

Добавлено спустя 12 минут 36 секунд:
Вот такие артефакты бывают в биосе, при его загрузке или когда вхожу в Tools\Asus EZ Flash Utility
http://floomby.ru/content/WlrX9dXL40
http://floomby.ru/content/CD8e0aJZpE
http://floomby.ru/content/D7TjKRWAiE
http://floomby.ru/content/rT9QeJ5Zq0
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

Зависание компьютера в Windows и BIOS

 

#9 Солярис » 07.01.2012, 19:03

DIIZ
В одном из двух комплектующих мелкий брачок, толи в материнке, толи в видюшке . Но учитывая бренд видеокарты ... больше верится, что Палит снова что-то начудил .
Да, при этом, возможно, что видюшка благополучно трудится на втором компе, не исключено . Но на вашем - глючит .
Для питания видюшки из Чифтека всего два шланга PCIex ? Если есть третий - можете попробовать подцепить видюшку к другому шлейфу . Или переходником от молекса (четырёхконтактные для питания старых сидиромов и дисков) .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#10 DIIZ » 07.01.2012, 20:26

Зашел сосед в гости, принес с собой radeon 5770 HD, на ней одно питание, вмнесто двух на моей gtx 460. Сейчас ганяем комп в 3Dmark 05 и Vantage. Пока тьфу тьфу все отлично. Видимо, проблема была в питании которое подавал БП на видеокарту.

Если на будущее все будет Ок, договорились, что можем обменяться видеокартами. Как думаете, стоит все оставить и обменять gtx460 на HD 5770? Выгодный размен?)
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

#11 Солярис » 07.01.2012, 20:35

DIIZ
Невыгодный . гтс460 производительней зачастую, на 10% примерно .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#12 DIIZ » 08.01.2012, 13:25

Да, наверняка видеокарта виновата. 2й день сижу на новой hd5770, все хорошо. Только что позвонил друг, сказал что gtx460 начала подвисать как и у меня, но правда вчера весь вечер говорит играл, и ничего.
DIIZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 9
Темы: 2
Зарегистрирован: 02.01.2012
С нами: 4 года 11 месяцев

#13 -[MADS]- Demid » 08.01.2012, 16:05

DIIZ писал(а):Да, наверняка видеокарта виновата.
Собсно, о чем я и говорил в самом начале. Палит же! :negative:
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей