после переустановки windows не работает wi fi

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 vrnmax » 09.01.2012, 12:53

Ноутбук HP Pavilion g7-1102er
Компьютер
[spoiler]Тип компьютера ACPI x64-based PC (Mobile)
Операционная система Microsoft Windows 7 Ultimate
Пакет обновления ОС Service Pack 1
Internet Explorer 8.0.7601.17514
DirectX DirectX 11.0
Дата / Время 2012-01-09 / 13:35

Системная плата
Тип ЦП QuadCore , 1800 MHz (9 x 200)
Системная плата Hewlett-Packard HP Pavilion g7 Notebook PC
Чипсет системной платы AMD M785, AMD K10
Системная память 3834 Мб (DDR3-1333 DDR3 SDRAM)
DIMM1: Samsung M471B5273DH0-CH9 4 Гб DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц) (5-5-5-14 @ 380 МГц)
Тип BIOS Insyde (04/26/11)

Отображение
Видеоадаптер AMD M880G with ATI Mobility Radeon HD 4250 (256 Мб)
Видеоадаптер AMD M880G with ATI Mobility Radeon HD 4250 (256 Мб)
3D-акселератор ATI Mobility Radeon HD 4200 (RS880M)
Монитор Универсальный монитор PnP [NoDB]

Мультимедиа
Звуковой адаптер ATI RS690 HDMI @ AMD RS880 Chipset - High Definition Audio Controller
Звуковой адаптер ATI RS690 HDMI @ ATI SB800 - High Definition Audio Controller

Хранение данных
Контроллер IDE AMD SATA Controller
Контроллер IDE Стандартный двухканальный контроллер PCI IDE
Контроллер хранения данных A1D61YV8 IDE Controller
Дисковый накопитель TOSHIBA MK6476GSX SATA Disk Device (596 Гб)
Оптический накопитель hp DVD A DS8A5LH SATA CdRom Device
Оптический накопитель LOZUH T23G1MJW ATA Device
Оптический накопитель QPYFEP 2BSXIF4TI SCSI CdRom Device
Статус SMART жёстких дисков OK

Разделы
C: (NTFS) 582.4 Гб (498.7 Гб свободно)
D: (NTFS) 13748 Мб (1515 Мб свободно)
E: (FAT32) 99 Мб (91 Мб свободно)
G: (NTFS) 198 Мб (165 Мб свободно)
Общий объём 596.2 Гб (500.5 Гб свободно)

Сеть
Первичный адрес IP 127.0.0.1
Первичный адрес MAC 2C-27-D7-EA-D2-36
Сетевой адаптер Realtek PCIe FE Family Controller

Периферийные устройства
Принтер Fax
Принтер Microsoft XPS Document Writer
Контроллер USB1 ATI SB800 - OHCI USB Controller
Контроллер USB1 ATI SB800 - OHCI USB Controller
Контроллер USB1 ATI SB800 - OHCI USB Controller
Контроллер USB1 ATI SB800 - OHCI USB Controller
Контроллер USB2 ATI SB800 - EHCI USB 2.0 Controller
Контроллер USB2 ATI SB800 - EHCI USB 2.0 Controller
Контроллер USB2 ATI SB800 - EHCI USB 2.0 Controller
USB-устройство Generic Bluetooth Adapter
USB-устройство HP Webcam-101
USB-устройство USB-устройство ввода
USB-устройство USB-устройство ввода
USB-устройство USB-устройство ввода
USB-устройство Составное USB устройство
USB-устройство Составное USB устройство
Батарея Адаптер блока питания (Microsoft)
Батарея Батарея с ACPI-совместимым управлением (Microsoft)
Батарея Составная батарея (Майкрософт)

DMI
DMI поставщик BIOS Hewlett-Packard
DMI версия BIOS F.15
DMI производитель системы Hewlett-Packard
DMI система HP Pavilion g7 Notebook PC
DMI системная версия 0594110000204610000610100
DMI системный серийный номер CNF1252YMJ
DMI системный UUID 434E4631-32353259-4D4A2C27-D7EAD236
DMI производитель системной платы Hewlett-Packard
DMI системная плата 1665
DMI версия системной платы 20.21
DMI серийный номер системной платы PCAZL701Z0K146
DMI производитель шасси Hewlett-Packard
DMI версия шасси N/A
DMI серийный номер шасси None
DMI Asset-тег шасси
DMI тип шасси Notebook[/spoiler]

Переустановил Windows 7 home на Windows 7 ultimate sp 1 из-за вируса... Обнаружил, что нет значка wi fi (как на сотовом телефоне 5 палок) не могу понять в чем дело... на сайте производителя ноутбука пытался скачать дрова и установил их, но все бестолку... какие то они там странные... установил видеодрайвера, но значок программы Catalist так и не появился, установил какие то драйвера на сеть, но wi fi так и не увидел... плюс к тому же когда устанавливал драйвера, после установки, вылазило сообщение, что драйвер установлен неправильно и я нажимал переустановить с правильными параметрами... но ничего не изменилось!
прошу совет, как сделать ноутбуку 100% работоспособность? что нужно скачать и установить?
Последний раз редактировалось Солярис 09.01.2012, 16:51, всего редактировалось 1 раз.
Причина: Убрал описание в спойлер .
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

после переустановки windows не работает wi fi

 

#2 AleXO » 09.01.2012, 13:39

Надо нормально поставить винду. Потом зайти на офф сайт производителя и скачать нормальные дрова конкретно под вашу МАРКУ ноута и под вашу СИСТЕМУ и РАЗРЯДНОСТЬ.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 [DestRoYeR] » 09.01.2012, 15:21

и винду не сборку, а оригинал
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет

#4 vrnmax » 09.01.2012, 15:41

винду ставил оригинал ! скачал с рутрекера Windows 7 Ultimate SP1 7601.17514 x64 RTM (RUS) с интегрированными обновлениями по 24.12.2011 в автоматическом режиме устанавливал
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

после переустановки windows не работает wi fi

 

#5 AleXO » 09.01.2012, 16:42

Ну так ставьте с нуля заново, потом, не устанавливая дров, отпишитесь сюда. Будем искать...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 vrnmax » 09.01.2012, 18:53

скачал еще одну версию и установил... такая же лабуда... вместо пяти палок вай фая показывает монитор с вилкой, перечеркнутый красным крестом, и написано если наводишь курсором- нет доступных подключений... блин...
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

 

#7 AleXO » 09.01.2012, 19:01

Что скачивали? Сборку? Хлам...
Сами опять попытались поставить дрова?
Какую винду поставили? Семерку? А разрядность какая, 32 или 64?
Вот дрова надо скачивать на ваш ноут с офф сайта и конкретно под windows 7 и далее смотря какая разрядность.
Пример: Дрова, например для видеокарты, для 32 битной версии windows 7 не подойдут к windows 7 x64.
Вот вы и опишите что откуда брали и что куда ставили.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#8 [DestRoYeR] » 09.01.2012, 19:52

так...у вас же ноут
кнопка включения должна быть. типа комбинации Fn+F2 (или другая). то, что при переустановке оно отключается - вполне реально
посмотрел - на вашем ноуте должно быть Fn+F12
Если я вас забанил, это вовсе не означает, что я считаю вас идиотом. Это означает, что ваш ум, доброжелательность и прочие моральные качества так высоки, что я не чувствую себя достойным общаться с вами. Никогда
Правила форума
Правила создания тем
Сетевой FAQ
[DestRoYeR]
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 27
Откуда: Пенза
Репутация: 120
Лояльность: 4 (+4/−0)
Сообщения: 1866
Темы: 9
Зарегистрирован: 06.11.2011
С нами: 5 лет

после переустановки windows не работает wi fi

 

#9 vrnmax » 10.01.2012, 00:34

скачал чистую windows 7 x 64 sp1
пытался ставить вот от сюда http://h10025.www1.hp.com/ewfrf/wc/soft ... 45131#N354
вот этот http://h10025.www1.hp.com/ewfrf/wc/soft ... 1&sw_lang=
и этот http://h10025.www1.hp.com/ewfrf/wc/soft ... 1&sw_lang=
бес толку все...
кнопка горит как активная, но смысла в ней никакого...
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

#10 AleXO » 10.01.2012, 00:50

vrnmax писал(а):скачал чистую windows 7 x 64 sp1
Ссылку дайте, откуда качали. На страницу где описание образа.
кнопка горит как активная, но смысла в ней никакого...
Скрин диспетчера устройств в студию.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#11 matwey » 10.01.2012, 17:21

Я устанавливал с DriverPackSolution и всё стало без проблем,с офсайта качал и бестолку.
[spoiler]Изображение[/spoiler]
matwey
Активист форума
Активист форума
Репутация: 21
Лояльность: 3 (+3/−0)
Сообщения: 309
Темы: 13
Зарегистрирован: 14.04.2011
С нами: 5 лет 7 месяцев

#12 vrnmax » 11.01.2012, 00:46

сделал! скачал нахрен все дрова которые только там были... установил их все и о чудо... работает!!!
винду качал здесь http://rutracker.org/forum/viewtopic.php?t=3229142
и здесь http://rutracker.org/forum/viewtopic.php?t=3444490
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

#13 pandor » 11.01.2012, 01:14

Все винды7, имеющие интегрированные обновления, и "вышедшие" после 13 мая 2011 года - не есть оригиналы, как в вашем случае, а являются так называемыми сборками. Windows7 SP1x64(например), вышедшая в последний раз 13 мая 2011 года имеет такие параметры:
Windows 7 Ultimate with Service Pack 1 (x64) - DVD (Russian)
Имя файла: ru_windows_7_ultimate_with_sp1_x64_dvd_u_677391.iso
SHA1:106CAF0695318AD0D82E441A54BE8460BF099B09
А то, что вы установили ВСЕ дрова, имхо полный абсурд. Заработала ваша система только из-за того, что попались нужные драйвера. Это конечно гуд, но не стоит ставить ВСЕ дрова :nea:
pandor
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: Россия, Питер
Репутация: 196
Лояльность: 44 (+44/−0)
Сообщения: 1675
Темы: 24
Зарегистрирован: 10.09.2011
С нами: 5 лет 2 месяца

#14 vrnmax » 11.01.2012, 01:26

[spoiler]Изображение[/spoiler]

Добавлено спустя 2 минуты 11 секунд:
я бы с радостью не ставил все дрова и не терял бы времени, просто никто не мог дать дельный совет и пришлось делать все таким методом...(((
Последний раз редактировалось vrnmax 11.01.2012, 01:30, всего редактировалось 1 раз.
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

#15 AleXO » 11.01.2012, 01:29

Значит тогда получилось так. Wi-Fi сам по себе может и работал, но не хватало еще какого-то драйвера. Вы же ни разу не выложили скрин диспетчера устройств. Поставили все дрова и что-то из них подошло.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#16 vrnmax » 11.01.2012, 01:32

ну да... не хватало какого то драйвера из 11 мною установленных для сети...
vrnmax
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 2
Зарегистрирован: 27.10.2011
С нами: 5 лет 1 месяц

#17 fedavi » 01.03.2012, 18:05

Доброе время суток.
Проблема по этой теме.
Ноут Samsung R60+.
ОС - Виста, в комплекте шла.
Купил роутер Dir300. Подкоючил, настроил - результат наслаждение вафлей дома. Все шло отлично, пока не пришлось переустановить систему.
Переустанавливаю с того же диска, та же Виста, ставлю ВСЕ те же дрова. ВСЁ сделал, как и прежде... Но теперь не могу приконектится к WiFi! Через кабель роутер дает мне интернет без проблем! А вот с вафлей засада! Ноут видит точку, конектится к ней... и вроде как "присосался", НО даже в меню роутера через вафлю не заходит (192.168.0.1) и интернет само собой закрыт....
Подскажите, где я протупил, кроме того что пользуюсь ОС Виста? =)


M Оформляем в отдельную тему

Последний раз редактировалось [DestRoYeR] 01.03.2012, 18:53, всего редактировалось 1 раз.
fedavi
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 01.03.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя