Аппаратная проблема с ноутбуком при установке ОС

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 iserge » 13.01.2012, 14:24

На ноут не установился ни один из 4-х дистрибутивов windows 7, один 1 windows xp и Ubuntu как с флешки, так и с cd-rom.
Винт винда 7 при установке видит, выполняет копирование и дальше установка продолжается бесконечно. XP сразу не может закончить проверку конфигурации системы. Винт без битых кластеров и на другом буке на него все устанавливается.
В чем может быть проблема или где искать ответ?
iserge
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 13.01.2012
С нами: 4 года 10 месяцев

Аппаратная проблема с ноутбуком при установке ОС

 

#2 -[MADS]- Demid » 13.01.2012, 15:04

Режим работы с диском AHCI или IDE?
Совет оказался для вас полезен? Не забудьте поблагодарить за сообщение!
Понравился наш форум? Порекомендуйте его своим друзьям!

Изображение
Изображение
-[MADS]- Demid
Гений мысли
Гений мысли
Аватара
Возраст: 28
Откуда: Москва
Репутация: 532
Лояльность: 64 (+64/−0)
Сообщения: 3634
Темы: 21
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 iserge » 13.01.2012, 15:49

-[MADS]- Demid писал(а):Режим работы с диском AHCI или IDE?
я пробовал режим AHCI ставить авто и отключать. Ничего не изменилось.
iserge
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 13.01.2012
С нами: 4 года 10 месяцев

#4 AleXO » 14.01.2012, 02:08

А вы случаем винт на ноуте не меняли?
Найдите акронис, удалите им все разделы на харде, и пробуйте ставить винду, пусть она сама разбирается что и куда ставить...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Аппаратная проблема с ноутбуком при установке ОС

 

#5 Горыныч » 14.01.2012, 19:22

iserge
В некоторых дистрибутивах есть тест памяти. Или можно любым другим способом, но нужно протестировать память.
Можно попробовать снять память, почистить контакты на планке и поставить на место. Неудачная установка системы часто бывает из за памяти и\или битых секторов на винте в начале диска (до 15-20Гб).
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#6 AleXO » 14.01.2012, 19:39

Спасибо Горыныч ! Я как-то пропустил память...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей