После разбиения диска ноутбук стал странно работать

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 GreenGhost » 12.02.2012, 21:25

Извините, если получится длинно, но я попытаюсь описать проблему наиболее полно, так как сам не уверен, какие именно мои действия повлекли за собой возникшую ситуацию.

На ноутбуке ACER Aspire 7741G стояла Windows 7. Недавно решил поставить еще и убунту, ну и заодно привести в порядок разделы винта. Далее буду писать в терминологии линукса, ибо привычнее:) Что было изначально: 3 основных раздела, все в NTFS: sda1 - PQSERVICE (чуть больше 11GB, раздел с резервным восстановлением заводских настроек Win7), sda2 - SYSTEM RESERVED (100MB, с флагом boot. насколько я понимаю, там находится загрузчик), sda3 - 286 с чем-то GB, раздел с непосредственно win7. в конце еще 8 мегабайт неразменной области. Сделал загрузочную флешку с инсталлером убунты, загрузился с нее и с помощью GParted удалил первый раздел (PQSERVICE), сделал sda1 расширенным разделом, в нем два логических: sda5 в ext4 под сам линукс и sda6 под свап. Пославил убунту. Протестил обе системы, все работало. Загрузчиком стал GRUB. На этом этапе все вроде нормально.

Загрузил виндоус, дефрагментировал sda3. Потом я тем же GParted (уже не с флешки, а с установленного линукса) от sda3 отъел кусок в 136GB, чтобы 150 оставить под Win7, а из 136 сделать 4й раздел для данных. GParted долго думал, потом выдал ошибку, но 136GB все-таки отъел. После этого диск выглядел примерно так:
http://imagepost.ru/images/s/cr/screens ... _21263.png
Тут стало немного страшно:) Я пошел в виндоус, он сам сделал чекдиск, после чего загрузился. Несмотря на ошибку, после этого обе системы все так же работали.
Дальше снова в убунту, там разметил всю неразмеченную область под sda4 в NTFS. Все без ошибок, раздел появился. Закинул туда пару файлов, убедился что все ок.

А дальше уже проблемы. Перезагружаю ноут. Он включается, кулер то шумит, то стихает, зарядку видит, но экран не включается. Так стоит где-то минуту. Потом включается экран, как было раньше появляется логотип асуса с возможностью нажать F12 чтобы зайти в сетап, потом снова гаснет, секунд через 10 появляется меню GRUB для выбора системы. Все это похоже на обычную загрузку, только равномерно растянутую минуты на 2. Выбираю убунту, загружает нормально, но тоже несколько медленнее (хотя это мне, может быть, уже кажется), сама система работает нормально, в штатном режиме. Выбираю Windows 7, появляется логотип майкрософта, и на этом все. Подождал час, не произошло ничего ровным счетом, все еще грузится. Попытался загрузиться с DVD с инсталлером Win7, запускается, потом так же появляется логотип и Starting windows, внизу бегает бегунок загрузки, подождал так же час, никаких изменений.

В связи со всем вышесказанным не могу понять, проблема кроется в железе, софте или и там, и там сразу. С одной стороны, если бы проблема была только в жестком диске, хотя бы биос должен грузиться нормально (с прежней скоростью, а не с погашенным на минуту экраном). С другой стороны, уже сейчас понимаю, что при последней разметке GParted разметил последние 8 мегабайт (т.е. сейчас неразмеченных областей нет вообще), немного погуглил - где-то пишут, что в этих 8мб расположен дисковый кэш (получается, программный кэш??), где-то пишут, что там находится "список динамических разделов".
Как еще вариант (довольно безумный, но на всякий случай:)) могу предположить, что что-то с системой питания, хотя странно, с чего бы, ноут не перегревался, скачков напряжения в сети не было.

С винта все нужные данные скопированы, по идее мог бы все к чертям переформатировать, но не уверен, в чем кроется проблема, так что не хочу торопиться, а то потом концов не отыщешь.

Характеристики:
ноут ACER Aspire 7741G, хард на 320GB, системы Windows 7 64-bit, Ubuntu 11.10 32-bit

Заранее спасибо всем, кто прольет хоть лучик ясности))
GreenGhost
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 12.02.2012
С нами: 4 года 9 месяцев

После разбиения диска ноутбук стал странно работать

 

#2 Горыныч » 12.02.2012, 22:30

GreenGhost
Есть народная примета: Ставить две религиозно противоположные системы на один винт - к геморрою мозга.
------------
Поскольку Вы намудрили с разметкой, то мне видится такой выход: загрузка с ЛайфСД и запуск любого дискового редактора. Необходимо стереть (забить нулями) первую сотню секторов. Например в Victoria есть возможность редактировать сектора. Или той же викторией ставим сканирование с чекбоксом Erase, указав начальный сектор 0, конечный 1000. Это уничтожит всю разметку на диске, но в данном случае не страшно. Потом переустановка обоих систем заново, сначала винту, потом бубунту. Свобдное место под бубунту выделять еще в при установке венды, т.е при разметке диска оставить "не занятое пространство" размером 20-40Гб для бубунты. Далее при установке бубунты размечать только это пространство.
Проблема была в том, что Вы отрезали место у венды бубунтой, а нужно было самой вендой.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#3 GreenGhost » 12.02.2012, 22:57

Горыныч
Спасибо!
Но два вопроса все же остались.
1. пусть я и поизвращался, но только с винтом. Почему теперь здрасьте от биоса надо ждать? Судя по индикатору, винт в этот момент не крутится.
2. Почему не получается загрузится с двд винды. Хотя тут могу только предположить, что все падает при попытке посмотреть на установленные системы.
GreenGhost
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 12.02.2012
С нами: 4 года 9 месяцев

#4 Горыныч » 12.02.2012, 23:07

GreenGhost
Попробуйте вытащить винт из ноута и посмотреть на скорость включения биоса. А случайно в момент тормозов в приводе никакого диска не находится?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

После разбиения диска ноутбук стал странно работать

 

#5 GreenGhost » 12.02.2012, 23:11

Горыныч
Диска никакого нет, да и вообще бут с винта по приоритету первый.
Вытащить винт завтра попробую, почему самому в голову не пришло?)
Спасибо еще раз, ничего, если завтра еще раз отпишусь с появившимися вопросами?
GreenGhost
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 12.02.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя