После установки железа пропал звук

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 fetisov » 16.02.2012, 02:34

Народ, у меня такая проблема:
На компьютере видеокарта Power Color Radeon HD5750 1GB GDDR5 DVI HDMI и материнская плата ASRock A785GMH/128M AMD785G+SB710. После того как недавно купил и поставил процессор AMD Athlon II X3 460+Box Socket AM3 и две оперативные памяти DDR II 1024 MB pc-6400 800 MHz Hynix пропал звук и переустановка винды ничего не даёт. Раньше была windows7, но слышал, что такая проблема часто бывает на них, и из-за этого поставил xp - не помогло...
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

После установки железа пропал звук

 

#2 Солярис » 16.02.2012, 03:07

fetisov
Диспетчер устройств скриншотом покажите .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#3 fetisov » 16.02.2012, 03:16

Солярис писал(а):fetisov
Диспетчер устройств скриншотом покажите .
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#4 Солярис » 16.02.2012, 03:18

fetisov
Звуковые устройства раскройте список .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

После установки железа пропал звук

 

#5 fetisov » 16.02.2012, 03:21

Солярис писал(а):fetisov
Звуковые устройства раскройте список .
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#6 Солярис » 16.02.2012, 03:34

fetisov
Похоже на то, что вывод звука перехватила на себя видеокарта (в ней встроен АТИ хай дефинишн аудио), значит в Диспетчере звука (в трее) во вкладке микшера "воспроизведение" выберите из устройств вывода "VIA" .
Если у вас Семёрка, то её стандартный микшер (тоже в трее) заменяет собой диспетчеры звука встроенных аудиокарт . В её микшере, по правой кнопке - "устройства воспроизведения" - "воспроизведение" - "динамики" - где-то здесь должен быть выбор устройства вывода (у меня сейчас вторая звуковая ушла из компа, к сожалению, точнее не подскажу) .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

 

#7 fetisov » 16.02.2012, 03:40

Солярис писал(а):fetisov
значит в Диспетчере звука (в трее) во вкладке микшера "воспроизведение" выберите из устройств вывода "VIA" .

У меня xp. Как на нём это сделать?
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#8 Солярис » 16.02.2012, 03:45

fetisov
fetisov писал(а):У меня xp. Как на нём это сделать?
Я же написал .
Солярис писал(а):в Диспетчере звука (в трее) во вкладке микшера "воспроизведение" выберите из устройств вывода "VIA"
В трее . Трей - системный лоток, находится рядом с часами, если надо - нажмите "раздвинуть" . Значок диспетчера звука VIA, по нему правой кнопкой . И выберите устройства воспроизведения .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

После установки железа пропал звук

 

#9 fetisov » 16.02.2012, 04:01

У меня такого нет, вот что при нажатии правой кнопкой появляется

Добавлено спустя 1 минуту 22 секунды:
При открытии появляется это
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#10 Солярис » 16.02.2012, 04:30

fetisov
Пройдитесь по кнопкам этого смешного магнитофончика - спикер, миксер . Где-то должна быть возможность выбора устройства вывода .
Может быть в Панель управления - звук, в настройках .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#11 Горыныч » 16.02.2012, 06:31

fetisov
Пузг>Панель управления>Звук - копайте там.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 4 месяца

#12 fetisov » 16.02.2012, 22:57

В том-то и дело, что в настройках везде написано, что звук работает исправно, а на деле ни в наушниках ни в колонках ничего нет...
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#13 fetisov » 17.02.2012, 23:57

Самое интересное, что вот это самый "смешной магнитофончик" на звук реагирует - пляшет дорожкой, но в колонках и наушниках тишина...
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#14 Солярис » 18.02.2012, 02:05

fetisov
Удалите в Диспетчере устройств драйвер звука от АТИ .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#15 fetisov » 18.02.2012, 02:13

Солярис писал(а):fetisov
Удалите в Диспетчере устройств драйвер звука от АТИ .
Я его отключал уже - не помогло. Сейчас попробовал удалить, тоже не помогло, а после перезагрузки системы он установился автоматически.
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#16 Солярис » 18.02.2012, 02:35

fetisov
Дайте, пожалуйста, скриншот винампа, настройки - Изображение - сервис - параметры - вывод - раскройте выбор устройства вывода .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#17 fetisov » 18.02.2012, 03:02

Солярис писал(а):fetisov
Дайте, пожалуйста, скриншот винампа, настройки - Изображение - сервис - параметры - вывод - раскройте выбор устройства вывода .
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#18 Прoxoжий » 18.02.2012, 08:01

fetisov
Начнём по порядку.

- Колонки правильно подсоединены к компьютеру?

Изображение
То есть в зелёное гнездо, на рисунке оно под номером восемь.

- Если вынуть штекер из гнезда и взяться за него пальцами, гул в колонках слышится?

- В BIOS вкладка Advanced строка меню Chipset Configuration
Onboard HD Audio в положение [Enabled]
Front Panel в положение [Disabled]
Onboard HDMI HD Audio в положение [Disabled]

- Драйвера на звук ставили? Или пользуемся тем, что впиндюрила по умолчанию винда?

- Панель управления -> Звуки и аудиоустройства. На вкладке "Аудио" -> "Используемое по умолчанию устройство" какое устройство стоит?

- Пуск -> Выполнить -> набрать dxdiag -> Ок. На вкладке "Звук" можно проверит работает ли звук, а заодно и увидеть на какое устройство выводится звук и какой используется драйвер.

P.S. Если используете сборку от "умельца Васи", будьте готовы к тому, что у вас что-то пойдёт не так, что-то не заработает. Хотя у "умельца Васи" всё работает.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8143
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#19 fetisov » 18.02.2012, 14:56

- Колонки подсоединены правильно, именно в салатовое гнездо под номером 8.
- Если вынуть шнур и прикоснуться к гнезду штекером - гул из колонок идёт.
- В BIOS во вкладке Advanced в строке Chipset Configuration
Onboard HD Audio [Enabled] - был [Auto]
Front Panel [Disabled] - был [Auto]
Onboard HDMI HD Audio [Disabled]
Перед выходом всё сохранил. Звук не заработал.
- Ставил драйвера на материнку ASRock A785GMH/128M AMD785G+SB710 и видеокарту Power Color Radeon HD5750 1GB GDDR5 DVI HDMI. Всегда после установки драйверов материнки звук появлялся, сейчас нет. Установил Realtek HD Audio Codec Driver 2.67 XP, тоже не помогло.
- На вкладке Audio стоит HD Audio rear output, другого не предлагает.
- Результат проверки DirectSound: Ошибка на шаге 19. Проверка пользователем программной обработки: HRESULT = 0x00000000 код ошибки.
- Компьютер собирал я сам, первый раз, мог и накосячить. Но пока в остальном, за исключения звука, комп работает, вроде, правильно...
fetisov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 14
Темы: 1
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#20 Прoxoжий » 18.02.2012, 15:18

fetisov писал(а):- Компьютер собирал я сам, первый раз, мог и накосячить. Но пока в остальном, за исключения звука, комп работает, вроде, правильно...
Хорошо, копаем дальше.
Лицевую панель подключали? Если да, то отключите.
Могли бы вы сделать фотографию внутренностей своего компа и показать её?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8143
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость