Помогите решить проблему

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Олег.А » 19.02.2012, 00:34

Всем доброго времени суток.
Тип ЦП DualCore Intel Core i3-530, 2933 MHz
Системная плата Gigabyte GA-P55M-UD4
Видеоадаптер NVIDIA GeForce GT 240 (1024 Мб)
Тип BIOS Award Modular (07/31/09)
Модуль памяти Kingston KVR1333D3N9/2G
Блок питания 500w

Такая проблема, решил купить еще один модуль памяти, идентичный тому что уже стоит. После его подключения изображение есть только в меню биоса, за его пределами черный экран (хотя монитор горит в работающем режиме). Пробовал менять платы местами, подключал видеокарту в другой слот, сбрасывал настройки биоса, безрезультатно. А если стоит одна плата, то все работает.
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

Помогите решить проблему

 

#2 AleXO » 19.02.2012, 00:41

А если поставить новую одну, тогда работает? Если да, то, скорей всего, несовместимость планок.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Олег.А » 19.02.2012, 01:12

работает.
планки один в один, они могут быть не совместимы ?
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#4 vottak08 » 19.02.2012, 02:03

Вполне могут быть, и ваш случай это подтверждает. А еще можно зайти на сайт производителя вашей материнской платы и посмотреть в технических характеристиках совместимость планок памяти разных производителей с вашей материнкой и между собой в режиме dual, и поменять купленную планку на подходящую. Да и в руководстве от материнки это должно быть указано.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

Помогите решить проблему

 

#5 Олег.А » 19.02.2012, 05:22

Рекомендуемые модули памяти Подходит такая же планка, только 1гб. Ставил их рядом в 1,2 слоты, реакция такая же (система грузится, материнка дает 1 писк, экран работает но все черное). Может обновление биоса поможет, я его с покупки не обновлял ?
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#6 Прoxoжий » 19.02.2012, 06:33

Олег.А, в безопасном режиме с двумя планками можно загрузится? А в режиме с низким разрешением?
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8147
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#7 Dark_Marshall » 19.02.2012, 07:40

Олег.А писал(а):Подходит такая же планка, только 1гб.
Угу, у меня тоже такой мерс как у вас, только он запорожец.
Нет вашего модуля в Qualified Vendors List.
Иногда достаточно заменить прокладку...
Dark_Marshall
Участник форума
Участник форума
Аватара
Откуда: Регион 22
Репутация: 6
Лояльность: 1 (+1/−0)
Сообщения: 66
Зарегистрирован: 13.02.2012
С нами: 4 года 9 месяцев

#8 Олег.А » 20.02.2012, 00:55

Прoxoжий писал(а):Олег.А, в безопасном режиме с двумя планками можно загрузится? А в режиме с низким разрешением?
нет и нет... показывает только биос и при загрузке список хдд и т.п.

Может быть что это из-за того что биос не обновлялся ?
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

Помогите решить проблему

 

#9 AleXO » 20.02.2012, 01:20

А что, проходит заставка и черный экран? А в левом верхнем углу курсор мигает или просто черный?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 Солярис » 20.02.2012, 01:29

Олег.А
Олег.А писал(а):Kingston KVR1333D3N9/2G
Именно эта модель, если она двухсторонняя (чипы с двух сторон) поддерживается вашей материнкой и в двухканальном и в одноканальном режиме . Должны работать без проблем .
Вставляете плотно ? Планки двухсторонние ? В первый и третий слоты ?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#11 Dark_Marshall » 20.02.2012, 11:47

Солярис писал(а):Именно эта модель
2GB Kingston KVR1333D3N9/2G
Qualified Vendors List (QVL)
1GB Kingston KVR1333D3N9/1G SS Elpida J1108BABG-DJ-E v v
Больше ничего похожего я не вижу, или мы смотрим в разных местах.
Иногда достаточно заменить прокладку...
Dark_Marshall
Участник форума
Участник форума
Аватара
Откуда: Регион 22
Репутация: 6
Лояльность: 1 (+1/−0)
Сообщения: 66
Зарегистрирован: 13.02.2012
С нами: 4 года 9 месяцев

#12 Олег.А » 20.02.2012, 13:13

AleXO писал(а):А что, проходит заставка и черный экран? А в левом верхнем углу курсор мигает или просто черный?
С двумя платами заставки нету, видно только список подключенных жестких дисков и строку с надписью "загрузка операционной системы", у меня их 2 на двух хдд.

Солярис писал(а):Олег.А
Олег.А писал(а):Kingston KVR1333D3N9/2G
Именно эта модель, если она двухсторонняя (чипы с двух сторон) поддерживается вашей материнкой и в двухканальном и в одноканальном режиме . Должны работать без проблем .
Вставляете плотно ? Планки двухсторонние ? В первый и третий слоты ?

да именно эта модель, чипы с двух сторон, вот только старая моя высокая, а новая низкая.
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#13 Олег.А » 20.02.2012, 15:04

http://s43.radikal.ru/i102/1202/2b/7c3039d44aad.jpg
вот тчо показал мэмтест
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#14 Солярис » 20.02.2012, 15:14

Олег.А
Попробуйте слегка поднять напряжение на память в биосе . До 1.6 - 1.7вольт .

Если и этот трюк не поможет - отнесите обе планки в сервис и попросите по-человечески заменить эти две не очень одинаковые планки на две совсем одинаковые .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#15 Олег.А » 20.02.2012, 17:22

поднятие напряжения не помогло
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#16 Олег.А » 20.02.2012, 19:08

Всем спасибо, проблема решена. Обновил биос и все заработало. Только выдает 3.2 гб доступной памяти, это можно как то исправить ?
Олег.А
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 19.02.2012
С нами: 4 года 9 месяцев

#17 Axel_F » 20.02.2012, 19:10

Олег.А писал(а):это можно как то исправить ?
Можно, поставив ось х64.
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#18 vottak08 » 20.02.2012, 19:35

Олег.А писал(а):Только выдает 3.2 гб доступной памяти, это можно как то исправить

В х86, как у вас - это не исправляется. Поставите хоть 20гб - будет показывать 3,2гб. Установите Windows х64 - это единственный способ.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#19 Солярис » 20.02.2012, 19:36

Олег.А
Олег.А писал(а):проблема решена. Обновил биос и все заработало
Поздравляем . :wink:
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость