После обновления BIOS пропал привод

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

  • 1

#21 Горыныч » 02.03.2012, 17:08

vottak08
Поищите загрузочный образ FreeDOS, желательно с автозапуском Volkov или Norton Commander, киньте этот файл в корень флешки, после того, как туда будет развернут этот образ, загрузитесь с неё и попробуйте запустить. Для безопасности (на всякий случай) отключите все HDD.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Эксперт
Эксперт
Аватара
Возраст: 46
Откуда: Китяж-град
Репутация: 649
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 10 месяцев

#22 vottak08 » 02.03.2012, 20:08

Горыныч, значит я скачиваю образ freedos, записываю(ультраисо катит?) его на флешку и после этого кидаю на флешку файл скачанный с сайта Pioneer, так? Потом загружаюсь с флешки, с помощью командера ищу файл пионера и запускаю его, верно?

Добавлено спустя 12 минут 15 секунд:
Горыныч писал(а):отключите все HDD
Отключить питание жесткого диска от БП и провод из мамки выдернуть,да?
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

#23 vottak08 » 03.03.2012, 19:04

Че за фигня вообще происходит..не могу записать ничего. Ни daemon, ни alcohol, ни ultraiso не видят флешку :facepalm:
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

#24 Junior » 03.03.2012, 20:03

vottak08
Смотрите ЛС.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1286
Лояльность: 1 (+209/−208)
Сообщения: 18580
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца

#25 vottak08 » 04.03.2012, 14:43

Горыныч писал(а):Поищите загрузочный образ FreeDOS
[spoiler=]Изображение[/spoiler]
Записал на флешку образ freedos. Скопировал на флешку файл firmware. На скрине стартовое окно..что там выбирать?
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

#26 vottak08 » 04.03.2012, 18:09

Ребята, а это случаем не привод выделенный в "Устройства"? [spoiler=]Изображение[/spoiler]
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

#27 arkalik » 04.03.2012, 18:30

Да! :smile:
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 176 (+176/−0)
Сообщения: 2543
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 5 лет 5 месяцев

#28 vottak08 » 04.03.2012, 18:35

Не,похоже это виртуальный
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

#29 Azatick » 04.03.2012, 19:12

Обновлять БИОС была везкая причина ? производитель правильный ? не советуется обновлять БИОС т.к производитель как правило ставит нужную прошивку
Пройдёт время и жизнь покажет,что всё было только к лучшему.
Изображение
Изображение
Изображение
Azatick
Новичок форума
Новичок форума
Аватара
Возраст: 21
Откуда: Казань
Репутация: 2
Лояльность: 0 (+0/−0)
Сообщения: 13
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 5 лет 2 месяца

#30 vottak08 » 09.03.2012, 02:52

Проблема решена. Как я и предпологал дело было в кривом биос 3504. Вышла версия 3506 и привод появился! Всем спасибо за участие :biggrin:
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Автор темы, Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 6 месяцев

Пред.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение