Ошибка 0xc0000225

Описание: Различные вопросы по операционным системам:установка, правильная настройка и проблемы.
Microsoft Windows, Linux, MacOS
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Паук » 02.03.2012, 20:31

Всем привет!
На днях решил поставить на стац.комп Вин 7 (х64) ,вместо х86,но столкнулся с этой ошибкой в самом начале инсталляции .Пробовал вынимать планки ОЗУ (имею 4 по 1 гб) и разные варианты отключений ХДД(их 3 шт) .Так же ставил отдельный с одним разделом ХДД,но ничего сделать не мог...
В системе проц. Core 2 Duo E6600 2.40GHz(4MB)1066 и мать GIGABYTE GA-945P-DS3 (rev. 2.0)
Пробовал 2 дистрибутива : Вин 7 максимальная (пиратка) и Вин 7 Home Basic оригинальная ,что шла с ноутом в комплекте .Обе не ставились на стац.комп и обе же свободно ставились на ноут
Вин 7 x86 ставится без проблем
"Советник по переходу на Windows 7" пишет что проблем с установкой на стац.комп нет
Что делать ?
Паук
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

Ошибка 0xc0000225

 

  • 1

#2 AleXO » 02.03.2012, 20:45

Хм...
Попробуйте оставить одну планку памяти и один хард. Так будет ставиться? Хард (на котором система) подключить на нулевой разъем Sata

Добавлено спустя 1 минуту 17 секунд:
Паук писал(а):Так же ставил отдельный с одним разделом ХДД,но ничего сделать не мог...
Удалите раздел и пересоздайте средствами Винды
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Паук » 02.03.2012, 21:31

ХДД тот с IDE ,а планки оставлял 2 (одну пока не пробовал оставлять )
Вообще ,какой то геморрой с этой х64 .При инсталляции даже до окон приветствия не доходит и до меню разбивки ХДД
Логический диск ,а у меня системный ХДД разбит на 2 раздела ( C и D) я форматировал,но тщетно ...
Попробую Ваш вариант...
Паук
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

  • 1

#4 AleXO » 02.03.2012, 21:57

Паук писал(а):ХДД тот с IDE
В БИОСе переключите на IDE и пробуйте поставить. Или я что-то не понял?

Попробуйте, если возможно протестировать память. Статья Но это уже так, на всякий пожарный. Ошибка относится к HDD

А вообще, вы проверяли HDD на ошибки? SMART выложить можете?

Добавлено спустя 5 минут 52 секунды:
В общем вам надо копаться с БИОСом. Попереключать\отключать режимы и последовательности.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Ошибка 0xc0000225

 

#5 Паук » 03.03.2012, 00:40

AleXOСпасибо за помощь,но похоже это какая то несовместимость ,потому как перепробовано много вариантов ,а должно все загружаться без проблем

Сейчас закончил вариации на тему всевозможных комбинации планок ОЗУ
После, пробовал отключить все ХДД и включать только ДВД привод и один из других ХДД по очереди ( SATA или IDE)
В БИОСе пробовал разные комбинации еще пару дней назад и все что я делал ,не дало положительных результатов... :sad:

З.Ы. Память много раз в вариациях тестил тестом ,что после этой ошибки предлагается инсталляционником и с Рековери диска -проблем нет ,ну и как подтверждение этого я же ставил разные варианты из четерех планок .Не может же быть что все глючат? Так же я думаю со СМАРТ .Ставил несколько разных ХДД и результат абсолютно одинаков...
Паук
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

  • 1

#6 AleXO » 03.03.2012, 01:08

Я копался в нете, где-то нашел, что эту проблему решили вроде как отключением IDE с primary. Найду, дам ссылку

Добавлено спустя 14 минут 6 секунд:
А хоть с диска можно запустить восстановление?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Паук » 03.03.2012, 21:32

проблему решил дефолтным биосом
странно что вернув все в нем настройки как были, проблем уже не создавали.... :suicide_fool-edit:
Паук
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Операционные системы

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя