Не правильно включается пк

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Palamaiko » 02.03.2012, 20:40

asus p5qd turbo
core 2 duo e 8400
ddr2 kingston hyperx 4 планки по 1gb
MSI N460GTX Hawk
700Вт FSP "Epsilon Pro 85PLUS 700 PPA7000914"

проблема следующего характера:
2 недели назад комп начал виснуть при загрузке биоса или ос.
все манипуляции с обнулением биоса и отключениями винтов, сд, оперативы, видео пробовал, все оставалось аналогично - виснет.
решил отнести материнку в сц, забрал ее уже, в сц сказали рабочая все типа ок. проверил бп\видео\винт\оперативу на другом компе - все рабочее. все почистил от пыли грязи, собрал все по новой, заменил термопасту.
Теперь комп включается без проверки оборудования (на мониторе темный экран), но без звука спикера. Заменил видео и проц на другие, снял оперативку, включаю пк и спикер начал издавать звуки что типа видео полетело, втыкаю старую видео все тоже самое. Ко всей комбинации добавляю оперативку, включаю и спикер снова молчит. Вытаскиваю видео, оставляю проц и оперативу и спикер все равно пищит как будто видео не в поряде.
Вопрос знающим: что может сломаться?
Спасибо.
Palamaiko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

Не правильно включается пк

 

#2 AleXO » 02.03.2012, 20:54

Давайте все делать сначала.
Вынимаем из материнки все. Оставляем только процессор, и подключенный БП. Включаем. Писк есть? Какой?

Добавлено спустя 1 минуту 6 секунд:
Palamaiko писал(а):2 недели назад комп начал виснуть при загрузке биоса или ос.
Что значит виснуть? Объясните нормально плиз, в чем это "виснуть" заключается?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Palamaiko » 02.03.2012, 22:19

Вытащил из материнке все кроме процессора, пищит спикер 1 длинный 2 коротких сигнала (в руководстве по биосу говорится о том что это не исправна видео карта).

Как виснет - клавиатура не двигается, мышь не работает, секунды не тикают на часах, число оборотов куллера в биосе не меняются.
Palamaiko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

#4 AleXO » 02.03.2012, 22:28

Хорошо. А если вставить видеокарту? Сбросить БИОС не пробовали на дефолт?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не правильно включается пк

 

#5 Palamaiko » 02.03.2012, 23:06

AleXO писал(а):Хорошо. А если вставить видеокарту? Сбросить БИОС не пробовали на дефолт?
пробовал с 2мя видеокартами, аналогично, все те же 1-2 сигнала.
Palamaiko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

#6 AleXO » 02.03.2012, 23:21

Бардак какой-то. Он на память сначала должен ругаться, а он на карту...
У вас на материнке есть аварийное восстановление БИОСа. Пробуйте.
Но, похоже, к мамке пришел белый северный лисиц...
Вот только
Palamaiko писал(а): проверил бп\видео\винт\оперативу на другом компе - все рабочее
А когда БП проверяли, комп на котором проверяли, мощнее или нет вашего?
Если на мамку посмотреть, как у вас с конденсаторами? Не вздулись\потекли?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Palamaiko » 03.03.2012, 00:39

AleXO писал(а):Бардак какой-то. Он на память сначала должен ругаться, а он на карту...
У вас на материнке есть аварийное восстановление БИОСа. Пробуйте.
Но, похоже, к мамке пришел белый северный лисиц...
Вот только
Palamaiko писал(а): проверил бп\видео\винт\оперативу на другом компе - все рабочее
А когда БП проверяли, комп на котором проверяли, мощнее или нет вашего?
Если на мамку посмотреть, как у вас с конденсаторами? Не вздулись\потекли?
я же писал уже что относил материнку в сервисный центр, там сказали все работает как надо. на вид се прекрасно. биос сбрасывал сотню раз уже.
завтра попробую с другим процессором потестить.
примерно такой же по мощности.
Palamaiko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев

#8 AleXO » 03.03.2012, 01:22

Palamaiko писал(а):биос сбрасывал сотню раз уже.

Я сказал не сбрасывать, а в матери есть именно аварийное восстановление
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не правильно включается пк

 

#9 Forslinne » 03.03.2012, 11:02

Palamaiko писал(а):я же писал уже что относил материнку в сервисный центр, там сказали все работает как надо

Знаете, в СЦ могут и ошибиться. А тут похоже на умерший слот PCI - Express, ну или мост траблит в целом . Просто в данном случае либо материнка, либо БП. БП вроде бы отпадает. Значит всё дело в ней.
Forslinne
Активист форума
Активист форума
Аватара
Откуда: Чернигов, Украина
Репутация: 35
Лояльность: 4 (+4/−0)
Сообщения: 447
Темы: 10
Зарегистрирован: 04.04.2011
С нами: 5 лет 8 месяцев

#10 Palamaiko » 03.03.2012, 12:05

Forslinne писал(а):
Palamaiko писал(а):я же писал уже что относил материнку в сервисный центр, там сказали все работает как надо

Знаете, в СЦ могут и ошибиться. А тут похоже на умерший слот PCI - Express, ну или мост траблит в целом . Просто в данном случае либо материнка, либо БП. БП вроде бы отпадает. Значит всё дело в ней.
по ходу дело все таки в процессоре, я когда ставил не посмотрел что его мать не поддерживает. сокет 775, а вот в списке поддерживаемых матерью процессоров его нет.
Palamaiko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 02.03.2012
С нами: 4 года 9 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя