Проблема с видеокартой MSI GTX560 TF II/OC

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Bobryan96 » 09.04.2012, 17:17

Купил вчера эту карточку, поставил, обновил драйвера, все запустилось, все пошло отлично. Но была такая проблема.. Первый раз когда писал сообщение, у меня моргнул экран, и стал розовым, по мимо этого на нем были полосы, и он слегка рябил в розовом цвете (Было похоже что еще экран будто потёк) После перезагрузил компьютер, и все нормально пошло.. Потом когда вырубил, и на след.день включил, экран был большим, будто на нем нету драйверов. Я обновил их по новой, все нормально. Но как-вдруг потом через часа 4-5 во время просмотра фильма тоже самое произошло. И я еще по нажимал клавиши на клаве, и они не дали не какого результата, не остановился фильм (Только картина заела на экране) но звуки были. Не чего, не деспечер не вызвался, в общем буд-то всё отказало. Но такая проблема произошла после замены видео-карты. Вот и вопрос, в чём может быть проблема? Вроде-бы подозреваю карту т.к ранее не было, и экран стал такой, будто карта прожарилась, или кабель плохой. Но нет, это само собой. Но если-же в карте проблема, то почему-же отказали кнопочки на клавиатуре? Мышка работала..

Система моя такова :
Процессор: Intel Core i5-2500 S1155
Материнская плата: Intel P67 ATX
Видеокарта: MSI GTX560 TF II/ OC
Оперативная память: DDR3 8GB HyperX 1600MHz
Жёсткий диск: 1 TB HDD
Блок Питания: 550w (In Win)

При выборе карты на вашем форуме мне сказали что все подойдет..

Спасибо за помощь!
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

Проблема с видеокартой MSI GTX560 TF II/OC

 

#2 DDX777 » 09.04.2012, 22:53

Да все и так подходит. Надо скачать разные версии драйверов для вашей видеокарты попробовать если после установки драйверов компьютер некоторое время работает нормально то возможно у вас в процессах что то сидит. Выложите скрин диспетчера задач ,еще скрин программы CCleaner вкладка сервис - автозагрука вот ссылка на офф сайт http://download.cnet.com/CCleaner/3000- ... 15544.html Чтобы выложить можно просто скинуть сюда ссылку на скриншот, его загружаете на хостинг картинок как этот http://imglink.ru/ копируюте сюда BB код ссылку. Выложите отчет программы AIDA интересуют именно температуры возможно перегрев. Монитор у вас ЖК? Кабель попробуйте другой.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 Bobryan96 » 10.04.2012, 13:49

Хорошо, я всё сделаю, но только чуть-чуть попозже, в том случае если-же повториться проблема. Т.к переустановил ОС установил все, слава богу пока все идёт нормально.. Но как вдруг обновиться проблема, все сделаю.

Спасибо!

Добавлено спустя 34 минуты 38 секунд:
Проблема повторилась, но повторилась немного в другом роде..
Пишу сообщение, и тут бац, у меня по экрану квадратики розовые, и все опять отказало. Но через 4-5 сек вырубился экран на 1-2 сек, и врубился уже нормально. И в Вин 7 показалось что мол были проблемы с драйвером, и все восстановлено.

Может-ли быть это из-за тупой карты? (Брак или еще что-то?) Или-же ... Продолжить, и сделать все скрины ?

Добавлено спустя 12 минут 49 секунд:
И Да, вот эти постоянные слеты драйвера могут каким-либо образом навредить видеокарте? Просто волнует именно что такой экран ужасный рябий становиться, и вот не знаю даже..))
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#4 Bobryan96 » 10.04.2012, 16:06

еще через время заметил пошли опять пиксели за мышкой, та было около 2 минут, после опять вышло в Вин 7 мол драйвер работал не стабильноЮ и был исправлен, и все вошло опять в норму...
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

Проблема с видеокартой MSI GTX560 TF II/OC

 

#5 zix » 10.04.2012, 16:44

Попробуйте другую версию драйвера
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#6 Горыныч » 10.04.2012, 17:25

Bobryan96 писал(а):Блок Питания: 550w (In Win)
Сколько лет ему?
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

 

#7 Bobryan96 » 10.04.2012, 21:03

Горыныч

4-5 мес..

Я сегодня ездил по гарантии, сказали наверное блок не тянет, т.к там часа 2 сидели, гоняли бублик. Все было просто идеально..

И у меня после того как привез карту произошла проблема, в общем я теперь очень о ней пекусь..
Вставил я значит карту, но я не правильно вставил переходник в блок питания. Переходник для второго 6 пина для карты.. Ну и вот этот не правильный переходник, я вставил в карту. В итоге у меня один основной 6pin, и не правильный. Включаю раза 3 комп, а он ноль внимания.. Открыл, включаю опять, и он чуток светом мигнул, и не стал работать. Вот-так вот. После я переставил переходник, и всё врубилось. Только у меня мысль, коль комп врубился, но карта! Не могло-ли навредить эти несколько включений моей видеокарте? Просто ранее был подобный случай, и все, у меня так и не включался комп с картой. А тут новая, и уже не могу, всякий бред в голову лезет..

Скажите не могло-ли что-то перегореть в видеокарте от того что не правильно был вставлен в неё разъем, и от этого не врубался весь комп.
Однако после все запустилось.
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#8 Горыныч » 10.04.2012, 21:17

Bobryan96 писал(а):Не могло-ли навредить эти несколько включений моей видеокарте?
Скорее всего подключили так, что устроили КЗ по питанию. БП не включался, потому, что сработала его защита. Он в режиме защиты от КЗ может находиться сколь угодно долго. А поскольку КЗ было до разъема на видеокарте, то напряжение на неё не попало. В принципе, если потом все включилось, то повреждений нет.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

Проблема с видеокартой MSI GTX560 TF II/OC

 

#9 Bobryan96 » 10.04.2012, 21:22

Горыныч

Но насколько я вижу по проводам, 1 часть провода А именно основная часть от блока 6pin была в карте, а вот тогда произошло КЗ от второй части, от переходника. Не могло-ли не как пройти питание от первой части в карту?
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#10 Горыныч » 10.04.2012, 22:02

Bobryan96
Я на память не помню, а искать лень.
Сделайте фото обоих переходников, разберемся.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#11 Bobryan96 » 10.04.2012, 22:13

Горыныч

Сделаю попозже, но вот вопрос. Можешь-ли подсказать мне пожалуйста тест для видео карты ? Карточка MSI GTX560 ну там что-бы я провел её тест, и скинул вам скрин-шоты.. И тогда уже наверняка покажется, стабильно работает она или нет.. Сейчас просто больше всего она и волнует.
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#12 Горыныч » 11.04.2012, 17:15

Bobryan96 писал(а):тест для видео карты
Ищите Furmark (бублик).
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#13 Bobryan96 » 11.04.2012, 19:05

Горыныч
А можно по подробнее пожалуйста, я в этом не опытный.. Какое поставить сглаживание, до скольки градсов крты подождать, и что в итоге я должен получить?

p.s ведь если я поставлю его просто так, и не пойму что к чему можно и карту спалить..
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#14 Bobryan96 » 11.04.2012, 20:23

В связи с тем, что на мои вопросы в отвечаете не так быстро, и приходит некоторое время , а то и день, я добавлю к своему вопросу еще один.

Вот у меня монитор с разрешением 1680 на 1050 но возникла проблема. Ранее я мог ставить игру на любое разрешение, однако сейчас я не могу играть с разрешением ниже, или выше родного! Исключительно на 1680 на 1050. Видео драйверы стоят, на монитор тоже. Думал проблем в карте, но однако я перепроверился, и ставил старую карту. Проблема осталась..
В чем может быть дело?
Bobryan96
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 58
Темы: 9
Зарегистрирован: 29.01.2012
С нами: 4 года 10 месяцев

#15 DDX777 » 12.04.2012, 22:08

Стоит удалить драйвера и для монитора и для видеокарты потом скачать новые драйвера для видеокарты отсюда http://ru.msi.com/product/vga/N560GTX-T ... ver&os=All и установить
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя