Не работает гнездо в встроенной звуковой карте

Описание: Обсуждение прочих комплектующих, которые не попали по непонятным причинам в разделы выше.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 GhosT » 08.05.2012, 01:34

Всем привет,

на днях нашел в шкафу старые колонки, как всегда возникло желание "Работают ли!?". После подключения я понял что они не работают, ставил дрова не помогло. Отключил. Включаю преждние колонки "для оригинальных звуков виндоус" и тут я понимаю что звук пропал. Думаю может дрова повлияли. Удалил - не помогло. Думал мало-ли что, переустановил винду ( и так собирался ). И это тоже не помогло. Могло згореть то гнездо? Драйвера ставил самые свежие - не помогало. Гнездо протирал водкой (спирт не нашел). Ничего не помогает. Где-то читал, что у парня тоже не работало гнездо, так ему посоветовали заземлить. Поможет оно мне?

Материнка: Asus M3A (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Встроенная звуковая: Realtek ALC883 @ ATI SB600 - High Definition Audio Controller данные взяты из "Everest"

Что посоветуете? Может проще купить новую PCI звуковуху? Будет она играть хуже или я не услышу разницу?
GhosT
Автор темы, Участник форума
Участник форума
Аватара
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 23
Темы: 4
Зарегистрирован: 17.11.2011
С нами: 5 лет

Не работает гнездо в встроенной звуковой карте

 

#2 Прoxoжий » 08.05.2012, 05:58

GhosT, не мешало бы ещё писать какая система стоит.

- Для начала посмотрите на какое устройство по умолчанию выводится звук, а то вполне это может быть ATI SB600 - High Definition - звук находящийся на видеокарте.

- Если гнездо не работает, а с драйверами был установлен Диспечер Realtek, то в нём вполне возможно переназначить гнёзда, да и вообще видно подключено что-нибудь к гнезду или нет.

- Во время ваших экспериментов, вы вполне могли отключить в системе устройство воспроизводящие звук.

- Ну и звуковая карта ещё может быть отключена в BIOS.

P.S. Водкой надо не гнёзда протирать, а вовнутрь принимать :wink: Но после принятия во внутрь не уже лезть к компьютеру.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 933
Лояльность: 13 (+14/−1)
Сообщения: 8160
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

 

#3 GhosT » 08.05.2012, 12:43

Прoxoжий, стоит Windows 7 Ultimate 64bit

- Звук выводится на Realtek High Definition Audio

- Показует в Realtek что подключенно, но звук не идет. Все остальные гнезда работают нормально.

- Не думаю, т.к я уже писал, остальные гнезда работают, а только одно (на фронтальные динамики) не работает.

- В BIOS`e стоит режим Auto. Т.к там только два режима Auto и выключить.
GhosT
Автор темы, Участник форума
Участник форума
Аватара
Возраст: 20
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 23
Темы: 4
Зарегистрирован: 17.11.2011
С нами: 5 лет


  • Понравилась тема? Поделись с друзьями!

Вернуться в Другие комплектующие

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость