полтергейст

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 ser4437 » 06.07.2012, 22:26

Проблема заключается в следующем: При включении компьютера экран монитора остается черным, хотя звук запуска «виндоус» воспроизводится. Выключение и перезагрузка компьютера, а так же переставление кабеля в другой DVI-выход, а видеокарту в другой PCIE слот ни как не помогает исправить ситуацию. При этом вентиляторы на видеокарте крутятся с максимальной скоростью. Но стоит оставить компьютер поработать в таком состоянии (с черным экраном) не менее 15 минут и после этого принудительно выключить и включить его происходит чудо, все начинает работать. При чем ни тормозов ни зависаний не наблюдается! Со встроенной видеокартой комп нормально запускается и работает с первого раза.
Я менял материнку на GIGABYTE 990FXA-D3 биос F6, но с ней картина не менялась, поэтому вернулся на старую материнку. Видеокарту отдавал тестировать другу у него она работала, но после того как он поставил обратно свою видеокарту в свой компьютер он у него запустился только с 3 раза! (Но сейчас работает без нареканий!) Друг давал свою старую видеокарту ASUS 7600 GTX с которой комп запустился с первого раза, но когда она стоит во 2 PCIEx8 слоте! Также менял блок питания на новый (Chieftec BPS-750C) что то же не помогло. Так вот что делать ума не приложу! Осталось поменять процессор, монитор, клавиатуру и мышь, но думаю что это тоже не поможет:)
Железо пробовал собирать вне корпуса результат тот же.

Параметры компьютера:
Мать: Asus M4A89GTD PRO/USB3 биос: 2301,
Видеокарта: GIGABYTE GV-R6850C-160,
Оперативка: KINGSTON KVR 1333D3N9/2G 4 планки, Процессор: AMD PHENOM II X4 965 BLACK EDITION,
Блок питания: Thermaltake TR2 RX 650W.
ser4437
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 06.07.2012
С нами: 4 года 10 месяцев

#2 DDX777 » 06.07.2012, 23:26

На видеокарту дополнительные питание подключали? БИОС сбрасывали/прошивали?
Скоро будет 2 часть faq'a по оптимизации ПК

Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 25
Откуда: Черкесск, КЧР, Россия
Репутация: 361
Лояльность: 237 (+237/−0)
Сообщения: 5560
Темы: 70
Зарегистрирован: 31.03.2012
С нами: 5 лет 1 месяц

#3 zix » 06.07.2012, 23:31

DDX777 писал(а):На видеокарту дополнительные питание подключали?
ser4437 писал(а):не менее 15 минут и после этого принудительно выключить и включить его происходит чудо, все начинает работать. При чем ни тормозов ни зависаний не наблюдается
DDX777 писал(а): БИОС сбрасывали
А вот в этом, наверное смысл есть.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1057
Лояльность: 450 (+451/−1)
Сообщения: 15870
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#4 Junior » 07.07.2012, 06:15

zix писал(а):А вот в этом, наверное смысл есть.
Как и в чтении мануалов, а то такие нюансы всплывают, что порой волосы дыбом.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1280
Лояльность: 1 (+209/−208)
Сообщения: 18530
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца

#5 zix » 07.07.2012, 06:25

Тут с вами не поспоришь.
ser4437, вы когда меняли мать дрова-то на нее поставили? В последовательности: чип - видео, а не наоборот. Или запускаете с тем, что есть?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1057
Лояльность: 450 (+451/−1)
Сообщения: 15870
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#6 Junior » 07.07.2012, 10:55

Товарищ создал темы по всему инету и ждет готовый ответ. А не все так просто со слотами на этой маме.
ser4437 писал(а):но после того как он поставил обратно свою видеокарту в свой компьютер он у него запустился только с 3 раза!
Не нравится мне это.
Установили десятку? DriverPack Solution? Дебилы б... © Лавров.
Оградите своих детей от интернета! Интернет от них тупеет!
DrWeb, на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1280
Лояльность: 1 (+209/−208)
Сообщения: 18530
Темы: 36
Зарегистрирован: 23.02.2012
С нами: 5 лет 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя