Пролема с сетевым адаптером

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Mr.Ecko » 09.08.2012, 15:24

Не находит подключение по локальной сети 1 с выходом в интернет.

Находит только подключение по локальной сети 2 - "Microsoft замыкание самого на себя", я помню создавал когда-то это подключение толи для игры какой-то толи для чего, вобщем важно то , что в свойствах этого подключения если я просписываю IP, маску подсети, шлюз, днс адреса, ... идёт ответ, что типо уже есть такое подключение! но я его сам никак не могу найти.

Звонил своему оператору интернета, говорит поставь драйвера, я уже все драйвера перепробывал, и с оф сайта качал - материнка Asus P5B уже и на сайт заходил скачивал драйвера, и с диска устанавливал для материнки, и специально для Realtek RTL8111b скачивал драйвера, ничё не помогает.

Связываю свою проблему с тем, что комп из ремонта вот недавно забрал, может чё-нить там мне наремонтировали нетого, что сетевуха не работает, она у меня в материну встроена, как раз материнку и чинили.
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

Пролема с сетевым адаптером

 

#2 zix » 09.08.2012, 17:32

Подключение через что?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 Mr.Ecko » 09.08.2012, 17:41

через кабель
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#4 Ralf » 09.08.2012, 18:14

в биосе включить нужно Ethernet adapter
Ralf
Активный участник
Активный участник
Аватара
Откуда: Мск
Репутация: 5
Лояльность: 0 (+0/−0)
Сообщения: 132
Зарегистрирован: 06.08.2012
С нами: 4 года 4 месяца

Пролема с сетевым адаптером

 

#5 Mr.Ecko » 09.08.2012, 21:40

Как его включить ? где расположение этой опции, я не могу найти, Lan option ROM вроде не то ...

v02.58 BIOS
Последний раз редактировалось Mr.Ecko 09.08.2012, 21:55, всего редактировалось 1 раз.
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#6 felix2604 » 09.08.2012, 21:54

Mr.Ecko

Удалите установленные драйверы, перезагрузите компьютер при появлении мастера нового оборудования покажите программе путь к папке с драйвером, далее по шагам...

P.S. В сервисном центре драйверы для устройств всегда устанавливают (если это сервисный центр, а не контора дяди Вани) и тестируют сетевую карту с помощью подключения к гигабитной линии и копированием тестового архива определённого размера. если в процессе возникают проблемы, то владельца компьютера информируют о неисправности сетевой карты и согласовании установки дополнительной сетевой карты...

P.P.S. Я тоже работаю с сервисными центрами...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

 

#7 Mr.Ecko » 09.08.2012, 22:54

Захожу в сетевые адаптеры, WAN Miniport (IKEv2)>Свойства>Драйвер>Удалить>Появляется предупреждение об удалении устройства а не драйвера, всё правильно делаю ?
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#8 felix2604 » 09.08.2012, 23:10

Нет. Пуск, панель управления, программы и компоненты, драйверы Realtek NIC (возможно другое значение), удалить...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

Пролема с сетевым адаптером

 

#9 Mr.Ecko » 10.08.2012, 00:04

Ну это получается я драйверы удаляю те, которые установил с диска, а с диска у меня не было ничего установлено, у меня были встроенные дрова, получается их как-то надо менять. у меня адаптер сетевой, а не плата сетевая. а вот те которые с диска, я ставил, но они не помогли, и я их удалял, соответственно 0 эмоций.

Добавлено спустя 9 минут 25 секунд:
а дрова я даже низнаю где взять, с диска вот как раз устанавливал не пашет ... с сайтов некоторых устанавливал, та же проблема ... с асуса.ком ничего не могу найти на Socket775 P5B материнку именно для сетевого адаптера
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#10 felix2604 » 10.08.2012, 00:07

Все драйверы есть на оф. сайте: http://www.asus.com/Motherboards/Intel_ ... /#download
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

#11 Ralf » 10.08.2012, 06:43

Mr.Ecko писал(а):у меня адаптер сетевой, а не плата сетевая

это немного сбивает с толку. :wacko:
Ralf
Активный участник
Активный участник
Аватара
Откуда: Мск
Репутация: 5
Лояльность: 0 (+0/−0)
Сообщения: 132
Зарегистрирован: 06.08.2012
С нами: 4 года 4 месяца

#12 zix » 10.08.2012, 11:30

Ralf, автор, видимо, имеет в виду встроенную карту. Имхо
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 Mr.Ecko » 10.08.2012, 12:45

ещё раз говорю : с асуса.ком ничего не могу найти на Socket775 P5B материнку именно для сетевого адаптера

ну да встроенная кончено же

Добавлено спустя 17 минут 13 секунд:
ralf, дак ты ответишь где мне искать в биосе включение Ethernet adapter? я всё уже там прошёл, нету нифига
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#14 Ralf » 10.08.2012, 13:02

1. для меня остался не выясненным вопрос, сетевуха видна в "Диспетчере устройств" в разделе "сетевые платы" ?

2. "Microsoft замыкание самого на себя" - это предлагаю удалить.

3. в "Сетевых подключениях" какие присутствуют элементы? например, "Подключение по локальной сети" - есть?
если есть то зайти в его свойства и посмотреть сверху "подключение через:" что написано ?

желательно скрины сделать.

Добавлено спустя 10 минут 49 секунд:
Mr.Ecko писал(а):ralf, дак ты ответишь где мне искать в биосе включение Ethernet adapter? я всё уже там прошёл, нету нифига

вот 3 примера для разных БИОСов:

1: тут 3-я строка
Изображение

2: тут 6-я строка
Изображение

3: тут 10-я строка
Изображение
Ralf
Активный участник
Активный участник
Аватара
Откуда: Мск
Репутация: 5
Лояльность: 0 (+0/−0)
Сообщения: 132
Зарегистрирован: 06.08.2012
С нами: 4 года 4 месяца

#15 Mr.Ecko » 10.08.2012, 14:53

Спасибо за информацию, в биосе быо включено. Решил проблему тем, что сносил в тех. центр в котором чинил комп, там определили, что в биосе отображается подключение, а операционка не видит, решили просто установить сетевуху за 100 рублей да и не париться, но вот пришёл домой, включил комп, и появляется надпись - Overclocking failed, потом пункты F1 - Run Setup F2 - продолжить типо, это не смертельно?
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца

#16 Ralf » 10.08.2012, 15:01

СЦ не проверяет что ли после ремонта девайсы?

ошибка скорее всего говорит о том что в биосе выставлены настройки какие то завышенные, теоретически когда выдается такая ошибка - настройки сбрасываются на "по умолчанию" и по F2 можно работать... но скорее всего будет такое каждый раз при включении...
чтобы исключить лишние действия, можно зайти в настройки БИОСа и сбросить их "по умолчанию"... но тут есть риск чего-нибудь отключить нужное :)
вы как я понял не особо хорошо ориентируетесь в опциях настроек БИОС - поэтому можете и не отыскать то что отключилось )
Ralf
Активный участник
Активный участник
Аватара
Откуда: Мск
Репутация: 5
Лояльность: 0 (+0/−0)
Сообщения: 132
Зарегистрирован: 06.08.2012
С нами: 4 года 4 месяца

#17 Mr.Ecko » 10.08.2012, 15:15

а там включали мой комп, небыло такого вроде. ну вобщем не буду лезть в биос)
Mr.Ecko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 09.08.2012
С нами: 4 года 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 7 гостей