Проблемы с компьютером при включении черный экран

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Xmelbko » 15.08.2012, 12:22

При включении компьютера выходит черный экран,если на системном блоке нажать кнопку выключения ,то ничего не произойдет,выключить компьютер можно только выдернув шнур из сети.
1. Процессор Intel Celeron Dual-Core BOX E1200 1.6ГГц/512K/800МГц 775-LGA
2. Материнская плата GigaByte GA945GCM-S2C rev1.0 Socket775<i945GC> PCI-E+SVGA+LAN SATA U100 MicroATX 2DDR-II
3. Память HYNIX DDR-II DIMM 1Gb <PC-6400>,Patriot DDR-II DIMM 512Mb <PC-5300> CL5
4. Видеокарта 512Mb Leadtek <GF9600GT-Zalman> (RTL) 256bit DDR3+HDCP+HDMI+DVI+TV Out+SLI <PCI-E>
5. Модель HDD\SSD .....?
6. Производитель, мощность и возраст БП:мощность 585W,возраст более 2 лет
7. Установленная ОС Window 7 SP1 Ultimate
8. Вес пыли в системном блоке:примерно 200 г
9. Устройство на гарантии - нет.
Последний раз редактировалось Xmelbko 15.08.2012, 13:29, всего редактировалось 1 раз.
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

Проблемы с компьютером при включении черный экран

 

Проблемы с компьютером при включении

#2 Axel_F » 15.08.2012, 12:40

Xmelbko писал(а):процессор сгорел т.к компьютер работал ежедневно с 8 утра и до ночи
Это не причина.
Правила создания тем в данном разделе. Читать обязательно!
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

 

Проблемы с компьютером при включении

#3 AleXO » 15.08.2012, 12:50

Xmelbko
В современных компьютерах процессоры не горят. Оформите правильно тему и мы попытаемся вам помочь.
Заодно пара вопросов:
1. Экран просто черный или черный и в левом верхнем углу мигает курсор?
2. Монитор выходит из спящего режима?
3. На материнке есть вздувшиеся конденсаторы?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Проблемы с компьютером при включении

#4 Xmelbko » 15.08.2012, 13:04

1.Просто черный
2.Да
3.Нет,не нашел
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

Проблемы с компьютером при включении

 

Проблемы с компьютером при включении

#5 AleXO » 15.08.2012, 13:15

Мне тему закрыть или все же вы выполните
AleXO писал(а):Оформите правильно тему и мы попытаемся вам помочь.
Программа Speccy, ставим, запускаем, выкладываем скрин главного окна.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 Xmelbko » 15.08.2012, 13:30

AleXO Теперь правильно?
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

 

#7 AleXO » 15.08.2012, 13:37

Да, вот теперь правильно.
Насколько я понимаю, в материнке есть встроенное видео. Отключаем комп от сети, снимаем крышку и вынимаем видеокарту. Монитор подключаем в разъем материнки и пробуем комп запустить.
Кстати, материнка при включении пищит? Если да, то как?

Добавлено спустя 38 секунд:
Xmelbko писал(а):Вес пыли в системном блоке:примерно 200 г
Заодно почистить все от пыли...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#8 Xmelbko » 15.08.2012, 13:44

Снял,почистил,подключил к материнке , все равно черный экран

Добавлено спустя 47 секунд:
Нет не пищит,слышно только как кулеры крутятся и все
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

Проблемы с компьютером при включении черный экран

 

#9 AleXO » 15.08.2012, 13:46

А раньше пищала? Динамик подключен к материнке?
Похоже сгорела мать. Посмотрите состояние конденсаторов в блоке питания. И вообще, есть цифровой тестер? Если да, померяйте напряжения на БП.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 Xmelbko » 15.08.2012, 14:13

Раньше пищала,БП разобрал вот что увидел
[spoiler]Изображение
Изображение[/spoiler]
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

#11 AleXO » 15.08.2012, 16:49

Не очень понятно. То ли потек конденсатор, то ли это клей...
Спросите у друзей другой БП и подключите его. Если с заведомо исправным БП комп работать не будет, то тогда похоже мать...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#12 DDX777 » 16.08.2012, 12:05

Перед тем как появилась эта проблема вы случаем его не разбирали? Возможно надо разобрать и заново собрать, что то может не подключено. Снимите процессор посмотрите на его ножки может погнули. И на термопасту тоже взгляните чтобы много не было.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#13 Xmelbko » 16.08.2012, 12:27

Решил не париться, а просто купить новый.Это по частям продам ))Спаибо всем за помошь!
Xmelbko
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 3 (+3/−0)
Сообщения: 13
Темы: 2
Зарегистрирован: 15.08.2012
С нами: 4 года 3 месяца

#14 DDX777 » 16.08.2012, 20:00

Ну почему можно еще попробовать вернуть его к жизни. Например кабель питания к материнке подключен?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#15 felix2604 » 16.08.2012, 22:20

DDX777 писал(а):Снимите процессор посмотрите на его ножки может погнули

О каких ножках речь? У процессора контактные площадки...

Xmelbko

Мат. плату под замену, с БП у вас проблемы нет, на фото клей...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 5 месяцев

#16 AleXO » 17.08.2012, 11:19

Вот и я думаю что клей. Только вчера выкинул мамку горелую. Биос пищал о неисправном БП. Не поверил. Поставил другую мать и все завелось.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#17 zix » 18.08.2012, 16:37

AleXO писал(а): вчера выкинул мамку горелую. Биос пищал о неисправном БП
Вот потому и надо иногда брать в руки тестер и "ковырять вручную". Отключить питание от платы, оставив на остальном. Запустить и смотреть напряжения прибором
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#18 felix2604 » 18.08.2012, 18:57

AleXO

При неисправном БП симптомы другие, к тому же у пользователя не срабатывает выключение при долгом удержании кнопки питания, а это уже грех системной платы...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 5 месяцев

#19 vasilich » 18.08.2012, 19:31

felix2604 писал(а):При неисправном БП симптомы другие
тут соглашусь!
felix2604 писал(а): к тому же у пользователя не срабатывает выключение при долгом удержании кнопки питания
именно ТС, не упоминалось о правильном нажатии времени при отключении (могу и ошибаться!)
есть встроенная графика ( Видео M/B Intel GMA 950 ) - а как будет работать без дискретной видеокарты? ... чтоб исключить все неясности! (уже об этом говорил
AleXO , а настройки в биос были изменены на встроенную графику?)
Добавлено спустя 3 минуты 59 секунд:
Xmelbko писал(а):Снял,почистил,подключил к материнке , все равно черный экран
а настройки в биос меняли?
и ещё стоит обратаить внимание на HDD - .... видеть бы все это визуально, на скринах или фото, на много легче было бы! (можно на ютубе, выложить видеи или подобие ... некоторые так хорошо оформляют тем у что и подсказать проще!) например вот в этой теме молодец!
Последний раз редактировалось vasilich 18.08.2012, 20:57, всего редактировалось 2 раз(а).
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 613
Лояльность: 230 (+236/−6)
Сообщения: 4754
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#20 Gamer-F.O.R.E.V.E.R. » 18.08.2012, 20:03

Может винда просто монитор не видит :biggrin:

Добавлено спустя 3 минуты 7 секунд:
У меня такая ж фигня с мониторм. Его в 40% случаев винда не видит. С имптомы теже. И винда при этом стартует (слышен звук). Просто выключаю пилот снова вкдючаю, поправляю разьём и вуаля !
Core i7 5820k 4.0 Ghz / GTX 970 1450 Mhz / Asrock Fatallity x99m KILLER / 16 Gb Crucial DDR4 / Aerocool 650w / Seagate 3000 GB / WD 1000 GB / SSD 240 GB / Windows 10 Pro 64 Bit
Gamer-F.O.R.E.V.E.R.
Активный участник
Активный участник
Возраст: 25
Репутация: 2
Лояльность: 19 (+19/−0)
Сообщения: 138
Темы: 19
Зарегистрирован: 27.07.2012
С нами: 4 года 4 месяца

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 5 гостей