Не могу понять!!! Подскажите!!!

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Ykov » 22.08.2012, 09:16

С недавних пор при нажатии на ссылку или имя сайта открывается не браузер с требуемым сайтом или адресом, а документ Word с иероглифами? Что могло случиться и как это все вернуть в нормальное состояние???? :wacko: :dntknw: :agree: :shok:
Ykov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.08.2012
С нами: 4 года 3 месяца

Не могу понять!!! Подскажите!!!

 

#2 Gamer-F.O.R.E.V.E.R. » 22.08.2012, 09:23

У меня была похожая фигня. Но у меня иероглифы в самам браузере отображались.
Причиной тому послужил троян. Я проверил всю систему несколько раз, удалил его и всё стало нормально.
Core i7 5820k 4.0 Ghz / GTX 970 1450 Mhz / Asrock Fatallity x99m KILLER / 16 Gb Crucial DDR4 / Aerocool 650w / Seagate 3000 GB / WD 1000 GB / SSD 240 GB / Windows 10 Pro 64 Bit
Gamer-F.O.R.E.V.E.R.
Активный участник
Активный участник
Возраст: 25
Репутация: 2
Лояльность: 19 (+19/−0)
Сообщения: 138
Темы: 19
Зарегистрирован: 27.07.2012
С нами: 4 года 4 месяца

 

#3 gmgmax » 22.08.2012, 09:50

др.веб курейт в помощь, качаете с сайта и в безопасном режиме сканируете полной проверкой, лечите и радуетесь
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#4 Ykov » 22.08.2012, 09:51

Спасиб! Буду пробовать!!!
Ykov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.08.2012
С нами: 4 года 3 месяца

Не могу понять!!! Подскажите!!!

 

#5 gmgmax » 22.08.2012, 09:52

Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#6 Junior » 22.08.2012, 10:39

Ykov
Вполне может быть "кто-то" поигрался с сохраненной на диск ссылкой/страничкой и когда винда спросила , чем это открывать ткнул в первое попавшее приложение. Галочка использовать программу для всех таких файлов стояла. Сохраните хоть эту страницу и нажмите на *.html филе правой кнопкой мыши, открыть с помощью, выбрать программу, ваш браузер.
Родители! Оградите своих детей от интернета! Интернет от них тупеет! :crazy:
DrWeb, халява на три месяца - перейти по ссылке
Junior M
Главные модераторы
Главные модераторы
Аватара
Откуда: Из страны пионЭров с отверткой.
Репутация: 1160
Лояльность: 2 (+185/−183)
Сообщения: 16590
Темы: 33
Зарегистрирован: 23.02.2012
С нами: 4 года 9 месяцев

 

#7 Gamer-F.O.R.E.V.E.R. » 22.08.2012, 12:59

Лично я пользуюсь авирой и она все трояны (в том числе и тот) лечит.
За всё время ни одного замечания. В прочем на вкус и цвет товарищей нет
Core i7 5820k 4.0 Ghz / GTX 970 1450 Mhz / Asrock Fatallity x99m KILLER / 16 Gb Crucial DDR4 / Aerocool 650w / Seagate 3000 GB / WD 1000 GB / SSD 240 GB / Windows 10 Pro 64 Bit
Gamer-F.O.R.E.V.E.R.
Активный участник
Активный участник
Возраст: 25
Репутация: 2
Лояльность: 19 (+19/−0)
Сообщения: 138
Темы: 19
Зарегистрирован: 27.07.2012
С нами: 4 года 4 месяца

#8 Ykov » 22.08.2012, 13:18

Проверил Dr. Web-ом, ни чего не помогло, кроме меня буком ни кто не пользуется, началось все с 2ГИС-а
Ykov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.08.2012
С нами: 4 года 3 месяца

Не могу понять!!! Подскажите!!!

 

#9 zix » 22.08.2012, 16:06

Попробуйте браузер переустановить.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#10 gmgmax » 22.08.2012, 16:34

попробуйте так как написал Junior чуть выше, или переустановите браузер, вот вот, Zix опередил уже...пробуйте

Добавлено спустя 3 минуты 33 секунды:
Ykov писал(а):началось все с 2ГИС-а
а вот тут можно поподробнее, как???
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#11 Ykov » 24.08.2012, 11:30

Загрузил обновление, а именно карту города УФА, и все. Нажимаю на ссылку (на любой карте предприятия) и дальше все как описывал. Другие ссылки тоже открываются через раз. Когда скачивал были открыты несколько досок обьявлений, но до этого пол дня сидел на них и ни чего вроде не происходило.
Ykov
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 22.08.2012
С нами: 4 года 3 месяца

#12 zix » 24.08.2012, 17:25

Ykov писал(а):Загрузил обновление
Попробуйте откатить систему на дату "до этого".
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя