пропал доступ к интернету после переустановки ПО

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#21 gmgmax » 01.09.2012, 17:55

Е в г е н и й писал(а):его ж не видно
видно: на компе, котором нужно посмотреть, где ХР стоит, в трее (нижний правый угол рабочего стола) нажимаешь значок подключения сети, откроется окно состояние подключения по ЛС, нажми вкладку поддержка, там увидишь айпи адрес

Добавлено спустя 2 минуты 45 секунд:
если нет значка в трее, тогда в панели управления-сетевые подключения-ПКМ на этом подключение-состояние
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

пропал доступ к интернету после переустановки ПО

 

#22 Е в г е н и й » 01.09.2012, 17:57

felix2604 писал(а):Для этого есть пинг по имени компьютера...
куда-то делась пара сообщений, которые я написал, ну да ладно, я хотел спросить, а что если поискать драйвера на мой сетевой адаптер и, соответственно, ОС и , при наличии такового, установить его.
и что такое "пинг по имени компьютера"? я в этом полный профан, поэтому, если возможно, представьте пошаговую инструкцию
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

 

#23 gmgmax » 01.09.2012, 18:00

Е в г е н и й писал(а):а что если поискать драйвера на мой сетевой адаптер и, соответственно, ОС и , при наличии такового, установить его.
Е в г е н и й , так посмотри пост выше, тебе дали ссылку
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#24 Е в г е н и й » 01.09.2012, 18:01

нашёл адрес на рабочем компе и он совпадает с адресом проблемного ноута, но это ничего не меняет, т.к. я этот адрес на ноуте ввёл только сегодня, до этого там был немного другой адрес и доступа к инету не было
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

пропал доступ к интернету после переустановки ПО

 

#25 gmgmax » 01.09.2012, 18:03

я-то думал ты уже переустановил дровишки

Добавлено спустя 1 минуту 53 секунды:
смотри пост felix2604 на второй странице, там ссылка на дрова
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#26 Е в г е н и й » 01.09.2012, 18:03

gmgmax писал(а):я-то думал ты уже переустановил дровишки
ребяты, спасибо вам конечно, но я не успеваю за вашими сообщениями и проблема здесь не во мне а в скорости связи
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

 

#27 gmgmax » 01.09.2012, 18:10

а во-вторых,
Е в г е н и й писал(а):совпадает с адресом проблемного ноута, но это ничего не меняет
вот как раз и может менять, сейчас меняй айпи на проблемном компе, какой сейчас стоит???

Добавлено спустя 4 минуты 29 секунд:
просто если на всех компах стоит автоопределение айпи, вот и бывает из за конфликта айпи адресов нет сети...сеть может какое-то время поработать, а потом конфликт, связанный с одинаковыми айпи на компах...
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#28 Е в г е н и й » 01.09.2012, 18:11

gmgmax писал(а):вот как раз и может менять, сейчас меняй айпи на проблемном компе, какой сейчас стоит???

на проблемном компе: 192.168.1.2, на рабочем компе: 192.168.1.3.
до этого на проблемном компе последняя цифра была и 2 и 3 и 4, сути не меняло
и по поводу данной мне ссылки - перешёл я по ней, там всё не по-русски и что выбирать из каких таблиц?
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

пропал доступ к интернету после переустановки ПО

 

#29 felix2604 » 01.09.2012, 18:13

gmgmax писал(а):просто если на всех компах стоит автоопределение айпи
Вот это как раз должно быть по умолчанию, если на модеме-роутере не отключен DHCP-сервер...
gmgmax писал(а):а потом конфликт, связанный с одинаковыми айпи на компах...
Такое бывает только если в сети IP-адрес компьютерам назначается вручную...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

#30 Axel_F » 01.09.2012, 18:14

Е в г е н и й писал(а):ай-пи адреса другого компа настроено автоматически? его ж не видно
Почему не видно? Можно посмотреть сдесь:
Изображение
Я уже писал, лучше все адреса прописать ручками: 192.168.1.1 -роутер, 192.168.1.2- 1-й комп, 192.168.1.3- 3-й комп, и т.д. Шлюз- 192.168.1.1.
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#31 Е в г е н и й » 01.09.2012, 18:17

Е в г е н и й писал(а):и по поводу данной мне ссылки - перешёл я по ней, там всё не по-русски и что выбирать из каких таблиц?

ну выбрал я "Win7 and WinServer 2008 R2 Auto Installation Program (SID:1507629)", оно это или нет не знаю, но для драйвера вес слишком маленький
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

#32 gmgmax » 01.09.2012, 18:20

Е в г е н и й писал(а):что выбирать из каких таблиц?
в первой таблице ДЛЯ ВИНДОВС выбираешь в левом столбце твою ОСь и под словом Download (правый столбец) выбираешь любой сайт, например: USA 3
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

#33 Axel_F » 01.09.2012, 18:27

Так, для начала вводим в командную строку "ipconfig /all" (без кавычек), и выкладываем сюда результат, потом драйверами бум заниматься. Как я понял в диспетчере устройств нет восклицательных знаков?
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#34 Е в г е н и й » 01.09.2012, 18:31

Axel_F писал(а):Как я понял в диспетчере устройств нет восклицательных знаков?

да и вопросительных тоже. так что, пока скаченный драйвер не устанавливаю?
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

#35 Axel_F » 01.09.2012, 18:36

Е в г е н и й писал(а):пока скаченный драйвер не устанавливаю?
Пока не нужно, выполните то, что я написАл.

Добавлено спустя 26 секунд:
Axel_F писал(а):вводим в командную строку "ipconfig /all" (без кавычек)
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#36 felix2604 » 01.09.2012, 18:37

Axel_F

У топикстартера ОСь схватила обновлённый драйвер (что очень похоже по ndis 6.20) через службу обновления, то драйвер может работать, а сети не будет...
Несмотря на подключенный кабель в трее будет написано что сетевой кабель не подключен...
Решается данная задача установкой обновлённого драйвера с сайта Realtek...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

#37 Axel_F » 01.09.2012, 18:39

felix2604 писал(а):Решается данная задача установкой обновлённого драйвера с сайта Realtek...
Ну тогда, перед установкой, желательно удалить установленный драйвер в диспетчере устройств, если это так.
Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#38 Е в г е н и й » 01.09.2012, 18:53

Axel_F писал(а):вводим в командную строку "ipconfig /all


да блин, как здесь вставлять скриншоты или картинки, раньше было "сделать вложение" или что-то типа этого, а сейчас как? для того , чтоб вставить изображение надо что ли его сбросить на какой-то интернет-ресурс? а как вставить картинку с флешки?
Е в г е н и й
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 26
Темы: 2
Зарегистрирован: 02.08.2012
С нами: 4 года 4 месяца

#39 Axel_F » 01.09.2012, 18:54

Изображение
Axel_F
Главные модераторы
Главные модераторы
Аватара
Возраст: 48
Откуда: 74.ru
Репутация: 31
Лояльность: 4 (+4/−0)
Сообщения: 409
Темы: 2
Зарегистрирован: 01.02.2012
С нами: 4 года 10 месяцев

#40 zix » 01.09.2012, 19:10

Е в г е н и й писал(а):раньше было "сделать вложение" или что-то типа этого,
Что бы увидеть эту функцию надо уйти в предпросмотр или отвечать через кнопку "Ответить". Не очень удобно, но работает :wink:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Пред.След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: ДрКокс и 3 гостя