Не запускается компьютер с новой видеокартой

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#21 vottak08 » 01.10.2012, 20:35

как операционка грузится тоже не слышно? проверьте кабели от видюхи к монитору
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 428 (+428/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

Не запускается компьютер с новой видеокартой

 

#22 Minj » 01.10.2012, 20:50

Со старой картой все грузится, на ней сейчас и работаю,а с новой тишина, ничего не грузится,диоды загрузки не горят,только кулера работают.Так что кабеля ни при чем.
Minj
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 25
Темы: 4
Зарегистрирован: 02.09.2012
С нами: 4 года 3 месяца

 

#23 vottak08 » 01.10.2012, 21:02

Minj писал(а):Карту носил в гарантийку,у них работает
они при вас ее вставляли? при вас комп включали? вам ее в диспетчере устройств показывали?

Добавлено спустя 2 минуты:
как вариант: может подключить ее к компу друзей,знакомых
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 428 (+428/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#24 felix2604 » 01.10.2012, 23:28

Minj писал(а):PCI-E 2.1
Minj писал(а):Системная плата ECS G41T-M5 (1 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)


Я ошибаюсь или вы пытаетесь заставить работать карту pciex 2.1 с системной платой, которая поддерживает pciex 2.0?

На 939 сокете такая видеокарта не будет стартовать точно, а вот на am2 запустится с полуоборота, и выход один - обновление матьплаты на другую более старшую модель...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

Не запускается компьютер с новой видеокартой

 

#25 Прoxoжий » 02.10.2012, 06:59

felix2604 писал(а):Я ошибаюсь или вы пытаетесь заставить работать карту pciex 2.1 с системной платой, которая поддерживает pciex 2.0?
А какая разница? Интерфейс PCI-E, и прямо, и обратно совместим.
felix2604 писал(а):На 939 сокете такая видеокарта не будет стартовать точно, а вот на am2 запустится с полуоборота
А это то здесь при чём? У мамы сокет 775.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#26 AleXO » 02.10.2012, 11:07

Мда, непонятная весчь. Давайте еще раз. Мамку взяли новую. Спикер со старой картой и с новой что пищит? Вы его подключили к новой мамке?
Проверяли в сервисе
Проверяли при вас? Вы ее сами видели рабочей?
Minj писал(а):Так что кабеля ни при чем.
А дополнительное питание подключали или забыли?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#27 zix » 02.10.2012, 11:20

vottak08 писал(а):как вариант: может подключить ее к компу друзей,знакомых
Очень даже неплохой вариант
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#28 Minj » 02.10.2012, 11:55

Спикер со строй картой -один короткий писк
С новой -тишина,так как не грузится ничего
На материнке 24 pin подклюен весь
Карта без дополнительного питания
Как проверяли--у них на столе стоят материнки,БП,оперативки,ЖД не видел,при мне вставили в материнку карту,оперативку,подключили БП и кабель от монитора,включили,на мониторе появилось несколько строчек,сказали что изображение на монитор от карты идет.
Minj
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 25
Темы: 4
Зарегистрирован: 02.09.2012
С нами: 4 года 3 месяца

Не запускается компьютер с новой видеокартой

 

#29 vottak08 » 02.10.2012, 11:58

Minj писал(а):сказали что изображение на монитор от карты идет
не факт что почестному
единственный вариант, который расставит все точки - это проверить ее на другом компе.

Добавлено спустя 25 секунд:
ваших друзей
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 428 (+428/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#30 AleXO » 02.10.2012, 12:08

Minj писал(а):Спикер со строй картой -один короткий писк
С новой -тишина,так как не грузится ничего
А если снять карту и включить комп без карты, мать ругается? Как?
vottak08 писал(а):не факт что почестному
единственный вариант, который расставит все точки - это проверить ее на другом компе.
Да, проверить бы ее на другом компе не мешало. Ну а что строчки появились, это тоже не факт :smile:
Материнка на встроенном видео работает? Если монитор подключить напрямую к мамке?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#31 vottak08 » 02.10.2012, 12:11

AleXO писал(а):Ну а что строчки появились, это тоже не факт
вот и я о том же. Может у них ай5 какой нить стоял. Я поэтому и говорил, чтобы они в диспетчере устрйств эту видюху показали.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 428 (+428/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#32 zix » 02.10.2012, 16:48

AleXO писал(а):Если монитор подключить напрямую к мамке?
А смысл?
Minj писал(а):Со старой картой все грузится, на ней сейчас и работаю,
Что-то говорит, что дело в карте. Надо проверять как следует. Или у друзей вставить в комп, или в СЦ требовать полной загрузки и отображения карты в диспетчере, как vottak08 говорит. Они могли со своего встроенного картинку показать.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#33 Minj » 02.10.2012, 17:46

Подключил встроенную карту,копм работает нормально,выключил,вставил в слот новую карту (6570) монитор подключен к встроенной ,включаю,тишина,загрузка не идет,причем кулера закрутились не сразу,два раза просто чуть зажужжат и встанут,с треьего закрутились,но загрузка не пошла.Карту вынимаю,все заработало :sad:
Minj
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 25
Темы: 4
Зарегистрирован: 02.09.2012
С нами: 4 года 3 месяца

#34 AleXO » 02.10.2012, 18:11

Хана карте, однозначно. Лежит карта под медным тазом. :smile:

Добавлено спустя 30 секунд:
А в сервисе просто обманули... :biggrin:
Несите на замену, пока возможность есть
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#35 Прoxoжий » 02.10.2012, 18:26

Minj
При вставленной в слот видеокарте распаянная на маме автоматом отключается. По крайней мере это относится к ECS G41T-M5, скорее всего и MSI G41M-P28 точно так же.
Есть такое предположение: TPD HD6570 - 60 ватт, то есть потребляет чуть больше, плюс обвес в виде памяти и т.д., получаем около 75 ватт. Дополнительного питания на карте не предусмотрено. При старте видеокарта берёт полную мощность. А вот мама эти 75 ватт в PCI-E выдать не может, поэтому и получается такой затык.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8144
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#36 vottak08 » 02.10.2012, 18:28

AleXO писал(а):А в сервисе просто обманули...
У вас есть заключение из СЦ о исправности видеокарты? Чтоб быть уверенным окончательно протестируйте на компе товарища, если есть возможность.
Последний раз редактировалось vottak08 02.10.2012, 23:56, всего редактировалось 1 раз.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 428 (+428/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#37 felix2604 » 02.10.2012, 23:52

Не все системные платы сходу принимают PCI Ex 2.1.

Согласен что по стандарту 2.0 и 2.1 совместимы, но как ни странно не все видеокарты 2.1 стартуют в слоте 2.0

Наш сервис тоже не раз ставили на уши подобные вопросы, поэтому приходилось при клиенте втыкать якобы нерабочую видеокарту и показать клиенту что видеокарта работает и что проблема не в видеокарте, а в том, что клиенту пора обновлять железо так как матьплата не поддерживала видеокарты PCI Ex 2.1.

Кстати, 915 чип тоже не принимает Радеоновские карты с 2.1, с 2.0 стартует с полуоборота...

Впрочем спорить не буду, для данного разбора полётов решение будет только после проверки на более новом железе...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 4 месяца

#38 Minj » 03.10.2012, 10:09

Носил сегодня карту на работу к компьютерщикам,проверяли на двух разных компьютерах(правда не знаю какое на них стоит железо),так же как и у меня карта не запустилась,сказали ехать менять.
Minj
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 25
Темы: 4
Зарегистрирован: 02.09.2012
С нами: 4 года 3 месяца

#39 AleXO » 03.10.2012, 10:17

Minj
Я вроде так и сказал. Если не прошло 2-е недели с момента покупки, то идите МЕНЯТЬ! По закону вы можете обменять товар, а не ремонтировать в сервисе...
А в сервисе сделали наверное просто. Карту вашу подключили, а показали работу их встроенной карточки...
Странно вообще-то для МСИ. Мне ни разу брак не попадался... все бывает...
Добавьте денюшку, купите нВидиа
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#40 Minj » 05.10.2012, 10:20

Ответ с соседнего форума.Может кому пригодится.
""""Для поддержки AMD видеокарт с интерфейсом PCI-E 2.1 производители материнских плат с более старыми интерфейсами должны были выпустить соответствующие изменения биоса.
В Вашем случае получилось так, что MSI, выпустив видеокарту с этим интерфейсом, наплевал на пользователей собственных же материнских плат с интерфейсами PCI-E 1.x и апдейтов биоса не сделал.
Остаётся только поменять видеокарту на NVIDIA GT 640, чтобы производительность была не хуже."""

Похоже в сервисный ехать нет смысла,придется материнку или карту менять. :sad:
Minj
Автор темы, Участник форума
Участник форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 25
Темы: 4
Зарегистрирован: 02.09.2012
С нами: 4 года 3 месяца

Пред.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя