Не выводит изображение на монитор

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 RadoSakh » 10.09.2012, 06:31

Доброго времени суток! Случилась такая ситуация: друг отдал системник, на нем не выводилась картинка на монитор, а компьютер спокойно загружался, я начал искать проблему, воткнул кабель от монитора во встроенную видюху и все нормально заработало, тогда я решил что дело в видеокарте и пошел в магазин и купил новую карту: PCI-E Asus GeForce GT 430 1024MB 128bit DDR3 [ENGT430/DI/1GD3(LP)] DVI D-Sub HDMI Low Profile, вставил карту и опять же картинка не вышла, тогда я полностью вычистил и продул весь системник уже от безисходности и тут оп и все заработало.Прошло 5 дней и не с того ни с чего опять я включаю компьютер а монитор молчит, хотя все вентиляторы работают и система грузится, когда все работало проверял температуры, все было в норме, даже сам блок холодный был. Сейчас опять открыл системник, все прочистил и продул, но проблема осталась. Есть сомнения у меня что бп не хватает- thermaltake 430w model xp550pp.кстати монитор еще широкоформатный samsung t220 22 дюйма, остальные характеристики системника в подписи. Ребят помогите разобраться с проблемой, очень расстроен((
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

Не выводит изображение на монитор

 

#2 Panch » 10.09.2012, 06:55

Panch
Активный участник
Активный участник
Аватара
Откуда: То тут, то там...
Репутация: 9
Лояльность: 0 (+0/−0)
Сообщения: 103
Зарегистрирован: 16.07.2012
С нами: 4 года 4 месяца

 

#3 RadoSakh » 10.09.2012, 07:30

Сделал расчет, показало что необходимой мощности нужно - 374W, но я не уверен что все ввел верно ибо с английским не очень, да и в железе не шибко соображаю=) Если возможно проверьте меня пожалуйста, все данные показаны в подписи.
Кстати читал про свой БП в инете, не очень хорошие отзывы о нем, многие говорят что его мощность макс 330-350 а не заявленные 430W. И если взять в расчет, что компьютер очень редко ( если сидеть тыркать его) включается на этой видяхе, но стоит выключить или перезагрузить компьютер то изображение опять не выводится. Т.е. отсюда можно сделать вывод что карточка как минимум рабочая и проблема либо в БП, либо в слоте pci-e, к сожалению слот не могу проверить никак
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#4 AleXO » 10.09.2012, 16:24

Попробуйте сделать так. При загрузке нажмите Ф8, там должен быть выбор запустить комп в VGA режиме, запустите. Слот, конечно, вы не проверите, но хорошенько продуть его можно.

Добавлено спустя 1 минуту 14 секунд:
И еще. Выложите скрин датчиков из программы AIDA, глянем напряжения.
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не выводит изображение на монитор

 

#5 RadoSakh » 11.09.2012, 03:26

AleXO писал(а):Попробуйте сделать так. При загрузке нажмите Ф8, там должен быть выбор запустить комп в VGA режиме, запустите. Слот, конечно, вы не проверите, но хорошенько продуть его можно.

Добавлено спустя 1 минуту 14 секунд:
И еще. Выложите скрин датчиков из программы AIDA, глянем напряжения.
Если я вас правильно понял то вот скрин который просили Ваш текст
Я кстати решил почитать за свой бп в инете и многие пишут что он во первых не работает на свои заявленные 430, а только на 330-350W и во вторых там про напряжение тоже пишут чо то, я просто не очень соображаю. Мб он не тянет мою систему с этой видеокартой? если на калькуляторе даже число получается почти к 400W, хотя с другой стороны до этого слабее видеокарта стояла и также на ней перестало работать, хотя там есть сомнения что видеокарта сама крякнула, потому что сказали что такие карты (x1950pro еще и китайской марки какой то) быстро летят, в общем не буду ничто утверждать, просто побольше информации стараюсь вам донести, а то устал уже сидеть так :resent:
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#6 zix » 11.09.2012, 06:24

Перегрева нет, напряжения в норме. :dntknw:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 RadoSakh » 11.09.2012, 09:16

Заметил такую тенденцию, что если запуститься от интегрированной видюхи и дать нагрузку на комп хотя бы на минут 5-10, потом выключить сразу, вставить кабель в дискретную видюху и с 50% вероятностью компьютер загружается на ней и выводит картинку на монитор, но стоит перезагрузиться или выключить комп, то уже с этой видеокатры не запустится монитор. Я всё больше склоняюсь к тому, что это проблема в БП, но нужно мнение профи, чтобы не выкинуть деньги на ветер. Может ли быть такое что бп со временем исчерпывает свой ресурс и не выдает нужного питания? если да то можно ли как то узнать какую нагрузку по максимум выдает бп?
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#8 felix2604 » 11.09.2012, 09:46

RadoSakh

Более вероятно что проблема в сист. плате, а не в блоке питания...
Не профи, но для любителя тоже неплохо...

Intel Core i5-2310/ Asus P8Z77-M Pro/ RAM 2gB DDR3(Silicon Power)/ HDD WDC WD1600AAJS/ Palit GeForce 9800GT/ USB-modem Anydata ADU-310/ Windows XP Pro Sp3 ZverDVD 2012.6/ EES 5.0.2122.10 (BE)
felix2604
Активист форума
Активист форума
Аватара
Возраст: 31
Откуда: Санкт-Петербург
Репутация: 41
Лояльность: 6 (+6/−0)
Сообщения: 336
Темы: 3
Зарегистрирован: 09.07.2012
С нами: 4 года 5 месяцев

Не выводит изображение на монитор

 

#9 RadoSakh » 11.09.2012, 10:22

felix2604 писал(а):Более вероятно что проблема в сист. плате, а не в блоке питания...
А чем это можно мотивировать? или как узнать? Я понимаю если бы слот PCI-E просто бы перестал работать, но он время от времени работает ведь.
Кстати может быть и такое, что в биосе или на самой материнской плате что нибудь отключено или не правильно стоит, я не шибко разбираюсь в этом :resent:
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#10 AleXO » 11.09.2012, 12:59

RadoSakh
Вы попробуйте загрузиться как я сказал, может сбрасывается разрешение экрана.
AleXO писал(а):Попробуйте сделать так. При загрузке нажмите Ф8, там должен быть выбор запустить комп в VGA режиме, запустите.
Если так будет работать, то потом поменять разрешение.
RadoSakh писал(а):Кстати может быть и такое, что в биосе или на самой материнской плате что нибудь отключено или не правильно стоит
Может быть неправильно выставлено переключение между встроенной картой и дискретной.
Но обычно переключение идет автоматом
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#11 RadoSakh » 14.09.2012, 06:49

Извиняюсь за долгий ответ, отсутствовал интернет.
AleXO писал(а):Вы попробуйте загрузиться как я сказал, может сбрасывается разрешение экрана.
Я так пробовал загружаться, но ведь я так могу грузиться только на встроенной видеокарте, разрешение сбрасывается, на встроенной стоит 1280х1024, а при загрузке в таком режиме ставится 640х480 и предлагает поменять на 1024х768. Но с дискретной видеокартой к сожалению так нельзя сделать, так как только я кабель в нее втыкаю и нажимаю повер, то картинка сразу перестает показывать, монитор моргает, а система загружается полностью(уверен на 100%).
Бывает такое что посижу на встроенной карте, поработаю, потом ради забавы выкл комп и втыкаю кабель в дискретную и он на ней иногда не с того с не с чего включается на ней и все стабильно работает, но стоит перезагрузиться и все монитор опять моргает.
AleXO писал(а):Может быть неправильно выставлено переключение между встроенной картой и дискретной.
Но обычно переключение идет автоматом
У меня в биосе есть такая функция как я понял(так как англ) выбор авторитета запуска с какой карты( PCI, PCI-E, VGA) я выставляю PCI-E но проблема не решается. Остальные функции не пойму, есть что то с цифрами еще( 32, 64, 128 и т.д.) у меня стоит 32.
В общем не знаю что и думать, видюха рабочая, слот на мамке тоже рабочий так как иногда она все таки загружается, а про БП мне так никто ничо и не может сказать.
Надеюсь на вашу помощь :resent:
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#12 zix » 14.09.2012, 07:14

RadoSakh писал(а):как только я кабель в нее втыкаю и нажимаю повер, то картинка сразу перестает показывать, монитор моргает, а система загружается полностью(уверен на 100%).
Так при загрузке Нажмите F8
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15722
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 RadoSakh » 14.09.2012, 07:35

zix писал(а):
RadoSakh писал(а):как только я кабель в нее втыкаю и нажимаю повер, то картинка сразу перестает показывать, монитор моргает, а система загружается полностью(уверен на 100%).
Так при загрузке Нажмите F8
Попробывал так сделать, методом тыка натыкал VGA режим, вкл., но монитор все равно не включился(так и остался моргать), после перезагрузки проблема тоже не исчезла.
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#14 RadoSakh » 14.09.2012, 11:05

Выписал некоторые вкладки из биоса, которые вроде относятся к видюхе и слоту PCI, поясните пожалуйста вкратце за каждую и как оставить какую :
1) Overclock mode - Auto; CPU. PCI-E Syns; CPU. PCI-E Asyns
2) PCI-E spread spectrum - Enabled; Disabled.
3) Primary Graphics adapter - onboard; PCI; PCI-E.
4) PCI latency timer - 32,64,96,128 и т.д.
5) PCI IDE Busmaster - Disabled; Enabled.
6) CPU Quiest fan - и вот про это обьясните пожалуйста, потому что я к мамке подкинул 4-pin, а я как понял это как то взаимосвязано
a) Target CPU Temp - 50
b) Target fan speed - Fast
Заранее благодарен
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#15 RadoSakh » 15.09.2012, 06:52

Неужели не кому помочь справиться с такой проблемой :resent:
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#16 DDX777 » 15.09.2012, 11:13

Выложите фото вашей материнки, бп, и видеокарты интересуют именно платы где находятся конденсаторы или возьмите у друга БП и поработайте на нем.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#17 RadoSakh » 15.09.2012, 11:50

DDX777 писал(а):Выложите фото вашей материнки, бп, и видеокарты интересуют именно платы где находятся конденсаторы или возьмите у друга БП и поработайте на нем.
Бп в открытом виде? или там где наклейка? И видеокарту с какой стороны, там где кулер или с обратной?
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#18 DDX777 » 15.09.2012, 12:54

Бп фото изнутри, видеокарту можете заснять обе стороны только желательно чтобы качество хорошее было. И все таки возьмите у друга, знакомого и т д, исправный бп и поработайте на нем.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#19 RadoSakh » 15.09.2012, 13:10

Есть возможность взять только бп 350W не помню щас марку, но ему лет 5 уже, но вроде рабочий, хорошо завтра уже все сфотаю и выложу, а то уже позднее время. Спасибо за помощь
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Автор темы, Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 3 месяца

#20 AleXO » 15.09.2012, 22:42

RadoSakh писал(а):Выписал некоторые вкладки из биоса, которые вроде относятся к видюхе и слоту PCI, поясните пожалуйста вкратце за каждую и как оставить какую :
1) Overclock mode - Auto; CPU. PCI-E Syns; CPU. PCI-E Asyns
2) PCI-E spread spectrum - Enabled; Disabled.
3) Primary Graphics adapter - onboard; PCI; PCI-E.
4) PCI latency timer - 32,64,96,128 и т.д.
5) PCI IDE Busmaster - Disabled; Enabled.
6) CPU Quiest fan - и вот про это обьясните пожалуйста, потому что я к мамке подкинул 4-pin, а я как понял это как то взаимосвязано
a) Target CPU Temp - 50
b) Target fan speed - Fast
Заранее благодарен
А что тут непонятного?
1. Режим разгона. Непонятно включен он у вас или выключеню
2. Первичный видеоадаптер- ваша карта
3. Неправильно сказал. 3-е ваша карта, 2-е не понял, похоже на подключение по PCI
4. Не понял, может кто-нить объяснит
5. Что-то связанное с разгоном.
6ю 6)
CPU Quiest fan - и вот про это обьясните пожалуйста, потому что я к мамке подкинул 4-pin, а я как понял это как то взаимосвязано
Простите, а что конкретно объяснить?
Скорость вентилятора, температура процессора... :dntknw:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение