64-битная ОС не видит жёсткий диск. Драйвера пробовал.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 recrut1983 » 07.10.2012, 20:17

Есть такой вот аппаратец
Изображение
Tyan S2875ANRF Tiger K8W
Проблема в том, что при попытке установить Виндовс, система не видит жёсткий диск.
Жёсткий диск SATA, нульцевый, seagate baracuda 320 gb
Изображение
(есть и другой, вестерн диджитал, тоже SATA, давно используемый, точно рабочий - тож не "просматривается"). BIOS жесткий диск видит, маркировка совпадает.
Изображение
При установке ОС - выдаёт сообщение, мол не подключено ни одного жёсткого диска.
Изображение
История полёта: Сначала, не подумав, пытался ставить HOME-edition версию винды (64-битную), но так как система "не пошла" - установил PROFESIONAL. Но опять поторопился, не глянул, что ОС 32-битная (но ведь стала, гадость).
Затем, опомнившись, пытался установить нормальную для такой системы 64-битную версию операционки. Потом WINDOWS SERVER 2003. Всё без толку - винт - не определяется. Какие только версии операционки не ставил: и чистую, и со встроенными AHCI и SATA драйверами, и сам интегрировал драйвера.
Скачал от сих перейти по ссылке нужные драйвера на дискету и посредством F6 в нужный момент при установке ОС подсунул. Драйвера брал разные - и соответствующие данному контроллеру(Silicon Image Sil3114), и новее.
Ничего не помогает - 64-битная ОС не видит жёсткий диск.
В БИОСе настройки SATA выставлены на Aviable, других настроек, влияющих на жёсткий диск не нашёл. Пытался и БИОС было обновить, но не пошло - система сообщила, что нужному файлу не соответствует ID.
Ставил жёсткий диск на все четыре SATA выхода по очереди, менял местами перемычку на винте (на материнке SATA1, на винте SATA3, говорят - так нужно чтоб система увидела жёсткий диск), пробовал то один жёсткий диск, то другой.
Танцы с бубном зашли в тупик - что ещё сделать даже не знаю.
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

64-битная ОС не видит жёсткий диск. Драйвера пробовал.

 

#2 AleXO » 07.10.2012, 20:29

recrut1983 писал(а):В БИОСе настройки SATA выставлены на Aviable
Принудительно выставите на SATA (AHCI) контроллер и все у вас встанет.
Перемычки с винта убрать
Хард подключить на нулевой разъем (или первый, не знаю как там у вас на материнке)
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 Haljava » 07.10.2012, 20:36

ОС 32-битная (но ведь стала, гадость).
раз 32-х устанавливается, то только одно предположение - вы скачали не те драйвера (вместо SATA скачали для IDE)
если же те, но все равно не видит - то переключайте в БИОС режим работы SATA Выбирайте IDE, Compatible.

кстати что такое Aviable?
الحياة بوصفها الخيار.
الآن في يد، وغدا في الحمار
Haljava
Житель форума
Житель форума
Аватара
Откуда: не дождетесс
Репутация: 26
Лояльность: 0 (+1/−1)
Сообщения: 581
Зарегистрирован: 14.02.2012
С нами: 4 года 9 месяцев

#4 AleXO » 07.10.2012, 20:40

Haljava писал(а):кстати что такое Aviable?
Дружественный :smile:
Ну прям как мы с вами :smile:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

64-битная ОС не видит жёсткий диск. Драйвера пробовал.

 

#5 Haljava » 07.10.2012, 20:48

нда.
Onboard Serial ATA Mode - Ultra
больше никаких режимов в мануале нет.
Последний раз редактировалось Haljava 07.10.2012, 20:58, всего редактировалось 1 раз.
الحياة بوصفها الخيار.
الآن في يد، وغدا في الحمار
Haljava
Житель форума
Житель форума
Аватара
Откуда: не дождетесс
Репутация: 26
Лояльность: 0 (+1/−1)
Сообщения: 581
Зарегистрирован: 14.02.2012
С нами: 4 года 9 месяцев

#6 AleXO » 07.10.2012, 20:53

Т.е.?
Вообще ничего? Быть такого не может...
Вы невнимательно смотрели наверное... :dntknw:
В БИОСе настройки меняются или плюс\минус или пэйдч ап-даун
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 Haljava » 07.10.2012, 20:55

AleXO
я не смотрел
я читал мануал
الحياة بوصفها الخيار.
الآن في يد، وغدا في الحمار
Haljava
Житель форума
Житель форума
Аватара
Откуда: не дождетесс
Репутация: 26
Лояльность: 0 (+1/−1)
Сообщения: 581
Зарегистрирован: 14.02.2012
С нами: 4 года 9 месяцев

#8 recrut1983 » 07.10.2012, 21:04

Из всех настроек SATA только
Изображение
Сколько ни лазил в БИОСЕ слова AHCI вообще не видел и
IDE, Compatible.
тоже
кстати что такое Aviable?
конечно ENABLED. Перепутал :tongue:

Добавлено спустя 3 минуты:
раз 32-х устанавливается, то только одно предположение - вы скачали не те драйвера (вместо SATA скачали для IDE)
Пробовал все драйвера по два раза. С разных сайтов. Ни шу-шу
я не смотрел
я читал мануал
И я читал, и я смотрел - так и есть, только это (ULTRA/RAID)
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

64-битная ОС не видит жёсткий диск. Драйвера пробовал.

 

#9 AleXO » 07.10.2012, 21:10

Haljava писал(а):я не смотрел
я читал мануал
Вы, блин, оригинал! :biggrin:
Ну так зайдите в БИОС и поменяйте настройки :smile:
Пока не поменяете, грузиться ничего не будет. Мать-то не видит контроллер диска... :dntknw:

Добавлено спустя 1 минуту 10 секунд:
recrut1983
А следующую строчку, которая ниже, не судьба...

Добавлено спустя 3 минуты 40 секунд:
А у вас вообще чем диск подключен? Не САТА кабелем? Шлейфом?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#10 recrut1983 » 07.10.2012, 21:15

Перемычки с винта убрать
Хард подключить на нулевой разъем (или первый, не знаю как там у вас на материнке)
Это моя изначальная диспозиция. Но так как она не помогает, пробовал другое
Ну так зайдите в БИОС и поменяйте настройки
Пока не поменяете, грузиться ничего не будет. Мать-то не видит контроллер диска...
Теоретически я это знаю. Я б с радостью поменял, но из всех настроек SATA - только те что на скрине. Есть ещё пару IDE -шных, но они относятся исключительно к приоритету загрузки того или иного IDE-девайса

Добавлено спустя 1 минуту 32 секунды:
А у вас вообще чем диск подключен? Не САТА кабелем? Шлейфом?
Ну SATA кабель с IDE шлейфом ещё надо постараться перепутать.
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

#11 AleXO » 07.10.2012, 21:15

recrut1983 писал(а):Я б с радостью поменял, но из всех настроек SATA - только те что на скрине

А скрин-то где?
Т.е. только рэйд? Бред какой-то...
Не может такого быть...
Ну ищите винду с САТА драйверами...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#12 recrut1983 » 07.10.2012, 21:18

А следующую строчку, которая ниже, не судьба...
Если это про строчку БИОСА RAID(ULTRA), то да, пробовал

А скрин-то где?
выложу ещё раз
Изображение
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

#13 AleXO » 07.10.2012, 21:23

On board Serial ATA
Что-нить можно поменять? Нижняя строка, а не верхняя...

Добавлено спустя 3 минуты 19 секунд:
А сколько у вас памяти на компе?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#14 recrut1983 » 07.10.2012, 21:26

Бред какой-то...
Не может такого быть...
Поддерживаю. Но действительность такова.
Ну ищите винду с САТА драйверами...
Устанавливал версии с разными встроенными драйверами. И сам драйвера интегрировал.
Результат - и вот я здесь.
On board Serial ATA
Что-нить можно поменять? Нижняя строка, а не верхняя...
Там два наименования. Либо Ultra, либо Raid. Оба значения я пробовал.

Добавлено спустя 1 минуту 22 секунды:
А сколько у вас памяти на компе?
4 гига + два двуядерных процессора. Так что нужна 64-битная ОС, а то б я давно уже успокоился.
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

#15 AleXO » 07.10.2012, 21:27

recrut1983 писал(а):Там два наименования. Либо Ultra, либо Raid. Оба значения я пробовал.
Идиотизм! :biggrin:
Я даже не знаю что вам посоветовать...
Комп новый? В смысле мать? Может проще сменить по гарантии....
recrut1983 писал(а):Там два наименования. Либо Ultra, либо Raid. Оба значения я пробовал
А если вообще отключить? Пробовали?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#16 recrut1983 » 07.10.2012, 21:32

Может проще сменить по гарантии....
Не судьба.
А если вообще отключить? Пробовали?
Выбирается лишь одно из этих двух значений

Добавлено спустя 2 минуты 31 секунду:
Я даже не знаю что вам посоветовать...
У меня тоже самое - элементарно не знаю что ещё попробовать.
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

#17 AleXO » 07.10.2012, 21:42

Может БИОС прошить? У вас какая версия? И какая на офф сайте?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#18 zix » 07.10.2012, 22:30

А в приоритетах винт вторым указан? А то уже были случаи... :blush:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#19 recrut1983 » 08.10.2012, 00:02

Приоритет загрузки такой
Изображение
1-ый - Флопик
2-ой - Сидюк
3-ий - Жесткий диск

Может БИОС прошить?
Пробовал. Создал загрузочную дискету, скинул туда же флеш-программку-загрузчик и файл прошивки. Запустил. Пишет что у файла прошивки не тот ID. Как-то так.
У вас какая версия?
Даже не разберёшь. На скрине, в этом же посте пишет что 2.53. А на самом первом экране загрузки (там где и надо нажимать DEL) - пишет что, точно не помню, предположительно 3.04
И какая на офф сайте?
За официальный сайт не скажу - там одни иероглифы)))Тайвань.
Но вот здесь
перейти по ссылке
Последняя версия 3.04.
Вот я и думаю, что БИОС у меня не обновляется, потому что он последний...
recrut1983
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 11
Темы: 1
Зарегистрирован: 07.10.2012
С нами: 4 года 2 месяца

#20 AleXO » 08.10.2012, 00:31

recrut1983 писал(а):Вот я и думаю, что БИОС у меня не обновляется, потому что он последний...
Похоже...
А вообще бардак полный, у меня идей нет. Единственное, выложите скрины с АИДЫ, посмотрим точно на БИОС и на железо.
recrut1983 писал(а):За официальный сайт не скажу - там одни иероглифы)))Тайвань.
Должен быть офф сайт на русском или английском
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: rademax и 4 гостя