Вот интересно, почему так происходит?

Описание: Обсуждаем любые темы
Правила раздела: http://pc-forums.ru/topic4074.html
Модератор: Junior

#1 AleXO » 18.10.2012, 23:39

Обратился человек. Намудрил с правами своей учетки и убрал права админа. Ну а т.к. учетка была одна (админская отключена по умолчанию) то достучаться и включить админскую не смог. Я его загрузил в безопасном режиме, он нажал 2 раза Ctrl+Alt+Del и админская учетка появилась.
Я так понимаю, что такая функция есть только на домашней, потому как у меня на максималке этот фокус не проходит? Идеи есть?
PS. Топик позже будет удален, обсуждение сейчас
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Автор темы, Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Вот интересно, почему так происходит?

 

#2 zix » 18.10.2012, 23:45

У меня макси, при нажатии этих клавиш выскакивает меню и ничего больше не происходит :dntknw:
Домашней почти не пользовался (стояла на компе при покупке, очень быстро затупила и я сделал выбор в сторону хрюши), поэтому ничего путного не подскажу
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 AleXO » 18.10.2012, 23:53

zix писал(а):У меня макси, при нажатии этих клавиш выскакивает меню и ничего больше не происходит
Неее, надо загрузиться в безопасном режиме
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Автор темы, Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#4 zix » 19.10.2012, 00:09

AleXO писал(а): надо загрузиться в безопасном режиме
Проэкспирементировал. Эффект точно такой же, как и в нормальном режиме. :scratch_one-s_head: :dntknw:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

Вот интересно, почему так происходит?

 

#5 AleXO » 19.10.2012, 00:17

zix
Ты опять не понял. В безопасном режиме, окно где выбирают пользователя (твоя учетка, гость и т.д.) вот там нажать 3 кнопки два раза. Должна появиться встроенная Админская учетка
Изображение
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Автор темы, Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 zix » 19.10.2012, 12:15

Повторил эксперимент. В этом месте система вообще не реагирует на "волшебные" кнопки. Ни безопасном, ни в обычном. Нажимал и Ctrl+Alt+Del и Ctrl+Shift+Esc - не реагирует :dntknw: Видимо, максималке это не дано
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 AleXO » 19.10.2012, 14:35

Вот и я о том же... А на домашней работает. :dntknw:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Автор темы, Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#8 DDX777 » 19.10.2012, 16:47

Так у вас лицензия? Может кто-то функцию вырезал или отключил, на Windows XP это всегда прокатывало.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Вот интересно, почему так происходит?

 

#9 AleXO » 19.10.2012, 16:50

И на семерке домашней прокатило, а на максималке нет... :sad:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Автор темы, Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Курилка

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение